Candidate ISO

Hi All,
As you have probably seen TPG has put up an ISO for potential release.
He would like a GO/NOGO by 2nd June which is a week away. This gives us 7 days
so we can be reasonably thorough.
One area which I would like to draw your attention to is that the default
install is now ext4. I have been using f2fs up till now and there has been
instability which I can’t pin directly at it’s door. As a precaution when
making bug reports please say which filesystem you are using for your system
partition. I have also had issues with plugging in usb devices for me it was
lockups when plugging in usb serial devices. If you have time plug in a few
devices just to make sure that hotplugging is ok.
Please do your best to provide logs when filing bugs I know sometimes there’s
no log to be had; in those circumstances just say no logs available or
something similar. That was devs don’t have to waste time asking for them.
Happy Testing


Just in case it could help someway, I installed OMV LX 3.00 and I keep it updated up to now. The system is on a 60 GB f2fs partition of a SSD device. /home is in another 2.6 TB ext4 partition in a HDD. Boot is in MBR partition where I can launch also a Window 8 system via Grub. I have not seen any sign of instabilities


Testing in virtualbox virtual machine.
Plymouth doesn’t show up in system installed. The strange is that it does when running live mode.
Filesystem: ext4


Hi all !

I downloaded and installed build 1034 of OMV 3.02 a couple of days ago.

Is this 1034 the ISO to test?

1 Like


no :slight_smile:

Good testing.

I just had a problem with build 1034. The problem already existed with my previous Lx 3.02 (build 760, I believe).

I didn’t report it because I had no time to search more and, because of my work, I keep working with Lx 2014.2.

The problem is that nVidia proprietary driver cannot be used. It stall during boot. No black screen. It boots in text mode (no Plymouth) and, after some seconds, it stops and only Ctrl+Alt+Del works, rebooting the computer again. No X, no error or warning in screen. no black screen. It just stops.

After installation of build 1034, nouveau driver was set. It worked, but with a lot (I mean A LOT) of glitches, As it was said that previous Lx 3.02 (build 760) was for testing the xorg driver, I worked in that way (no nouveau but xorg driver). In 1034, nouveau was automatically set. Because of the glitches I tried (yesterday) to set up the proprietary drivers. But, again, as before, it stops during boot.

Do you know if there were some fixes or optimization regarding nVidia driver? I just found some messages regarding nvidia drivers here in the forum, but no solution appeared (I just look for an hour, not a “deep search” really). Now, I’ll search in the Bugzilla.

PS: I tried adding “nokmsmode” (“nokmsboot” already present) in the boot menu, but it didn’t work.

Please, in this topic only feedbacks for ISO build 1070 :wink:
Alternatively, please install 1070 ISO and report any issue.

Please, don’t misunderstand me. I’m not trying to find a solution for b 1034.

I just ask if there were any fix/optimization/improvement regarding nVidia driver between build 1034 and build 1070.

If not, then probably I’ll post a bug report (still downloading build 1070).

1 Like

Please, don’t misunderstand me either :smile:
I’m trying to keep the forum neat (as much as possible).

1 Like

That’s all folks.

1 Like

I’m running and writing from build 1070 in Live Mode.

I don’t know which video driver is using. I guess is “xorg” driver, as inxi says is not nouveau nor proprietary nVidia driver:

$ inxi -F
System: Host: localhost.localdomain Kernel: 4.11.2-desktop-1omv x86_64 (64 bit) Desktop: KDE Plasma 5.9.5
Distro: OpenMandrivaLinux 3.0 Einsteinium
Machine: System: Gigabyte product: N/A
Mobo: Gigabyte model: B75M-D3H v: x.x Bios: American Megatrends v: F14 date: 04/17/2013
CPU: Quad core Intel Core i5-3340 (-MCP-) cache: 6144 KB
clock speeds: max: 3300 MHz 1: 1617 MHz 2: 2994 MHz 3: 2851 MHz 4: 1600 MHz
Graphics: Card: NVIDIA GK107 [GeForce GTX 650]
Display Server: OpenMandriva 119.3 drivers: (unloaded: fbdev,vesa)
Resolution: 1920 x 1080 @ 60.00hz
GLX Renderer: Gallium 0.4 on NVE7 GLX Version: 3.0 Mesa 17.1.0
Audio: Card-1 NVIDIA GK107 HDMI Audio Controller driver: snd_hda_intel Sound: ALSA v: k4.11.2-desktop-1omv
Card-2 Intel 7 Series/C216 Family High Definition Audio Controller driver: snd_hda_intel
Network: Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
IF: enp3s0 state: up speed: 100 Mbps duplex: full mac: 74:d4:35:16:ce:06
Drives: HDD Total Size: NA (-) ID-1: /dev/sda model: WDC_WD10EZEX size: 1000.2GB
ID-2: USB /dev/sdb model: PD_Twist size: 8.4GB
Partition: ID-1: / size: 5.9G used: 126M (3%) fs: overlay dev: N/A
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 25.0
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 225 Uptime: 1 min Memory: 683.2/11962.9MB Client: Shell (bash) inxi: 2.2.27

So… It isn’t worthwhile to install this version? Or we can install to test before the final candidate ISO release?

A note: there are a lot LOT of glitches in the screen. So this video driver (vesa, xorg, nouveau, whatever it is) is usable, but it has some problems from the point of view of a final user.

I think that is correct. Don’t we need the ability for users with nVidia graphics to have the ability to use nvidia driver to vote a GO for an ISO publicly released? I think so. Like it or not we have a lot of users with nVidia graphics.

1 Like

I think so too.

nVidia drivers should work, without so many artifacts in the middle of the screen. I’m using proprietary nVidia in 2014.2 without any problem.

If installing proprietary drivers using MCC is a problem, at least give a recipe of how to solve the problem !.

Calamares it’s a bit big … (Build 1070)
maybe it is not bad if there be grafics vboxdrivers into…

and the nvidia drivers should work: +1
also on 3.0 with the 4.11.2 kernel !

best regards

Is the (new) build 1077, released yesterday, the ISO to test for go/no-go?


These are closed source drivers. We do not want to have them on ISO.

Here is the new ISO 1082

Please test it well.
This ISO does not have any new software, only changed Plasma menu as suggested by @rugyada


Please continue discussion in NEW topic.

1 Like