Call for testing LXQt-only ISO [Lx 3.0 Beta]

isos
lxqt
testing
Tags: #<Tag:0x00007fb72692c888> #<Tag:0x00007fb72692c680> #<Tag:0x00007fb72692c3b0>

(Ben Bullard) #41

Edit: This moderator just deleted his own post as being off topic.

Edit: Discussion of i586 ISO’s does seem off topic to this thread so please open another thread if you wish to discuss this issue further.

Edit: FWIW: This issue (i586 ISO’s) has been discussed and agreed upon over the course of a number of TC-Meetings. There are logs of those meetings if anyone wishes to become informed on this issue.


(Colin Close) #42

Here’s a new iso with all the latest LxQt bits and the fixed installer.
https://abf.openmandriva.org/platforms/3.0/products/45/product_build_lists/1701
Colin


(Ben Bullard) #43

But, but, the ISO is to big! I can hardly pick it up with both hands!!! :face_with_raised_eyebrow:

On a serious note I and I suspect a lot of folks appreciate this new ISO. Thanks @Colin. :smile:


(BlackCrack) #44

by the way, Kernel 4.14.2 and nvidia, should check it…
have trubles by install an workstation 4Core and nvidia gt420 or something…
dkms-> modules compiling -> error Kernel Headers not found

best regards
Blacky


(lcom23) #45

Hello everyone.

I downloaded ISO Id 1701, and installed it in Virtual Box.
I updated the system with 16 packages to download the first time, and the second time with 105 packages.
So far no bug, but I will continue testing.


(Olivier) #46

Hello Colin,

At the end, the installation of 1701 has failed on my laptop.
The message is:
“Failed to unpack image /run/initramfs/omdv/LiveOS/squashfs.img
rsync failed with error code 11.”

Is there anything I should do to help trouleshooting? Should I submit a bug?

Regards

Olivier


#47

There is a new alpha version of LXQt, build 1870
EDIT: no more available.


(rugyada) #48

FYI, worth to mention that 1870 is 4.0 alpha from cooker repo.

So far all cooker ISOs builds either failed (plasma ISOs) or even if they build (LXQt) ISO failed to boot.
BTW I did not test 1870 yet.


(Ben Bullard) #49

I would try removing what you have and download again and try to install again. ISO 1701 is known to have worked for a lot of folks. Every once in a while when I have had a problem with installing an ISO that “should work” this has worked for me. Apparently squash.fs files are easily corruptible.

Edit: Removed something.


(Ben Bullard) #50

@Colin has asked that we delay announcement of the (LX X.X XXXX) ISO’s until he has them ready which we’re hoping will be by this weekend.

In other words he’s telling us they aren’t quite ready for testers yet.


#51

Oops. I wasn’t aware of that. Anyway, the build 1870 isn’t available from abf anymore.
However, I tried it with vbox.
I succeeded to get a live LXQt session (as root) by starting at runlevel 3, then launching startx and, finally, startlxqt from the graphical console.


#52

I think the cooker iso (now build 1873) is not far from being usable.
We can get a live LXQt session simply with:
– starting live mode at runlevel 3 to get a tty
– login as root
– launching sddm: the display asking for language, clock, … is black and white but it works and ends to the graphical LXQt session that seems to work correctly.


Probably no TC Meeting today 28-02-2018:
(jim) #53

Having the option of multiple window managers like Plasma , Gnome , Enlightenment and Cinnamon etc. is one of the main attractions in linux distros , not being limited to just one environment.


(Ben Bullard) #54

There has to be one or more developers or package maintainers available to do that. Our developers struggle to keep up with the packages most users never think about, the “under the hood” stuff at the core of any operating system.

FWIW: There are about 2 more developers working with OM now on Lx 4 than we had when Lx 3 was in development. And a couple of people are starting to help maintaining packages. So there has been some growth. But more is needed. Anyone interested? We can use more help if any of you are.

FWIW-2: Tentatively there are plans for Officially supported desktops for Lx 4 to be Plasma 5, LXQt, and Lumina.

FWIW-3: There may be Community supported efforts for Enlightenment, Cinnamon and/or Mate and maybe Gnome. And there is a need for more people in the Community to step up and help with these efforts.

As always people remember this: OpenMandriva is a Community distro. They is us. We are them.


(jim) #55

Well said . :slightly_smiling_face:


(Colin Close) #56

Well said indeed Ben :slight_smile:


#57

Some community support for MATE was here :slight_smile:. It is quite stable on Lx3.0 except for engrampa (due to the lack of libarchive support) and some really minor issues. Testes are welcome, of course.


(jim) #58

@mandian I Tried " MATE " from your repo, Not too shabby , I need to play with it some more…can’t figure out how to connect to the internet
there isn’t a box or tab or anything to enter a password for a connection . it will ask for a type of connection such as home or public or trusted but no where to enter a password.
any hints ??


(Ben Bullard) #60

If I remember there may be a missing package ‘networkmanager-applet’ which is for gnome. I think that may be what you need in Mate to make
network to be easy peasy.

:clown_face:


#61

Yes, @ben79 is right. You may use networkmanager-applet. There is not its latest version in my repository ( I packaged it some time ago) so let me know if I had to update it.