Provata openmandriva Lx4 alpha

alpha
omlx-4
Tags: #<Tag:0x00007f0e46b0a080> #<Tag:0x00007f0e46b09ec8>

(rugyada) #21

Tecnicamente è esatto: è una pre-beta, quindi ancora una alpha.
Comunque non importa il nome tutte le ISO di sviluppo le trovi [QUI] (Plasma, 64bit)

Ti consiglio di tenerti quella installata ed aggiornare :wink:


#22

Ok.
Manca Unrar.
Ho provato ad installare scribus, invesalius e Kim con questi risultati

\nProblema: conficting requests\n - nothing provides libpoppler.so82()(64bit) needed by scribus-.5.4-    7.x86_64 

['\n Problema 1: conflicting requests\n - nothing provides libpoppler.so.82()(64bit) needed by scribus-1.5.4-7.x86_64\n Problema 2: conflicting requests\n - nothing provides python-gdcm needed by invesalius-3.0.1925-5.x86_64\n - nothing provides python-itk needed by invesalius-3.0.1925-5.x86_64\n - nothing provides python-itk-numarray needed by invesalius-3.0.1925-5.x86_64\n - nothing provides python-nibabel needed by invesalius-3.0.1925-5.x86_64\n - nothing provides python-sigar needed by invesalius-3.0.1925-5.x86_64']
Problema 2: conflicting requests\n - nothing provides kdebase4-runtime needed by kim-0.9.5-8.noarch']

Quando Dnfdragora fallisce un’installazione non toglie la spunta al pacchetto malfunzionante.
Sembra una cosa da poco, ma talvolta costringe a chiudere e riaprire dnfdragora.

Per oggi basta così, ora di cena.
Grazie per gli aiuti


(Abucodonosor) #23

scribus and blender problems are know, being worked on.

Kde4/Qt4 is death , unlikely you’ll see an fix for any of these.


#24

Grazie, trovato un fix.
Ma ho anche trovato Reimage; più completo di Kim, e funzionante.
Posso suggerire di metterlo nei repo?

Gkrellm-2.3.5-9 richiede libsensors.so.4 Il 4 in fondo mi suggerisce quale possa essere il problema.
Potrà essere fixato o mi conviene cercare un’alternativa?


(rugyada) #25

Si, apri un bug report chiedendo il pacchetto e ricordati di fornire il link alla homepage del progetto, possibilmente il link al sorgente, e tutte le informazioni necessarie.


#26

Si trova banalmente su KDEApp. Ed è mantenuto da un italiano che purtroppo usa (e lo ha pacchettizzato per) Debian.
Aprirò un bug report per aiutare chi è più imbranato di me (magari esiste qualcuno); io comunque l’ho installato dal tar.gz


(rugyada) #27

Capisco, ma fare una richiesta e invece del link alla homepage dire “Si trova banalmente su KDEApp” è come dire “Cercatelo”.
Quante probabilità pensi che avrai di vedere la tua richiesta soddisfatta? :grin:

La mia esperienza MIB mi ha insegnato: no link ai sorgenti, no party.
Suvvia, un po’ di collaborazione…


#28

Questo vale per i firmware di tipo BIOS o la modalità di compatibilità in UEFI, ovvero per i dischi con tbella delle partizioni di tipo MBR. Se la tua macchina supporta UEFI ti conviene utilizzarlo in questa modalità ed utilizzare una tabella delle partizioni di tipo GPT, disabilitando la funzionalità di Secure Boot.

La partizione ESP, montata in /boot/efi, ti serve solo se utlizzi UEFI.


(Ben Bullard) #29

Non è necessario nel partizionamento che io sappia includere qualsiasi spazio vuoto. Da quello che ho capito, per noi è così. Non ho certamente mai riscontrato problemi in questo senso.

There is no need in partitioning that I am aware of to include any empty space. As I understand it parted does that for us. I’ve certainly never encountered any issues in this regard.

Post-modifica: È certamente possibile che mi sbaglio su questo. Se è così, spero che uno sviluppatore o altra persona più competente ci illuminerà su questo.

Post-edit: It certainly is possible that I’m wrong about this. If so I’m hoping a developer or other more knowledgeable person will illuminate us on this.


#30

Scusa Rugyada, mi sono espresso male.
Intendevo dire che dopo essere impazzito a cercare una soluzione l’ho trovata nel posto più ovvio, dove avrei potuto guardare subito (anche Kim si trovava lì, se non sbaglio).
Ovviamente nella richiesta di aggiungere il pacchetto ai repo metterò tutte le info che mi hai indicato di mettere.

Ben79
ho trovato questo piccolo spazio non partizionato su alcuni dischi formattati da OM in automatico (pc abbastanza datati). Ho cercato in rete e trovato le stesse tue informazioni (questioni di compatibiltà con MBR).
Ho provato e finalmente OM si è installata, quindi non mi preoccupo se in teoria non sarebbe necessario: l’importante è che OM adesso funziona (abbastanza bene, aggiungerei).


(Ben Bullard) #31

Oh non sono preoccupato ed è davvero una questione insignificante. L’importante è che il sistema funzioni in modo soddisfacente. Il mio post era solo a scopo informativo.

Oh I’m not worried and it is truly an insignificant matter. Important thing is that you have system working to your satisfaction. My post was for information purposes only.


(rugyada) #32

Bene, allora le probabilità potrebbero aumentare :stuck_out_tongue:


#33

Infatti quello spazio era utilizzato da GRUB per il cosiddetto _stage 1.5 che non serve più con i dischi formattati con GPT, ma qualcosa del genere è ancora supporttato in GPT tramite le partizioni di tipo EF02 per retrocompatibilità.

Indeed GRUB used that free space for the so-called stage 1.5 it is not used any more with GTP formatted disks, but something similar can is supported in GPT for backward compatibility using partition of type EF02.


#34

Torno un attimo su ExFat perchè ho un dubbio: se non è un bug dell’interfaccia grafica ma un problema di licenza, perchè da terminale si riesce ad usare? Credo di ricordare che ci fossero un paio di errori nel comando per montare le periferiche ExFat;

Per l’esattezza

mount -t "exfat" -o 
"uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,iocharset=utf8,namecase=0,errors=remount-ro" 
"dev\sdb1" "/media/usbkey"

dovrebbe invece essere

mount.exfat -o 
"uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,iocharset=utf8,namecase=0,errors=remount-ro" 
"/dev/sdb1" "/media/usbkey"

E prima di dare questo comando dovrebbe creare “/media/usbkey” per poterci montare /dev/sdb1.
Da dove nasce il comando errato? da qualche parte ci dovrebbe essere uno script, un file di configurazione o qualcosa del genere che necessita di essere corretto.
Se ho detto una castroneria scusatemi, ma potreste spiegarmi dove sbaglio?


#35

Occhio ai percorsi. Qunado monti i dispositivi a mano dovresti farlo in /mnt. In teoria dovrebbe funzionare il seguente comando

sudo mount -t exfat /dev/sdb1 /mnt

Il pacchetto fuse-exfat, che fornisce /usr/sbin/mount.exfat, necessita di alcune correzioni per funzionare correttamente con l’attuale versione della libreria fuse.


#36

In teoria dovrebbe funzionare, ma in realtà

mount -t exfat

non funziona mentre

mount.exfat

funziona.

Quindi, appurato che il comando “mount.exfat” esiste e funziona perfettamente così com’è, non potrebbe essere usato al posto di “mount” dall’interfaccia grafica?
Capisco che basta usare la linea di comando per evitare il problema, ma alcune persone (tra cui la mia ex e le mie nipoti) non lo vogliono fare. E visto che usano spesso foto- e video-camere preferiscono usare Windows. Riesco a tenerle sulla buona strada solo con Kim e Reimage (ora sapete perchè rompo spesso con questi argomenti) di cui non ho trovato (non ho cercato, in realtà :wink:) un’alternativa in Windows.
Se capissi dove e come viene creato il comando errato

mount -t "exfat" -o 
"uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,iocharset=utf8,namecase=0,errors=remount-ro" 
"dev\sdb1" "/media/usbkey"

usato dall’automount potrei provare a metterci mano, ma proprio non ne vengo a capo.


#37

Ho installato la beta (release 2416) anzichè aggiornare per provare Calamares.
L’installazione è stata veloce e senza difficoltà particolari; solo alcuni piccoli bugs:

  1. quando parte lo screensaver si presenta un messaggio di errore:
    "Il blocco dello schermo è danneggiato e lo sblocco non è più possibile.
    Per sbloccare, passa a un terminale virtuale (ad es. Ctrl+Alt+F2),
    accedi ed esegui il comando:
    loginctl unlock-session 1
    Successivamente torna alla sessione in esecuzione (Ctrl+Alt+F1)

Tra l’altro questo succede anche con la Live, dove ho avuto il problema che con conoscevo i dati per il login (user e pasword)

  1. crasha Kdeinit5

  2. le opzioni per il partizionamento variano ad ogni tentativo: a volte me ne ha presentata una sola (cancella l’intero disco), a volte due (anche Partizionamento manuale).

Questo post sta diventando lunghissimo e dispersivo: cosa posso fare? C’è forse un altra discussione già aperta dove sarebbe più opportuno elencare questi piccoli problemi?


(Ben Bullard) #38

@daraf Suggerirei di iniziare una nuova discussione sul forum specifica per Exfat. È più probabile che gli sviluppatori risponderanno al post in inglese / forum di supporto. Oppure vai su IRC Freenode @ #openmandriva e chiedi lì in inglese, quindi è probabile che uno sviluppatore risponda.

Inoltre, come moderatore, stiamo cercando di educare e rafforzare gli utenti sull’idea di “un problema = un thread del forum”. Altrimenti gli sviluppatori non vedranno il tuo problema e gli utenti non possono trovare se hanno avuto un problema simile.

@daraf I would suggest starting a new forum thread specifically for Exfat. It is more likely that developers will respond to post in English/Support forum. Or go on IRC Freenode @ #openmandriva and ask there in English so a developer is likely to respond.

Also as moderator’s we’re trying to educate and enforce users on the idea of “one problem = one forum thread”. Otherwise developers won’t see your issue and users can’t find if they have had a similar issue.


(Abucodonosor) #39

Much better problem = possible bug = report to issue tracker.

Really no one can follow this kind stuff in the forums


(Ben Bullard) #40

Per favore apri una nuova discussione per questo problema, sono sicuro che gli sviluppatori vorranno dare un’occhiata a questo. Tuttavia non sapranno che il problema esiste, è sepolto in questo thread. Ecco perché stiamo insistendo sul concetto di “un problema = un thread del forum”.

Also please open a new thread for this issue, I’m sure developers will want to look at this one. However they won’t know the issue exists it it is buried in this thread. That’s why we are insisting on the “one problem = one forum thread” concept.

Per spiegare ulteriormente a tutti gli utenti se si desidera che il problema venga notato, è necessario che sia presente nella propria discussione sul forum con un titolo descrittivo che altri utenti / sviluppatori possono comprendere.

To further explain to all users if you want your issue noticed it must be in it’s own forum thread with a good, descriptive title that other users/developers can understand.