OpenMandriva Lx 3.0 RC1 ISO candidate

In cooker mailing list @TPG announced RC1 candidate ISO available for download and testing.

impossible to have a complete download . I tried with firefox qupzilla wget directly in 2014 and 2015 :rage:

My experience is I succeded in download this file whithout any problem, but got the same issue as you the other day trying to download another one (to be precise, the 426).

download ok.
bugs the same.
only difference RC1 instead of BETA2
I wonder why they continue to build pieces of plasma/kde and do not stop and combine efforts to solve these known problems that are blocking for RC

Besides that, in virtualbox machine both live mode and install went fine.
Install from ISO menu entry at first shot.

Live mode in real hw is a bit less cool here because of oma-welcome crashing and freezing the system (no way to do anything, apart to turn off and restart pc), and qupzilla crash as well.

I’m writing from RC1 candidate live mode right now :slight_smile:

Not here in vbox. Install mode fails. Same random behaviour.

I often experiment this kind of issue and because my 3G connection has a limited amount of data, I often gave up.
My workaround is to download the file from my server, split the file into small pieces, using split, download and reassemble them in one file using cat from my laptop.

I wonder if it is worth to offer such possibility here.

The long delay also is something needing to be solved.
We are aware of that, know that in some minutes the system will appear, but newcomer people testing an RC release may expect this kind of bugs does not occur. They also may conclude that the whole system is not working at all while waiting, for ages, in front of a black screen.

Guess that the issue should be reported to HisShadow wizard of everything :stuck_out_tongue_closed_eyes:

Can someone tell me which kernel is used in live mode with this iso before I try to download?
The problem is that kernels 4.4.x -> 4.6.x don’t work with my main laptop, but 4.7.0rc seems to be usable.


Because they don’t understand it’s a feature :wink:
In the meanwhile you can take a shower or take your dog out :smile:

“A release candidate (RC) is a beta version with potential to be a final product”
and newcomer people testing RC1 will say it’s not an RC.

the last attempt with wget

wget -c
--2016-07-09 10:20:31--
Résolution de (…
Connexion à (||:80… connecté.
requête HTTP transmise, en attente de la réponse… 200 OK
Taille : non indiqué [application/octet-stream]
Sauvegarde en : « 9c88463c5a65abd92eb518e1fe71e5c3b2d3c761 »

9c88463c5a65abd92eb518e1fe71e5c3b2d3c761        [                                                     <=>                                   ] 425,78M   225KB/s    in 21m 37s 

2016-07-09 10:42:09 (336 KB/s) - « 9c88463c5a65abd92eb518e1fe71e5c3b2d3c761 » sauvegardé [446464000]

==> 425,78M :slight_smile:

changes something with aria2c?

$ aria2c --console-log-level=info

thanks luca , currently downloading

I will see

same result

the end of the console

07/09 14:03:47 [INFO] CUID#7 - The download for one segment completed successfully.

07/09 14:03:47 [INFO] Pool socket for

07/09 14:03:47 [NOTICE] Téléchargement terminé: /home/moi/OpenMandrivaLx.3.0-RC1-PLASMA.x86_64.iso

Résultats du téléchargement:
gid   |stat|avg speed  |path/URI
4851d0|OK  |   385KiB/s|/home/moi/OpenMandrivaLx.3.0-RC1-PLASMA.x86_64.iso

435M only

it says "one segment "

I think it’s a filestore pb

Maybe there is a time limit for downloading.
Would you try from here?

yep, I am dowloading thanks :wink:

what I note is this server sends the file size, as filestore has stopped to do it.

As far as I can recall, filestore never did :slight_smile: