LXQt desktop not working in Lx 4.1?

Tags: #<Tag:0x00007ff27d551640> #<Tag:0x00007ff27d551578> #<Tag:0x00007ff27d551488>

lxqt still not working? nobody did anything about it? Only one (KDE) desktop supported?

Moderator: I moved this to a new thread with a descriptive title so user can find this issue when they search the forum.

Hi @constantius24

Unfortunately LXQt desktop package stack does not have a package maintainer at this time. We would love to have someone volunteer for this.

OpenMandriva is all volunteer unpaid contributors so what gets done is what people in the OM Community volunteer to do. At present the community is to small to do everything we want to do. Frustrating for all of us I can assure you. We are trying as hard as we can to get all or our To Do lists caught up but of course things keep getting added to the lists.

When I last time use OpenMandriva LX 4.1 then the LXQT desktop environment worked well.

From what I know, this desktop is updated by @bero He update it for Cooker few weeks ago to latest version 0.15.0/0.15.1.
AND I test it today and looks like it works well.

So LXQT is working on Cooker. On LX 4.1 should works fine too but in older version.

In OpenMandriva we have well-functioning few desktops, like GNOME, MATE, Cinnamon, Xfce, LXQT, IceWM, i3, Sway, Lumina and LiquidShell but we choose Plasma5 as your main desktop and most of efforts are directed at KDE. But other environments work well.
Here is more details about other desktops env Additional desktop environments updated once again!