La LX3.0 RC1 est arrivée


#1

Annonce sur le blog.
À noter que le démarrage depuis l’iso est assez long. Cela semble lié au nouveau support des langages asiatiques. Voir le rapport de bug 1764. En fait le cache des polices est reconstruit au moment du lancement alors que cela n’est normalement pas nécessaire.
Après installation, cette reconstruction n’a lieu qu’une fois lors du premier redémarrage.


#2

Super nouvelle !!! Ca se précise !!!


#3

Je viens d’essayer la 462, toujours pas d’installation en prenant l’option install ( j’ai attendu 20mn), par contre avec l’option troubleshooting, install openmandriva lx in basic graphics mode, le démarrage se fait bien, tout le processus d’install se déroule correctement, le partitionnement manuel se fait bien mais après le lancement de l’install ça donne toujours le même résultat :

Voila voila cette distribution ne supporte pas le “home” séparé !


#4

Salut à tous, je viens de faire un nouvel essai de la 462 !!! Naïvement j’ai changé de place les partitions home et /, et par quel miracle ça fonctionne en partitionnement manuel ??? Un expert pourrait peut être m’expliquer pourquoi home doit être en premier ?
Merci


Je dois préciser que c’est le même problème avec Mageia…


#5

Je viens de faire toutes les mises à jour, bravo pour le nouveau look reposant. Je me sens plus proche de ce style que du style explosif de l’ensemble des autres distributions !


#6

Merci aux devs pour x86_64 et i586
J’ai téléchargé la version x86_64. Histoire de vous distraire un peu et de vérifier l’ISO, si nous sommes au moins deux à trouver le même résultat, il y a des chances qu’elle soit correcte :slight_smile:

sha256sum OpenMandrivaLx.3.0-RC1-PLASMA.x86_64.iso
07002275dd350b7a29ffe8532ad701a9902fc5270349770e700db556c82e1b55  OpenMandrivaLx.3.0-RC1-PLASMA.x86_64.iso

Merci.
Bonne fin de semaine.


#7

Je l’ai installée via un DVD, car par clef USB via la commande “dd” il y a blocage du BIOS (P4890M7-T2, il faut la table des partitions soit msdos).
Je trouve cette RC1 très jolie, bien finie. Avec le thème final, elle sera professionnelle; présentement elle est quasi-professionnelle.
La version finale devrait convenir aux entreprises.
Le paramétrage est rrès bien fait et précis, par exemple pour le choix du clavier.
Plasma est un peu lent, mais LXQt est réactif.

Juste un petit problème agaçant commun avec la 130, concerne l’activation des interfaces réseau. Il y en a deux :slight_smile :slight_smile:

–via-rhine sur la carte mère
–RTL 8139 en PCI

Je souhaite que la 8139 seule soit activée, car chacune est reliée à un adaptateur CPL, et cela crée des problèmes pour les autres utilisateurs de la maison : à moi seul je “suis deux!”. Pour éviter cela, je dois débrancher un des adaptateurs CPL, solution non élégante.
Dans le CCM, seul endroit que j’ai trouvé pour désactiver le sinterfaces, çà ne marche pas, car meme désactivée dans le CCM, la carte VIA (pareil pour l’autre) apparait activée par :slight_smile:

ifconfig -a

Pour information : je n’ai pas ce problème dans Mageia 5, ROSA, openSUSE et XP.

Le cheminement aura été long, mais la réussite est là.
Je trouve “champion”:
–de disposer de plusieurs bureaux avec une seule installation : Plasma, LXQt, Openbox, etc.
–que les utilisateurs de PC32 ne soient pas oubliés.


#8

Bonjour,
Je viens d’essayer la dernière version sortie, la 480, toujours sur virtualbox et ça ne fonctionne pas.
Ce qui fonctionnait avec la 462 (installation depuis “troubleshooting/install in basic graphic mode” ne fonctionne plus avec la 480. J’obtiens le même message d’erreur déjà signalé plus haut.C’est dommage, l’installation depuis le menu de départ ne fonctionne pas plus et s’arrête dés le début pendant un temps vraiment trop long.
C’est à se demander si le partitionnement personnalisé n’est pas juste une illusion.
Suis-je le seul à vouloir autre chose qu’une partition unique ?
Cette distribution alterne le bon et le mauvais à une vitesse déconcertante. J’espère que la version finale s’arrêztera sur le bon :slight_smile:


#9

à memoire, mon expérience: (1)

"troubleshooting/start in basic graphic mode"
pour le live-mode.

Après, en console de root:
# calamares

à connaître que une fois installé ne demarre pas/plus :stuck_out_tongue_closed_eyes: (kernel pb je crois) donc on doit installer le 4.6.4 comme je l’ai fait pour obtenir un systeme qui demarre correctement.

:confused:

(1) en virtualbox


#10

Je reviens sur ce faux problème de partition “home” en premier au lieu de “/”, erreur, je viens de refaire un essai et il semblerait que ce soit cette nouvelle méthode de la partition unique, dans toutes les nouvelles distri, qui impose au système un espace suffisant pour loger tout dans la partition racine.

J’ai rajouté de l’espace sous Virtualbox et augmenté la taille de mes partitions en partitionnement personnalisé et voila.
Mais tout ça en passant par trobleshooting et avec la version 462…


#11

Toujours sur Virtualbox,
J’ai testé la version 487, pas d’installation normal à partir du menu de départ, en passant par troubleshooting/install in basic graphic mode ça passe, avec quelques lenteur mais ça passe.
Redémarrage impossible en mode normal, comme pour la 480 ça bloque très longtemps sur le même écran. En passant par le recovery mode LX3 démarre avec beaucoup de lenteur à certain endroits mais ça finit par arriver à la page de login.
une fois connecté j’ai pu faire les mises à jour après un long temps d’attente de l’ouverture du centre de contrôle openmandriva.
J’ai partitionné manuellement et je n’ai pas eu de problème.


#12

Essai de la 491, j’ai installé depuis le menu principal, j’ai partitionné manuellement et tout s’est installé correctement …
Par contre la lenteur avant la première fenêtre de configuration de l’install est pénible mais ça arrive, le 1er démarrage est sur la même lancée, très long le temps d’apparition de la fenêtre de connexion mais ça fonctionne.
Globalement s’il n’y avait pas ces lenteurs l’ensemble est plutôt pas mal du tout !
Petit pb, flash-player ne fonctionne pas.


#13

La 493 s’installe bien, avec, semble t-il un peu moins de lenteur à l’install et au 1er lancement. Le centre de contrôle s’ouvre très lentement également.
Et toujours ce problème de flash-player qui n’est pas trouvé dans firefox …

EDIT:
7 août 2016 13h04

Essai de la 496, tout s’améliore, il me semble que les lenteurs
diminuent, le ccom démarre toujours à son rythme mais flash-player
fonctionne ce qui n’était pas ler cas sur la 493 ni sur la 2014-2 depuis
les dernières mises à jour !

(1): ajout (restauration) de ce message qui avait été supprimé suite à une màj defectueuse. ~jcl


#14

Petit pb avec la 505, tout se passait bien jusqu’à ça, juste après avoir paramétré le login et mot de passe !


#15

pas de probleme, comme indiqué le site devait être en maintenance, clique sur suivant pour continuer


#16

Merci de la réponse mais pourquoi une installation à partir d’un fichier ISO a t-elle besoin de contacter un site web ??? Ca ne m’inspire pas confiance, OMV serait-il en train de se windowiser ?


#17

Effectivement l’installation s’est terminée correctement, les lenteurs semblent s’estomper, le lancement du centre de contrôle se fait normalement contrairement aux versions précédentes.
Petit détail, le redémarrage a été difficile car bien que le disque virtuel soit démonté, le démarrage se fait encore sur lui…
Autre pb, l’applet “réseaux” m’a donné le débit une fois mais pas deux ?
Dans l’ensemble la 505 est une belle avancée.


#18

[quote=“zuzu21, post:16, topic:555”]
…mais pourquoi une installation à partir d’un fichier ISO a t-elle besoin de contacter un site web ??? Ca ne m’inspire pas confiance…[/quote]

Moi non plus !
=> D’ailleurs, il y a longtemps que je déconnecte le câble internet, lorsque j’installe une distrib définitivement (pas pour les versions d’essais, quand même).
Ca me sert en outre, à configurer Firefox à ma manière, et à en virer aussi, tout ce qui porte le nom de “goo…” dans about:config… avant la première connexion.

Dans le cas présent, c’est dans l’installateur “Calamares” que nos chers devs ont (subrepticement ?) glissé “Chromium” …mais dans quel but ?
Compter les nouveaux connectés ?
Obtenir des listes de matos ? De bureaux choisis ?
…Ou autre ?
En plus, Chromium n’est pas installé par défaut dans la distrib…
…Pour tromper l’ennemi… ?

Comme tout le monde se permet tout ce qu’il veut avec nos données, même si ces renseignements sont sans importance, ça devient absolument insupportable que cela se fasse en douce, sans notre consentement, chez ceux en qui on devrait avoir un peu de confiance.

Ah oui c’est vrai …ne pas vouloir se faire espionner c’est de la paranoïa, il paraît !
Donc faut laisser voir ses fonds de slips aux vicelards, pour être quelqu’un de normal…

A+

PS : Je teste la 508 (ou la 504, je ne sais plus) en KDE 32 et elle marche très bien.

  • Plus de problème d’internet a l’install, enfin !
  • La config du son est devenue nettement plus stable aussi.
  • Pulse Audio ne bouffe plus de ressources inutilement (jusqu’à 8% d’un coeur de proc. chez moi, précédemment).
  • En comparaison avec la Rosa R8 Plasma5, le comportement du tableau de bord en options “caché” ou “fenêtres peuvent recouvrir” qui merde chez Rosa, est parfait ici.
  • Une fois viré tout ce qui concerne le look Plasma5 (Thème style, icônes, couleurs,etc.) elle devient acceptable.
    Il manque encore :
  • Les fenêtres qtcurve;
  • A pouvoir virer certaines icônes du systemsettings, ce qui est faisable chez Rosa;
  • Des softs essentiels pour moi, comme “pysolFC” et le menu Homerun";
  • Un Firefox qui puisse perdre son horrible interface plate et fade;
  • Le GTK3 qui se laisse camaléoniser en QT;
  • Et “Broadcom” qui se laisse désinstaller comme “Akonadi”;
    …pour que je pense à l’utiliser !

Mais, tu me diras, si tout cela revient à avoir une KDE4, à quoi bon passer en KDE5 ?
…ET TU AURAS RAISON !

A+


#19

Non c’est juste que la page par défaut pointait sur http://www.openmandriva.org et que le site était en maintenance le temps d’ouvrir le nouveau design au public :slight_smile:


#20

Bonjour Raphaël,

[quote=“raphael, post:19, topic:555”]
Non c’est juste que la page par défaut pointait sur http://www.openmandriva.org et que le site était en maintenance le temps d’ouvrir le nouveau design au public :slight_smile: [/quote]

Mais ce n’est pas par souci de page qui s’ouvre ou pas, que nous nous posons des questions; nos doutes portent justement, sur le fait qu’il y ait effectivement une connexion d’établie à notre insu, lors de l’installation !

Pourquoi Chromium dans Calamares ?
Une connexion dans un installateur …qui sert à quoi ?

Lors du premier lancement de Firefox, une fois l’installation de la distribution terminée, il y a “déjà” une connexion non voulue avec le site de OpenMandriva …plus d’autres indésirables(!) dont on peut observer les cookies (puisqu’ils sont hélas, habilités par défaut dans Firefox), alors pourquoi aujourd’hui, une de plus dans l’installateur ?

Même le plus parano d’entre nous, ne refusera pas de permettre aux devs de savoir ce qui est fait avec leur travail …mais encore faudrait-il qu’ils agissent ouvertement…

Que signifie cet onglet “OpenMandriva” dans les phases d’installation, qui connecte au site maison, avec un browser (furtif en plus !) que certains (dont moi) souhaitent ne jamais avoir sur leur machine ?

A force de vouloir nous imposer des contraintes (browsers, cookies et autres configs portes ouvertes) non désirées de connexions, la confiance va vite foutre le camp !

Et puis…
Au passage …pourquoi le mouchard “PIWIK-Analytics” sur le site de OpenMandriva ?

Merci