La LX3.0 RC1 est arrivée


#21

Je crois qu’il est QupZilla, pas Chromium.

Il n’y a plus depuis longtemp, et c’est un bug
https://issues.openmandriva.org/show_bug.cgi?id=1753


#22

Hi Rugyada,

OK, let’s say that the browser in Calamares is Qupzilla.
…Nevertheless the message says : “Chromium could not connect…” and, when you know that Qupzilla’s motor is “QT Webengine” which core is : “Chromium” ( http://doc.qt.io/qt-5/qtwebengine-overview.html ), there is no matter for discussion.

The discussion is, that we want to ring the bell of confidence between distrib and users.

You know, most of the people don’t care at all, if their system carries spies of any kind …but some other, adopted Linux, precisely to refuse as much as possible to be spied. So, when they discover that their own distrib, becomes a Microsoft or Google system bis, they are very much disappointed!

One furtive connection at first opening of Firefox, OK it’s a bug… but another one in Calamares, is it also a bug?

My purpose is not to open a polemical debate but to alert the devs that some of us will not accept our Linux distrib becomes NSA!

Apart of this, thank you for the rest of your efforts.


#23

Hi @D27

Ah, ok :slight_smile:

Je suis d’accord au sujet de la privacy.

Calamares is not our own product btw, it’s an independent installer used by many distro.
Cannot speak about what I don’t know, just can guess that the step where it connects to the project homepage is an upstream feature (not sure yet).
May be topic for developers.


#24

Est-ce que la version officielle de LX3 est sortie ?


#25

Salut @zuzu21, oui elle est of|iciellement sortie :slight_smile:


#26

OK, merci, c’est donc la 507 qui a décroché le pompon !!! :slight_smile:


#27

Announce :wink:


#28

J’ai essayé d’installer sur mon ordi, pas de chance, ça ne fonctionne pas en installation normale ni en troublshooting …
Je verrai ça plus tard, ma 2014-2 fonctionne pas trop mal et je n’ai pas envie de me prendre la tête ce soir.


#29

J’ai essayé en live, l’installation plante après le choix des partitions, la fenêtre disparait comme par miracle. Heureusement je n’ai pas perdu mon ancienne installation mais de toute évidence je ne suis pas encore sur LX.


#30

J’ai constaté ça aussi. Mais l’installation est passée (1) en lançant calamares directement (choix 2).
À propos de fenêtre qui disparaît, au lancement du bureau, om-welcome apparaît et si le pointeur de souris survole la fenêtre immédiatement après, om-welcome disparaît. Mais si j’attends quelques secondes, le survol n’as aucun effet. Étrange.

(1) sur une machine physique, pas avec vbox …


#31

La fenêtre qui disparaît c’est pendant l’installation depuis le live, tout se passe bien mais après le choix des partitions, juste avant le début de l’install. la fenêtre s’évanouit et l’install ne se fait pas.
En ce qui concerne OM welcome, la 1ère fois que j’ai lancé le live j’ai bougé la souris sur la fenêtre qui s’ouvrait et je me suis retrouvé planté, obligé de rebooter.


#32

Je viens de voir que la version 534 est sortie, quelle est la différence avec la 507 ? Est-ce que l’installation a été améliorée ?


#33

J’ai vu sur la ml que la dernière version de Calamarès est poussée, peut-être que la 534 l’embarque?


#34

Peut-être.

Id	534
Status	Build complete
User	blackcrack (blackcrack)

:slight_smile:


#35

Non, Calamares 2.4 n’est pas là.
Je crois qu’il est même pas encore construit.