Kernel-release-desktop-devel package conflicts with kernel-release-desktop-devel


(Ben Bullard) #1

This looks like something that needs fixing:

Error: Transaction check error:
  file /usr/lib/.build-id/23/82b40083f52e878c6549ce3f11dd5438bafa09 from install of kernel-release-desktop-devel-4.19.2-2omv4000-1-1.x86_64 conflicts with file from package kernel-release-desktop-devel-4.18.17-1omv4000-1-1.x86_64

Surely we can have more than one kernel-release-desktop-devel package?


(Ben Bullard) #2

3 posts were merged into an existing topic: User can’t install more than one kernel-release-desktop-devel version?


(Ben Bullard) #3