WORKGROUP not show my computer 'VM-OpenMandriva'

Tags: #<Tag:0x00007fc0bde4b030>

Hello,

  • _OpenMandriva Lx version:_LX 4.0

  • _Desktop environment (KDE, LXQT…):_KDE, LXQT

I have appropriated

# firewall-cmd --permanent --zone=public --add-source-port=137/udp
# systemctl restart firewalld

for showing WORKGROUP in
dolphin -> Netzwerk -> Feigegebene Ordner (SMB) -> Workgroup -> only the Host computer is notified.

But after
# systemctl stop firewalld
the Host-computer and my Guest ‘VM-OpenMandriva’ are displayed.

What is necessary to configure in firewall to show both computers with active firewall?
Nothing, it’s Ok after Reboot.

$ sudo systemctl status firewalld 
● firewalld.service - firewalld - dynamic firewall daemon
   Loaded: loaded (/lib/systemd/system/firewalld.service; enabled; vendor preset: enabled)
   Active: active (running) since Tue 2019-09-03 16:28:07 CEST; 4s ago
     Docs: man:firewalld(1)
 Main PID: 1637 (firewalld)
    Tasks: 2 (limit: 3539)
   Memory: 21.2M
   CGroup: /system.slice/firewalld.service
           └─1637 /usr/bin/python /usr/sbin/firewalld --nofork --nopid

Sep 03 16:28:06 VM-OpenMandriva systemd[1]: Starting firewalld - dynamic firewall daemon...
Sep 03 16:28:07 VM-OpenMandriva systemd[1]: Started firewalld - dynamic firewall daemon.

with regards
Ch. Hanisch