VMWare Tools installation

Has anyone installed VMWare tools on LX3 successfully yet? If so, how did you go about doing it? I’ve installed VMWare tools on a number of distros without issue, and wanted to tryout OpenMandria. Thanks in advance for any help!

Ok, I fixed my problem. I was getting the error: > Error: Unable to find the binary installation directory (answer BINDIR)

in the installer database file “/etc/vmware-tools/locations”.
Uninstall failed. Please correct the failure and re run the install.
Execution aborted.

I fixed it by following the directions HERE

Welcome to OpenMandriva Forum. Hope you enjoy both the Forum and the distro.

Thanks for your posting solution to this problem.

If you look under you second post there is an icon with a check mark in a box. Select that and it marks that comment as the one the solved the problem. If you would then add ‘Solved’ to the title that would be awesome. This is how we indicate to other users where/how problems get solved.

Awesome, I couldn’t figure out how to mark it solved. Spasiba!