Unable to login after update

hello. i’m very new to linux. yesterday i installed lx3 from iso. then there was a message that says there are 1310 updates. so i started update at 01:00 am night and leave pc to update itself. morning i saw login screen and enter my password. but cant login. it says unable to login. then i restarted pc and same thing again. then i restarted with recovery option at boot. didnt accept my password again. so as a very new user and a user who doesnt know anything about linux sysems i dont know what to do.

sorry for bad english btw. its not my native lang. i tried my best :smiley:

Hello and welcome,

I’d say please provide the link where you downloaded the ISO, so that we can know which one exactly you used.

As a general advice to new users, for the future, also please read our rules & suggestions HERE

sorry for bad english btw. its not my native lang. i tried my best

We all do :wink:

site: Index of /torrents/
file: OpenMandrivaLx.3.0-PLASMA.x86_64.iso.torrent

that’s the file that i downloaded. like i said before after install i updated the os. 1310 updates installed (i think, because i was sleeping while updating). next morning i saw login screen. and like i said i couldn’t login.

oh and i installed mandriva on virtualbox.

thank you.

Well, 3.0 is pretty old release. Currently we are on 3.01 waiting for 3.02 scheduled for around the first 7/15 days of March.
My personal suggestion is to download this build (sorry no torrents)

While it’s not among the latest ISOs produced, imho it’s the best option after 3.01 early bugfixing.
Anyway you may also wait for some other friends’ advices as well.

actually i have installed 3.01 first but i got an error that says “error: sparse file not allowed” and os stuck at black screen. login screen doesn’t show up. so i decided to install 3.0 and you know the rest. i hope 3.02 works well.

btw what’s the difference between x86_64 and i586?

This refers to the basic design of the CPU (Central Processing Unit) inside your computer. Here’s an article that explains this. They are also referred to as 32-bit (i586) and 64-bit (x86_64). Just so you know your computer is x86_64 as you just installed a x86_64 system on it and it works.

As far as OpenMandriva .iso’s are concerned i586 .iso’s are meant only for hardware that can’t run x86_64.

Mahfuzz I just recently did an install of Lx 3.01 and after updating and rebooting my user and root password (same by the way) were no longer recognized. To fix this one has to enter the system from somewhere else, like another computer or the installation .iso, recovery disc, ect. and ‘chroot’ into the system and reset the root and user passwords. So mahfuzz are you familiar with the command line in Linux? Know how to use Konsole aka terminal?

Edit: I wrote this before realizing you are in VBox. In that case I’d install the .iso rugyada pointed you to.

When you will install select manual partitioning and change filesystem from default f2fs to ext4.
Most likely it’s the reason why you got the black screen with “error: sparse file not allowed”.

thank you. 3.02 installed and works well. thanks for all your helps.

It may not be the case but, anyway, I’ve experienced this login problem and the solution in my case was simple. What happened is that KDE 5 assumes as a default that NUMLOCK in on. Then, anyone with a laptop that has a password containing shared keys (numlock + ordinary ones) will face this login problem.

Thus, the solution in my case was simply to turn NUMLOCK key off and login without problems.

If this default is not desired, once you login go to the systemsettings and change it at keyboard options

for those with an english KDE that is likely to be as,

systemsettings5=>input devices=>keyboard=> numlock state at initialization

As a reference,

My comment refers only to the LX 3.0 release. Hope, LX 3.02 does not have this NUMLOCK default anymore.