Switching off the screensaver


  • _OpenMandriva Lx version:_Lx.3.02

  • Desktop environment (KDE, LXQT…): KDE

  • _Description of the issue (screenshots if relevant):_Screensaver

  • Relevant informations (hardware involved, software version, logs or output…):

How can I switch off the screensaver? I fiddled with some settings in the System Settings and under Hardware “Display and Monitor”, but did not succeed.
We nowadays do not use CRT monitors anymore so, although the pictures are all nice ones, there is no need for a screensaver.

Menu > Tools > Screensaver.
Look for the settings there.

1 Like

Completely overlooked that :blush:
Problem solved.

1 Like

to tag the topic as Solved, please click the 3 dots to expand other options at the bottom of the post you consider the solution. Then click on the icon “This reply solves the issue” (or something like that).

Found the proper explanation :grin:

1 Like