[solved]Firefox is total buggy

I can’t work with Firefox. It’s impossible to enter a www.-adress or google-search.
No Menu is present.

What may be the reason for that?
My system is OpenMandriva Lx 3.0 (64Bit) in a VirtualBox.

with regards
Ch. Hanisch


if your Firefox version is 50 and doen’t open any site try to see the post

1 Like

Is your system updated?

1 Like

Is your system updated?


urpmi --auto-update

1 Like

Please output of:
$ rpm -qa nss -v

I have Firefox 50.1 here and have used it today so far on 2 computers. Working fine here. What version of Firefox do you have? What version of nss? Have you tried any other browser? I believe we have FF and Qupzilla installed by default. In repos chromium, konqueror, and opera that I know of could be installed and tried.

Also you could run firefox from Konsole as user and try what you were experiencing problem with and post the output here as code (</> icon). This is a good step with any misbehaving app.

Also this might be helpful in getting results.

Edit: Here I have:

$ rpm -qa nss -v

Firefox 50.1.0 (64Bit). In the Konsole nothing:
$ firefox

$ rpm -qa nss -v nss-3.27.1-1-omv2015.0.x86_64

Qupzilla, Konqueror and Chromium works fine.
Why Firefox do not work well?

PS.: Why i have no give notice for any answer?

It seems ok then.
afaik nss update solved the issue for everyone we know, maybe your problem lies somewhere else - yet it’s odd.
Did you try with a new profile?


Did you try with a new profile?

Yes, the same problem.

It’s difficult to solve problems with so little information.

Try this, on the right side near the top there is an icon with 3 horizontal lines. Select that and in lower right corner where it says Show/Hide Toolbars select Menu bar and any other you want.

Nothing select.

Select customize.

Also, you did not write when the problem started to happen. Is it since installation? Or it was working before and happened after an update? Other infos?

What about to rename .mozilla hidden folder ?

Yes, the problem is since installation.

Rename ~/.mozilla has no effekt regarding my problem.

and with a new user?

With a new User Firefox works well.

could be the problem themes related?
try, with working user, to apply, one by one, the same settings used for the not working one.

I have copied the ~/.mozilla from my Original-User (bad Firefox) to the test-User and the Firefox will work fine in the test-User.

i was talking about gtk themes and windows decoration. yours seem not the default.

How can I set the Defaults?