Sddm update left only Plasma (Wayland) session option [Solved]

After latest sddm update I have only Plasma (Wayland) session option (not working).

sddm.conf from mc:

@TPG @robxu9


Dnia niedziela, 3 stycznia 2016 23:43:17 rugyada pisze:

and nothing else is shown.

@TPG Could you please try again without quoting text?

This really looks beautiful!

I’ve been getting this for a while - I don’t know why sddm would cause xsessions to disappear (I’m not sure it’s sddm in general)…

If you reinstall plasma-workspace, it should recreate the xsession in /usr/share/xsessions, at least…

1 Like

It worked, thank you @robxu9

I’m sure it occurred soon after sddm update and a couple of l10n rpms. Please see first screenshot, system was fully updated before.

Well it certainly is happening. Here it happened after a package update.
Don’t know which one.

Ben Bullard

Yes i’ve also noticed that after updates /usr/share/xsession becomes empty.
I can’t confirm this has anything to do with sddm.

I found the issue.
Fixed here do not run chksession as it clears /usr/share/xsessions - fcf746fb85 - Project openmandriva/sddm - ABF

4 posts were split to a new topic: How to configure --aut-orphan