Samba and other issues

Tags: #<Tag:0x00007fc0bd31f9e0>

Hi,

I installed OMV Lx 4.0 today.
Initially I noticed below issues. some I informed couple of times previously.

  1. Installer custom portion table problem not fixed. (Some how I installed the OS)
  2. boot image does not display when booting. (Separate vga using Nvidia Gforce 210, Foxconn G31MXP)
  3. can not change login photo. How do I do it?
  4. Some packages can not install. (Some are in the OM Welcome)
  5. Need to share a folder in the network. How can I install samba?

Thanks,

Pujitha

plymouth issue :frowning: Would be nice if you could provide logs with plymouth debug

install user-manager by running dnf install user-manager or dnf install om-user-manager

Guess this is an issue with rpms not being signed by our gpg key.

dnf install samba-server samba-client

boot image does not display when booting. (Separate vga using Nvidia Gforce 210, Foxconn G31MXP)

plymouth issue :frowning: Would be nice if you could provide logs with plymouth debug

How to get them?

Here are the steps to get thee logs:

  1. On boot screent hit CTRL+E
  2. edit boot line and add this at the end of boot params plymouth:debug
  3. hit CTRL+X to boot your system
  4. collect logs from journalctl -b and /var/log/plymouth-debug.log
  5. attach these files here

Hope I done correctly

journalb_file.txt.txt (77.9 KB)
Other is a blank file. no data

Post-edit: I completely misread your post and posted something that was just wrong. Yes that looks like the correct log. Thanks for providing logs. And line 7 does include plymouth:debug, so I think should be what @TPG needs. Beyond that @TPG knows far more about this than I.

:monkey:

If you could look in /var/log and see if you have the plymouth-debug.log and rename that to plymouth-debug.log.txt and attach that here I’m sure @TPG would appreciate. That log will be key to getting problem sorted.

That way you have marked in red rectangle on your photo is just a GRUB theme not playing well on wide screens :slight_smile:

there is a log created by that name. but no data in it file size is “0” kb

OK. We’ll have to count on @TPG telling what to do from here.

I’ve never tried with NVidia but you may try to add modeset=1 as a bot params.


Log files:
journalb_file.txt (77.0 KB)

Can not import Windows chrome bookmarks (HTML) to Linux chrome bookmarks (xHTML)

Static ip issue is till there I think DNS is is working fine.
network.txt (1.0 KB)

Hi, I tried to install Brave browser in OMV 4.0. Used Fedora 28+ commands.

sudo dnf config-manager --add-repo https://brave-browser-rpm-release.s3.brave.com/x86_64/
sudo rpm --import https://brave-browser-rpm-release.s3.brave.com/brave-core.asc
sudo dnf install brave-keyring brave-browser

Can not install.

Download brave-v0.65.120-linux-x64.zip, extract, and double click “brave”

1 Like

What you did does not work because it should not work in OpenMandriva.

OpenMandriva has it’s own repositories and packages. To learn more perhaps look at some of the How To’s here.

Just because OpenMandriva has chosen to use dnf does not mean OpenMandriva is “just like Fedora”.

Post-edit: Forgot to mention that I don’t believe brave is in OM repositories. The advice from @Izaic should be good though.

1 Like

Also, if you want to add it to your menu, a quick hacky way to do it would be to right click the plasma menu and open “edit applications”… Then create a new item, point it to the brave executable, and save (You can also add a icon).

How to Install Firefox 67 on Linux Mint, Ubuntu, Debian, CentOS, Fedora… – libre-software.net (Keep in mind this is for ubuntu or mint, and it’s for firefox, but the procedures are still the same despite the differences)

https://zillowtech.com/install-firefox-developer-edition-linux.html (Another article)

https://standards.freedesktop.org/desktop-entry-spec/latest/index.html

1 Like

Yes it is not in OM repos. I installed chrom and Firefox but i want to try this… new Lion :smiley:

there is a rpm file. ist i will try it. [brave-browser-0.65.120-1.x86_64.rpm]

Windows chrome bookmarks ( HTML ) adding X to HTML will fix the problem when importing Bookmarks. bookmark_nam.xHTML

Brave working fine in OpenMandriva. I have it from two or three months and working fine. Installed from rpm package and even dnf repository working - so updates too. Today was last dev updates and still working for me.

When you add this dnf repository do you see any error?
or maybe error at installation?
If yes, please post i here.

I used the zip file and created links. I tried to install the rpm. but generated some errors. did not install.
Any one knows how to transfer Chorm / Friefox saved passwords from linux / windows to new os?