ROME Upgrade: Error with kaccounts-integration

Hello,

  • OpenMandriva Lx version:
    ROME

  • Desktop environment (KDE, LXQT…):
    KDE

  • Description of the issue (screenshots if relevant):
    When trying to upgrade

sudo dnf --allowerasing distro-sync | tee dsync-log.txt

I’m getting the following terminal output which I copied to https://hastebin.com/share/isokuronic.csharp

  • Relevant informations (hardware involved, software version, logs or output…):
    I’m using the znver1 distribution.

Normally I would try to remove the conflicting kaccounts-integration package and try to upgrade again, but I wanted to inform you. Maybe it helps with development.

1 Like

@eugen-b please do
sudo dnf remove falkon-kde

as suggested here

and try again
sudo dnf --allowerasing distro-sync | tee dsync-log2.txt

I suggest to not clean dnf cache (the dnf clean all command) this time otherwise it will make everything downloaded again (no need)

Thank you for the properly done report.

1 Like

@eugen-b Thanks for the report, reports like this do help developers and are appreciated.

This is a known error, developers are working on a fix. Just talked to a dev that is working on this right now.

Edit:

Yes indeed. Very helpful.