Opera browser problem

Tags: #<Tag:0x00007fc0bc655340> #<Tag:0x00007fc0bc6551d8>

Hello,

  • _OpenMandriva Lx version:_4.0

  • Desktop environment (KDE, LXQT…): KDE

  • _Description of the issue (screenshots if relevant):_Opera installs fine (latest version) but crashes when “settings” is clicked. Happens after fresh install. I’ve tried previous 3 versions with identical results. Opera works fine on Mageia, Fedora & PCLinuxOS.

  • _Relevant informations (hardware involved, software version, logs or output…):_Hardware is not an issue as I have 18 other Linux OS’s installed (each on its own drive) on PC and they all work fine with Opera except Lx4.0.

Hi Ercouper
I downloaded the opera rpm file from the opera.com website onto my LX4.0 cooker system, installed it and ran it. I clicked the “Easy Setup” button then the “Go to Browser Settings” at the bottom of that window and it worked. In other words I do not think that I can duplicate your problem.

Is this the operation that you were having problems with.

I am running cooker on this PC and it has updates that other versions of LX4.0 do not have. I will try this out on a PC running the basic system.

Regards,
Chris

1 Like

I answered you here 2491 – Opera browser crashes when settings is clicked

1 Like

Thanks for the quick replies guys! Installing gsettings-desktop-schemas fixed the problem.
One happy camper now. :grinning:
Thanks again.