OMLx 3.02 ISO generated on each Sunday

Tags: #<Tag:0x00007f92bf7bb4f8>

@TPG informed us in cooker ML that 3.02 ISOs are generated on each Sunday. As of now latest x86_64 build is 821.

Please give it a testing, bug reports are welcome.

OMLx 3.02 GA release is scheduled for first week of March.

1 Like

Can’t install in LVM2 volumes Calamares still can’t view LVM group inside.

821 is going to have some things not working because it has Plasma 5.9.0 which needs Qt 5.7 or newer but on the .iso it’s still Qt 5.6.2. Previous .iso’s (810, 805) worked well for me. This one I’m just testing in live mode. Two things I know are broken are task manager on menu panel and digital clock both say they’re missing QtQuick 2.7 module.

FWIW: Qt 5.8 is on the way says TPG. So next .iso should be very interesting to test.

But now there are enough Qt 5.8 packages in main-testing to make Plasma 5.9.0 work. So I’ve installed .iso # 821 and when it is updated with testing repos enabled and rebooted it works pretty good. Fantastic in fact.

Or you could try Mageia 6…

@ben79, I’m not sure to understand. What are you trying to tell us? :innocent:

Just being mischievous. :smirk: Gasp! He mentioned Mageia!!! Gasp! :astonished:

Obviously recently tried Mageia 6 sta1/Plasma5, first time I’ve tried Mageia in a long time, since Mageia 3 beta as I recall. It seems to work OK, works about as good as OM Lx 3 (just as snappy!). Has the expected kwin segfault warnings and occasional flashing windows that Plasma5 users expect. Mageia 6 is alpha or beta or otherwise a development version. I have no idea what sta1 means.

This is all born of a belief that all people involved in the development of any Linux distribution should try a few others in order to have some frame of reference as to how we are doing.

I have noticed that on .iso # 821 the OM icon for application launcher has disappeared. Can’t find it anywhere…

[quote]ben79
the OM icon for application launcher has disappeared.[/quote]
I confirm. Just after qt5 update.
You can someway restore it by right click on panel, where it should be
displayed, > Application Menu Settings > tick Use custom image.
However you will find that the icon is ugly. We had a bug report (or a
discussion) on this strange behaviour long time ago.

1 Like

Good news. Build 834 fully updated this morning:

Also sddm is correctly displayed:

:clap: :clap: :clap:

1 Like

Build 834, started live then installed in hard disk.
Installation went quite well except for error message at end of installation.
At first reboot behaviour is strange, it seems a live boot because it asks for language, keybord, time and so on. From second reboot it seems working normally.

New .iso’s kaput! :disappointed:

It’s the second Sunday that ISO builds fail :smirk:

858	Build failed
857	Build failed
847	Build failed
846	Build failed