OMA :gros problèmes!


(rugyada) #21

Ok :slight_smile:

J’ai envoyé une demande au miroir historique garr.it qui a toujours accueilli le dépôts mdv auparavant, mais pas de réponse pour le moment…


#22

Je viens de tester.
Live basse résolution : arrêt sur "Update UTMP about System Runlevel changes
Install HR : xinit server error
Install BR : Failed to start avahi mDNS-SD Stack
Live HR : échec aussi, mais je n’ai pas noté les détails

Je contnuerai avec la 2060812


#23

J’ai essayé tout ce dont je disposais.
Avec la 20160812, Firefox HS suite problème librairies SQL incorrecte ou non mises à jour correctement.
Hier soir, j’utilsais Qupzilla, mais une mise à jour empèche le système de démarrer complètement.
Avec la 1145, dans la situation la plus favorable “Installing in basic graphic mode”, arrêt après :slight_smile:

Started update UTMP about System Runlevel changes OK

Maintenant, j’attends La release officielle que je pourrais télécharger sur Sourceforge. J’ai vraiment essayé le maximum.
J’espère ne pas être argué par OMA, ceci probablement à cause de l’ancienneté de ma carte mère achetée mi-2008 : P4M890M7-T2 de chez BIOSTAR.
Je consulte régulièrement le site dans la rubrique Latest.


#24

jjm largué par OMA!
Dernier essai : avec l’ISO i586 de la dernière Release, j’avais un peu d’espoir en pensant que i586 serait moins récent, plus proche de ma configuration, même si le CPU est en x86_64.
Echec partout, Echec et Mat.
Dernière tentative pour OMA : installer une 2.X pour ne pas quitter OMA, et goûter à ce KDE.
Merci de me répondre, notamment pour les liens de téléchargement d’anciennes versions, même si plus supportées.
Désolé de ne pas méler ma jubilation aux votres, comme dans le poème de Friedrich Schiller “An die Freude” :slight_smile:

Mische seinen Jubel ein

Mélez votre jubilation aux nôtres.

car je ne jubile pas.
J’ai un peu réfléchi au problème, et ma conclusion est : “les devs on taffé” sur des configs rcentes, notamment les ordis UEFI.
mais contrairement aux Windowsiens qui ont le choix entre Windows et Windows, j’ai un choix beaucoup plus étendu, ne serait-ce que par Unix.


#25

Tu l’as peut-être déjà donné quelque part mais je ne retrouve pas : quelle version de OMLx tourne actuellement sur ta machine ?

cat /etc/release


#26

jcl,
Merci.
Je n’en ai plus. Le dernier essai était avec la 20160812, plantée au boot.
Mais comme çà me “f…t” le bourdon (de Notre Dame!) je l’ai remplacée par LinuxMint Serena (LTS), où la / ne change pas.
Si une ISO pour la 2.X est encore disponible sur un serveur, je suis preneur. Par exemple celle où l’interface graphique KDE ressemblait à un smartphone géant, ce qui m’avait horripilé.
Mais récemment via Plasma, j’ai découvert qu’il était possible de modifier le bouton “Démarrer” via “Alternatives” pour revenir aux menus.

Edit,
Est-il possible d’avoir les droits nécessaires pour corriger les fautes d’orthographe dues principalement à l’agacement ressenti?
Merci.


(rugyada) #27

https://blog.openmandriva.org/2015/06/the-scion-is-ready/ ?


#28

J’imagine que le paquet inxi est disponible pour cette distro. Auquel cas pourrais-tu donner la sortie de :

inxi -zv 4

Note : l’option -z permet de masquer des infos réseau sensibles

[quote=“jjm, post:26, topic:1238”]
Est-il possible d’avoir les droits nécessaires pour corriger les fautes d’orthographe dues principalement à l’agacement ressenti?[/quote]
Nous avions une discussion entre admin il y a quelques temps et il fut admis de laisser la possibilité de modifier les message pendant 2 heures après leur publication.
Il est vrai qu’on n’aime pas laisser traîner des erreurs typographiques ( c’est plus classe que faute d’orthographe) dans ses propres messages.
Le problème vient de ce que le forum abrite aussi des listes de diffusion et nous souhaitons que leur fonctionnement soit le plus proche possible du fonctionnement traditionnel qui repose sur les logiciel de messagerie : les courriels ne peuvent être modifiés une fois envoyés. Nous avons donc pensé que 2 heures de “grâce” restait un compromis acceptable. On pourrait augmenter cette durée si la demande est forte en ce sens :wink:

Encore une fois, il est toujours possible de demander à un admin de corriger les erreurs vraiment gênantes, notamment celles qui induisent un changement de sens.


#29

jcl

Voici depuis PCLOS-2017 :slight_smile:

$ inxi -zv 4
System:    Host: localhost.localdomain Kernel: 4.10.12-pclos1 x86_64 (64 bit gcc: 4.9.2) Desktop: MATE 1.18.0
           Distro: PCLinuxOS
Machine:   Device: desktop Mobo: BIOSTAR model: P4M89-M7B v: Ver:1.0 BIOS: Phoenix v: 6.00 PG date: 08/02/2007
CPU:       Dual core Intel Pentium D (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3) bmips: 8000 
           clock speeds: max: 2000 MHz 1: 2000 MHz 2: 2000 MHz
Graphics:  Card: VIA P4M890 [S3 UniChrome Pro] bus-ID: 01:00.0
           Display Server: X.Org 1.19.3 drivers: v4l,openchrome Resolution: 1024x768@85.00hz
           GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.9, 128 bits)
           GLX Version: 3.0 Mesa 17.1.2 Direct Rendering: Yes
Network:   Card-1: VIA VT6102/VT6103 [Rhine-II] driver: via-rhine port: d000 bus-ID: 00:12.0
           IF: eth1 state: down mac: <filter>
           Card-2: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter
           driver: 8139too v: 0.9.28 port: 9c00 bus-ID: 04:03.0
           IF: eth0 state: unknown speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 682.3GB (0.6% used)
           ID-1: /dev/sda model: Maxtor_6L080L0 size: 82.0GB
           ID-2: /dev/sdb model: Maxtor_6L100P0 size: 100.3GB
           ID-3: /dev/sdc model: ST500DM002 size: 500.1GB
Partition: ID-1: / size: 20G used: 9.4G (51%) fs: ext4 dev: /dev/root
           ID-2: swap-1 size: 2.15GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
           ID-3: swap-2 size: 2.14GB used: 0.00GB (0%) fs: swap dev: /dev/sdb5
Info:      Processes: 180 Uptime: 13 min Memory: 558.4/3258.5MB Init: SysVinit runlevel: 5 Gcc sys: 4.9.2
           Client: Shell (bash 4.3.481) inxi: 2.3.11

#30

rugyada,

Merci pour le lien, je télécharge cette nuit.
Si vous êtes inquiétée par une “romaine patrouille”, faites-nous signe.:smile:


#31

Tant qu’à faire, télécharge plutôt la version x86_64 (64 bits).


#32

Encore une fois, il est toujours possible de demander à un admin de corriger les erreurs vraiment gênantes, notamment celles qui induisent un changement de sens.

jcl,
Je ne l’ai pas oublié, mais je risque de déranger souvent les admins!

Le téléchargement x86_64 (Fernladen en Allemand; Fernseher : TV; Fernbedienung : télécommande; Fernseherfernbedienung : télécommande de la TV!) et cela m’est bien agréable et me donne un peu d’espoir; mais j’ai un doute, car cette version fonctionnait sur le pc32 maintenant en panne, car en remettant de la pâte thermoconductrice j’ai abimé les papates du Celeron 32. C’est un peu génant
Dans ce lien :

https://sourceforge.net/projects/openmandriva/files/release/2014.2/

Je ne vois pas de sommes de contrôles
Encore merci.


(rugyada) #33


#34

Merci rugyada,

$ md5sum OpenMandrivaLx-2014.2.x86_64.iso
37d537c2f94eb68978c3267cb3d1de3c  OpenMandrivaLx-2014.2.x86_64.iso
OK

$ sha1sum OpenMandrivaLx-2014.2.x86_64.iso
81242703fc75178ff6a7a1e57d6d879b7a44ae37 OpenMandrivaLx-2014.2.x86_64.iso
Les deux sha1sum sont différents!

J’ai commencé à tester le DVD : OK pour les deux modes d’installation, mais la live n’aboutit pas complètement ! le “bargraphe” de progression s’arrête avant la fin. Mais je n’ai effectué qu’un seul essai.
Je procè bientôt à l’installation.
Encore merci de vous être occupée de mon problème.


(Ben Bullard) #35

Accédez au site SourceForge et placez le curseur de la souris sur le sha1sum réel. Il affichera ensuite les 8 caractères supplémentaires. Et cela correspond à ce que vous avez.

Go to the SourceForge site and hover the mouse cursor over the actual sha1sum. It then will display the 8 additional characters. And it does match what you have.


#36

ben79,

Merci pour l’information.
Cela ne marche pas dans ma configuration.
Mais puisque les deux codes sont corrects, je m’en tiens à ce que vous annoncez.

J’ai déjà tenté l’installation en mode Safe.
Arrivé à la config de grub, les emplacemnts possibles ne sont pas affichés “en clair” avec chiiffres et lettres, mais juste des bandes grisées. Pas de :slight_smile:

/dev/sda, / , /dev/sdc6(/), /dev/sdb, etc.

Demain, j’essayerai à nouveau. Ces problèmes viennent probablement de la carte graphique peu connue : VIA Unichrome Pro.


(Ben Bullard) #37

Je répondrais tout d’abord à ce problème. Est-ce que ‘x11-driver-video-openchrome’ fonctionne sur votre matériel? ‘Openchrome’ est ce que l’on montre ci-dessus utilisé dans PCLinuxOS.

I would solve this problem first. Does ‘x11-driver-video-openchrome’ work on your hardware? ‘openchrome’ is what is showing above used in PCLinuxOS.

Edit: Je ne vois rien dans [Aide] (https://forum.openmandriva.org/c/fr/aide) sur un problème graphique avec la carte vidéo ou la puce VIA Unichrome Pro? Existe-t-il un rapport de bogue à ce sujet?

Edit: I don’t see anything in Aide about graphic problem with VIA Unichrome Pro video card or chip? Is there a bug report about this?


#38

ben79,

Voilà pour le Centre de Contrôle de PCLOS, Carte Vidéo :slight_smile:

Identification
Fabricant: ‎VIA Technologies, Inc.

Description: ‎P4M890 [S3 UniChrome Pro]

Classe de média: ‎VGA compatible controller

Connexion
Bus: ‎PCI

Domaine PCI: ‎0

Bus PCI n°: ‎1

Périphérique PCI n°: ‎0

Fonction PCI n°: ‎0

Révision PCI: ‎0x01

Identifiant du fabricant: ‎0x1106

Identifiant du périphérique: ‎0x3343

Identifiant du sous-vendeur: ‎0x1565

Identifiant du sous-périphérique: ‎0x1207

Divers
Module: ‎Card:VIA Chrome9-based cards

Cette carte vidéo fonctionne très bien, avec pour certaines distribs un rafraichissement insuffisant des “trames”, sans pouvoir augmenter la fréquence du balayage vertical. Clignotement de l’écran visible et désagréable, fatigiant pour la vision.
Mais avant de rédiger cette réponse, j’ai démarré une nouvelle installation de cette 2014 : échec pour “grub”.
Pareil que pour hier. Ce qui se passe pendant l’installation :slight_smile:
–au début je peux choisir les paramètres locaux et partitions, mais par moments les “rectangles gris” contenant : Suivant, etc., ne contiennent pas de lettres ou chiffres. Par exemple, pour Date/Heure, le champ du haut pourtant sélectionné par défaut, n’affiche rien.
Je me rends compte que l’installation n’aboutira pas pour grub, sauf si j’accepte d’aller à l’aveuglette. Où s’installera grub, puisque tout est en grisé?
Si les MBR (sdb, sdc) d’un disque Linux sont écrasés, je peux réparer. Pour sda : XP, je peux aussi avec le CD d’installation même si cela ne m’enchante pas du tout.
Mais cela m’ennuie d’aller à l’aveuglette et de “taper” sur Inconnu(e).
Pour l’insttant, j’abandonne.
Encore merci à la Communauté pour son dévouement.


#39

J’apporte une bonne nouvelle : elle est installée et en cours de mise à jour.
J’ai réfléchi : si je compte le nombre de lignes pour grub2, je pourrais savoir s’il s’agit de MBR ou de partitions.
Il y a trois lignes. J’ai opté pour l’idée que l’installeur affiche les disques dans le même ordre que lors du partitionnement :slight_smile:

`/dev/sda : XP; /dev/sdb : PCLOS; /dev/sdc : Mageia 5

et c’était bon : écrasement du grub2 de Mageia 5.
Ensuite, j’ai expliqué au système où il fallait installer grub2, c’est à dire dans /dev/sdc6 /.
Actuellement, je peux démarrer Mageia 5 par :slight_smile:
—cette nouvelle OMA via son grub2 os-prober
—via PCLOS par chaînage

Dans le Centre réseau, j’ai expliqué quelle interface doit démarrer ou pas.

jcl
Comme je souhaite intégrer “l’Agence tous risques”, j’ai essayé !
Actuellement pour dist-upgrade : 205/710
Merci pour votre patience


#40

Cette bonne nouvelle méritait un encouragement : j’ai supprimé quelques erreurs typographiques :wink: