Notebook Positivo com OpenMandriva

omlx-2014.2
Tags: #<Tag:0x00007ff2c15a6778>

(lcom23) #1

Olá a todos.

Parece que alguns Notebooks da Positivo estão vindo com o OpenMandriva Lx 2014, como por exemplo o modelo Stilo xci3650.
Segue a saída do comando lsb_release -a

Distributor ID: OpenMandrivaLinux
Description: OpenMandriva Lx 2014.0
Release: 2014.0
Codename: Phosphorus x86_64

Agora como fica a atualização ?
Ainda tem suporte para atualizações?
Se sim até que data ?


#2

Boa pergunta!

Há alguma coisa no contrato que implique perda de garantia se a atualização for feita?


(lcom23) #3

@adelson.oliveira
Eu não tenho esse Notebook, mas já vi em algumas lojas, Extra, Casas Bahia.
E no Fórum do Viva o Linux tem várias perguntas sobre as atualizações do OMA Lx 2014.


(Ben Bullard) #4

2014 é apenas sobre no final da sua vida. Não haverá um monte de atualizações para a frente. Correções de bugs somente neste momento. Isso não significa que não vai funcionar bem. Os desenvolvedores dizem que há muitos pacotes não mais mantidos a montante para 2014 para permanecerem viáveis.

English: 2014 is just about at the end of it’s life. There won’t be a lot of updates going forward. Bugfixes only at this point. That doesn’t mean it won’t work well it will. Developers say there are to many packages no longer maintained upstream for 2014 to remain viable.


(lcom23) #5

@ben79,

Então, para quem está utilizando esse notebook da marca Positivo pode continuar usando sem problemas ?


(Guilherme Marçal Silva) #6

Sim, mas os programas não vão ser mais atualizados, só estão havendo correções de segurança. No futuro (sem data certa) a versão 2014 irá parar de ser suportada totalmente.


(lcom23) #7

@guims,
Obrigado pelas explicações, essa dúvida aparece muitos nos fóruns de usuários com esses notebooks com o OMA 2014 e acabam por não saber desse tipo de atualização e inclusive instalando uma outra distribuição.


(Thiago Silva) #8

Comprei um XCi8660 recentemente e o mesmo vem com OMA 2014.0 como faço para atualizar para LX3?


(Ben Bullard) #9

É melhor não atualizar de 2014 para Lx 3, pois os desktops KDE4 e Plasma5 e os arquivos relacionados não são compatíveis. Recomenda-se fazer uma nova instalação do Lx 3.03 (versão mais recente). Os desenvolvedores me dizem que há mais sobre pacotes de sistema e assim por diante que também não é compatível.

OM Lx 3.03.

Todas as versões do Lx 3 são rodadas com pacotes atualizados. Em outras palavras, Lx 3.03 é o mesmo que Lx 3.0, exceto que os pacotes estão atualizados até a data de lançamento. Há também rodadas semanais com os últimos pacotes disponíveis aqui. Os giros semanais não são testados. Então, usá-los depende de você e talvez do seu nível de conhecimento / confiança. Eu os uso e normalmente, mas nem sempre, funcionam bem.

Nota: Inglês é postado porque eu sou falante de inglês usando um tradutor.

It is best not to upgrade from 2014 to Lx 3 as the KDE4 and Plasma5 desktops and related files are not compatible. It is recommended to do a fresh install of Lx 3.03 (latest version). Developers tell me there is more regarding system packages and so forth that is also not compatible
All versions of Lx 3 are spins with updated packages. In other words Lx 3.03 is the same as Lx 3.0 except that the packages are up to date as of the release date. There are also weekly spins with the latest packages available here. The weekly spins are not tested. So using them is up to you and perhaps your level of knowledge/confidence. I use them and the usually, but not always, work fine.

Note: English is posted because I am English speaker using a translator.


(Ben Bullard) #10

Há vários vídeos do You Tube sobre a instalação ou revisão do Lx 3.03.

There are a number of You Tube videos on installing or reviewing Lx 3.03.

https://www.youtube.com/results?search_query=OpenMandriva+Lx+3.03


#11

A bit off this topic:

Ben, your translator is very good! Which one is this?

Desculpe-me por usar este tópico indevidamente!


(Ben Bullard) #12

S3.Translator (uma extensão do Firefox).

S3.Translator (A Firefox extension).


#13

Ben79,

S3 requires a lot of permissions to be installed! Don’t think I agree to give it that freedom!

Anyway thanks a lot for the information!


(matheus mendonca menezes) #15

Eu tenho um notebook positivo xci8660-core-i5-linux-14-cinza https://loja.meupositivo.com.br/notebook-stilo/xci8660-core-i5-linux-14-cinza, comprei justamente por vir com Linux, ele veio com OpenMandriva 2014. Foi mais barato 250 reais que a versão com windows. Fiz um upgrade de memória para 8gb, fiz uma instalação limpa do openMandriva Lx 3.03 e estou muito satisfeito com o notebook.


#16

Muito bom.


(lcom23) #17

Muito bacana, com OpenMandriva 4 ficará melhor ainda.