Not again... :(

After latest updates. 05/11/2017
KDE is Gone on OM lx 3.02. Login using QtLX :frowning:

LXqt does not mount Windows NTFS Partitions. Managed to upload using Chorme.

If I tried to update system while opening Chrome PC is getting Stuck.

urpmi.update -a
urpmi --update --auto-select

If I close chrome then OK. PC woks fine.


Choose a meaningful subject title (ex, no: “Help me!”, Booooh!, etc.)

And no, “Not again…” does not work either.

1 Like

1 Like

I can not take any other information after updating this massage comes. I did not took the update list. but updates came on 05/11/2017. 04/11/2017 updates worked fine. any log information to give. I need the location (path)

To post here only copy and paste the packages from your 05/11/2017 update. That’s because this command will list every .rpm package installed since you installed your system which will be way to long of a list to post. The command is:

$ rpm -qa --last | more

If it is a very long list you can post list to pastebin and then publish link to that pastebin here.

That looks like maybe an update that was interrupted before it was finished. You could try to finish update from a virtual terminal (Ctl>Alt>F2-F6) (Example=Ctl>Alt>F3). Or boot to Recovery Mode and finish update that way.

Edit: If that isn’t it then to reinstall KDE/Plasma5:

# urpmi task-plasma

Full List. 051117_update.txt (270.5 KB)

qt5-qtdeclarative-5.8.0-5-omv2015.0.x86_64 Sun 05 Nov 2017 08:20:31 AM +0530
lib64qt5quickwidgets5-5.8.0-5-omv2015.0.x86_64 Sun 05 Nov 2017 08:19:54 AM +0530
lib64qt5quickparticles5-5.8.0-5-omv2015.0.x86_64 Sun 05 Nov 2017 08:19:53 AM +0530
lib64qt5quicktest5-5.8.0-5-omv2015.0.x86_64 Sun 05 Nov 2017 08:19:50 AM +0530
lib64qt5quick5-5.8.0-5-omv2015.0.x86_64 Sun 05 Nov 2017 08:19:15 AM +0530
kpeople-i18n-5.39.0-1-omv2015.0.noarch Sun 05 Nov 2017 08:19:11 AM +0530
kxmlrpcclient-i18n-5.39.0-1-omv2015.0.noarch Sun 05 Nov 2017 08:19:04 AM +0530
oxygen-icons-5.39.0-1-omv2015.0.noarch Sun 05 Nov 2017 08:13:23 AM +0530
breeze-icons-5.39.0-1-omv2015.0.noarch Sun 05 Nov 2017 08:12:33 AM +0530
lib64qt5qml5-5.8.0-5-omv2015.0.x86_64 Sun 05 Nov 2017 08:12:26 AM +0530

urpmi task-plasma


But KDE Crash

Problem Exists Between Keyboard And Chair.


None can help you if you don’t provide any logs. At least $HOME/.local/share/sddm/xorg-session.log is needed.

I’m not even going to try. This is beyond ridiculous to keep having to ask the same person the same question over and over. Please provide enough information for someone to help you. This:

is not meant to be a joke. It is meant to be followed if a user wants help. I’m tired of someone disrespecting my time. So I’m not playing this game any more.


I am putting the errors I am getting. How should I know what to do. There are lot of log file locations
If you give me help on what you need I can give what you need. This is a 2 way communication.

xorg-session.txt (16.0 KB)