NetworkManager sees wifi instead of ethernet

Tags: #<Tag:0x00007fc0bd83a2e0>

Hello,

  • OpenMandriva Lx version:
    OM Lx 4 final

  • Desktop environment (KDE, LXQT…):
    KDE

  • Description of the issue (screenshots if relevant):
    Installation not working

  • Relevant informations (hardware involved, software version, logs or output…):
    Lenovo T430, 32" Westinghouse TV as monitor

I downloaded the ISO, burned it to a fresh USB stick, and loaded the stick on my computer.

I would also state that my laptop showed that I was on WiFi, whereas the laptop is connected to my router via Ethernet.

For this could you post output of:

$ nmcli device status

Otherwise the files I ask for here should be enough to get some investigation started on this issue as well.

Moderator duties:

I split topics from an original post with multiple issues to make the technical issues easier to follow.

Note: To all users we also do this to make it possible for users and developers to find issues when they search the forum.

1 Like

I love it when the developer tells me to post the results of a terminal output when I can’t even get the distro installed. Don’t break up topics until the underlying issue has been solved.

Please provide info from ‘Live’ ISO. If you have to do so without using TV monitor. Otherwise there is nothing for developers to work on. Post-edit: The:

$ nmcli device status

needs to be run while you are having the issue.

The. System. Locks. Up. Before. I. Can. Do. Anything. Except. Make. The. TV. Screen. Active.

Before doing that, I cannot see well enough to do anything.

And I repeat, it did not do this with 3.03, 4 Alpha, or 4 Beta.

I’m sure that’s all true. So as matters stand no one has been able to reproduce the issue and without logs there is nothing to work on.

Isn’t it possible to switch to TTY? (ctrl+alt+F2 or F3…)?

A post was merged into an existing topic: OM Lx 4.0 ‘LIve’ ISO does not work with TV Monitor