Missing packages in znver1 ISO and Installed system

Tags: #<Tag:0x00007f373372d4b0> #<Tag:0x00007f373372d320>

Just installed znver1 yesterday on new computer with this hardware:

inxi-F.txt (2.3 KB)

and I found some problems likely to be confounding to users.

On ISO most things worked except:

  1. Falkon crashed

  2. Installed chromium-browser-stable and it would open but would not access internet

  3. Installed Firefox and it crashed anytime I tried to go to any URL

4 Installed Thunderbird and it would open but would not add any e-mail account

All of the above turned out to be missing packages:

  1. nss-shlibsign (All of the above appear to need this)

  2. lib64freebl3 (All of the above appear to need this)

  3. Maybe lib64atomic_ops1 (I think this may be needed by chromium-browser-stable) (Could be wrong about this one)

Now in installed system with those packages installed all of the above are working just fine.

Also on ISO KTorrent does not work. But I think that is to be expected. I mean who would boot a “Live” ISO to download torrents? Anyway on installed on hardware system KTorrent opens and looks like it is working.

There was an issue with my Samsung 970 EVO PLUS NVME SSD not being seen. But there is already a workaround for that under “Troubleshooting” in the ISO grub2-menu (PCIE ASPM=OFF). Otherwise that issue is reported here. This issue is being worked on and I believe it is on “To Do” list upstream for Linux kernel.

Otherwise so far everything on default system seems working. Will report any anomalies as I find them.

:monkey:

1 Like

This all seems to be fixed now.

Closing thread.