Mise à jour google earth


(ujl@orange.fr) #1

Bonjour, je viens de tenter une mise à jour de google earth pro mais la dernière version a besoin du paquetage “mesa-libGLU” celui-ci sera t-il disponible sur Open mandriva LX3 ?
Merci


(jim) #2

what version of mesa-libGLU ?

I’m not sure if this will help or where to install on your system but you can find an rpm for that library
Here.


(ujl@orange.fr) #3

This package does’nt work on omv lx 3.
I don’t know the version of mesa-libGLU.


(jim) #4

I just installed it on my system to test if it will load …I chose mesa-libGLU-9.0.0-14.fc28.x86_64.rpm
I’m running Lx 3 the rpm is for Red Hat Fedora but still should load , try again.


#5

Can confirm this.

package can not be installed:
google-earth-pro-stable-7.3.1.4507-0.x86_64 (due to the unsatisfying mesa-libGLU package)

I know simple workaround. Just download official googleearth rpm then open konsole/terminal and use command to avoid dependencies:
rpm -i --nodeps /path-to-package/google-earth-pro-stable-current.x86_64.rpm

after this launch package from menu. Should work fine - it work for me, tested few seconds ago :]


(jim) #6

what you suggested worked for me …zuzu21 shouldn’t have any problems. I had to use a sudo here
though to get it to install …


#7

Works for me too. Thanks.


(ujl@orange.fr) #8

Effectivement ça fonctionne pour moi aussi, avec un petit bémol, à l’ouverture de google-earth on me demande l’identification sur Kwallet ainsi qu’à la fermeture alors que je n’ai jamais utilisé ni paramétré Kwallet ???


#9

Le même chez moi. Je pense que c’est une effet de Plasma qui veut ouvrir Kwallet chaque fois qu’un mdp est demandé.


(jim) #10

I installed with “sudo” because my first attempt to install gave me this error message

[jimmy@jimmy-pc Downloads]$ rpm -i --nodeps google-earth-pro-stable-current.x86_64.rpm
error: unpacking of archive failed on file /etc/cron.daily: cpio: mkdir failed - Operation not permitted

I then tried this and it worked ok

[jimmy@jimmy-pc Downloads]$ sudo rpm -i --nodeps google-earth-pro-stable-current.x86_64.rpm

no wallet issuse I guess the rpm needed root permissions to install.


#11

This isn’t really an issue. Simply, GE requests a pwd at start, I don’t know why, and Plasma informs you that GE is requesting access to Kwallet.

Ce n’est pas vraiment un problème. Simplement, GE demande un mdp au démarrage, je ne sais pas pourquoi, et Plasma informe que GE demande un accès à Kwallet.