Laptop lid issue

omlx-3.0
Tags: #<Tag:0x00007fb72465e040>

(Alisson Oliveira Ferreira) #1

Hi,
I have install OpenMandriva Lx3 in my laptop, i change Power Management configuration to “do nothing” when I close my laptop lid, but it suspend

In the beta version I have this problem, but I solve it disabling all power management option of lxqt

In this video you can see my issue
https://youtu.be/qUPAt8ijBL4

My omv-bug-report.log
https://drive.google.com/file/d/0B3aG8In-NtLySWRsS0xnU3k5eVk/view?usp=sharing


(James Dawn) #2

I got some similar suggestions at hp tech support since I own an HP laptop. Why can’t I configure it while keeping the power management enabled?


(Ben Bullard) #3

Depends on what operating system and desktop you are using. In OMLx 3 using Plasma5 desktop go to SystemSettings5>Hardware>Power Management>Energy Saving. I think that this setting is desktop dependent. Like all SystemSettings5 settings it is user dependent. There is also a setting for this in the LXQt desktop. My only frame of reference currently is an ASUS X550C notebook and here “Do nothing” works in both Plasma5 and LXQt. (So does suspend.)

To do this globally you would need to something form command line with systemd. Again assuming Lx 3 OS. You can find out more about this with an Internet search.


(Ben Bullard) #4

I have no idea why this post wasn’t answered in 2016. (Nor do I have an excuse.) Apologies @barscka.


(rugyada) #6