KDE isoimagewriter Broken in Cooker and Rolling

This is the report in Issue tracker.

This applies to isoimagewriter-0.8-0.20211015.1, the previous version worked OK. When I try to copy an .iso file to a usb flash drive I get the following error:

$ isoimagewriter
org.kde.isoimagewriter: statusChanged:  KAuth::Action::AuthorizedStatus
org.kde.isoimagewriter: progressStep(QVariantMap) QMap(("error", QVariant(QString, "The last block was not fully written (22,528 of 1,048,576 bytes)!\nAborting.")))
org.kde.isoimagewriter: finished()  0
org.kde.isoimagewriter: finished()  QMap()

Screen-shot of the error:


What I need is for other people to test this to confirm if this is a real bug. We need to get that issue report either confirmed by someone else or it should be closed. If other people don’t get the same error then I may have some other problem with my computer.

OM developers had made KDE isoimagewriter a default package for OM Lx 4.3 so this issue carries some importance.

OM Lx systems also have ROSA imagewriter in repositories which is working. OM Lx 4.2 users should have the ROSA tool installed as it was a default package of Lx 4.2.

Hi Ben,

I am seeing the same behaviour here.


1 Like