Kconsole and numbers lines

Tags: #<Tag:0x00007fa2f6d844d8> #<Tag:0x00007fa2f6d84280> #<Tag:0x00007fa2f6d84870>

i try to increase numbers lines for kconsole
it asked to create a different profile
but it cant save/update value , because Kconsole is using a /usr/share/ config file

1 Like

First thing, name your new profile (change default by your own name)
Then you can make your changes, Apply, OK.

PS>
Konsole theme settting issue due to permissions in /usr/share/konsole/OMV.profile - #2 by rugyada

1 Like

Howdy @stephane. I find this frustrating also. I set Konsole to unlimited scrollback, and a bit larger and more contrast for the font. Since the changed this stuff in Konsole I started using Konsole>Settings>Manage Profiles and create a new profile, set it as the default and then I can change anything I please.

Hope this is helpful.

1 Like