Impostare Chromium come browser predefinito in Omlx4


#1

Ogni volta che avvio Chromium mi chiede se voglio impostarlo come predefinito.
Io clicco su “imposta”, e l’ho fatto anche nelle impostazioni di sistema, ma apparentemente senza risultato.
Per il momento non invio un bug-report perchè non è così grave, e perchè avendo impostata la lingua italiana non so nemmeno qual’è il messaggio che appare nella versione in inglese (sarà meglio per il futuro impostare diversamente le mie macchine di test).
C’è un workaround per risolvere? Un config da sistemare?


(rugyada) #2

Prova da Systemsettings

Non garantisco che funziona con Chromium perchè non ce l’ho installato, con Falkon si.


#3

Avevo già provato, senza risultato: pur essendo il browser di default, e comportandosi effettivamente come tale, mi chiedeva comunque di verificare le impostazioni.
Dopo l’ultimo avvio (senza nessun update) sembra ok. Mistero


(Ben Bullard) #4

E’ un ambiente inutile. Digli di no. La stessa impostazione in Firefox è altrettanto inutile. Se l’utente deve impostare un browser predefinito, farlo in SystemSettings5. Potrebbe anche essere necessario impostare in alcune applicazioni individuali come Thunderbird (se si usa TBird). Se usi qualche altro desktop, chiedi alle persone che lo fanno.

It’s a useless setting. Tell it no. The same setting in Firefox is equally useless. If user needs to set a default browser do that in SystemSettings5. You may also need to set in some individual applications like Thunderbird (If you use TBird). If you use some other desktop ask the people that make that desktop.