How to configure intel graphics 3000 in OM 4.0?

Tags: #<Tag:0x00007f14c20b8c30>

Hello,

  • _**OpenMandriva Lx version: 4.0

  • _**Desktop environment: KDE

  • _**Description of the issue (screenshots if relevant):

How to configure intel graphics 3000 in OM 4.0 with kernel 5.1.3?

Graphics are dynamically configured now a days in OpenMandriva and most of Linux in general. For majority of users there is no graphics configuration.

What do you need to configure? Is there some sort of problem?

I have a notebook with Intel 3000 graphics and all I do is just boot in to OpenMandriva.

Note: The exception to this is those with proprietary graphics like nVida.

Anyway if there is an issue please let us know and someone here will try to help. Any issue with OpenMandriva.

Sorry for the delay in answering. I took a picture of my screen, but I can not put it in the post. I can not adjust the resolution of my monitor, which I can not place 1280 for example, it only stays in 1024. I have an intel graphics card. Thanks

@Deiverc you should be able to put screen shot or pictures or whatever in your posts now.

FWIW: The computer I have with Intel HD 3000 Graphics is an ASUS K53E notebook.

If you can give more detailed hardware information that would might well be helpful. If you have OpenMandriva Lx 4 installed you can post as code (</>) the output of:

$ inxi -F

Thank you. Then I already send the hardware from my notebook.

Where?

00:00.0 Host bridge: Intel Corporation 440FX - 82441FX PMC [Natoma] (rev 02)
00:01.0 ISA bridge: Intel Corporation 82371SB PIIX3 ISA [Natoma/Triton II]
00:01.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev 01)
00:02.0 VGA compatible controller: VMware SVGA II Adapter
00:03.0 Ethernet controller: Intel Corporation 82540EM Gigabit Ethernet Controller (rev 02)
00:04.0 System peripheral: InnoTek Systemberatung GmbH VirtualBox Guest Service
00:05.0 Multimedia audio controller: Intel Corporation 82801AA AC’97 Audio Controller (rev 01)
00:06.0 USB controller: Apple Inc. KeyLargo/Intrepid USB
00:07.0 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 08)
00:0b.0 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
00:0d.0 SATA controller: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) SATA Controller [AHCI mode] (rev 02)

That does not look like Intel graphics. You wrote your original post like you were running OM on hardware but what you post show a Virtual Machine, probably VirtualBox.

To get your graphics to work correctly you need to change setting in VBox Settings>Display>Graphic controller to VboxVGA. Which will look like this:

VGA compatible controller: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter

And please post code as code with the </> icon.

1 Like

For all users: If you have any issue please tell us whether you are running on hardware or using VirtualBox. This should be automatic.

It´s Worked!!! Thanks @ben79!!!:pray:

Well thanks @Deiverc , now the correct thing to do is for the person that had the issue to mark the post that solved the problem as solved.

2 Likes