Having problems with launcher favourites

having problems with any ( every ) plasma launcher favourites … can not
remove or add icons to the launcher-favourites menu.

If I try nothing happens, still after a reboot the icons appear or disappear
accordingly to what I have tried before the relaunch.
Running plasma X11, ROME, someone any idea ? thx in advance …

[ so far I have tried removing .config and .local directories also creating a new user ]

It’s driving me crazy since ages…
You may want to add a comment at GH issue and confirm.

There is a workaround:

  1. Make the additions/subtractions you want.
  2. Switch to an alternative desktop.
  3. Switch back.
  4. Arrange the icons in preferred order.

Optional:

  1. Be happy if this gets fixed soon but do not expect that to happen.

I am not positive but I think this will happen whenever Plasma desktop package stack is upgraded and we get to do it again.

Nope, won’t happen.

Status : RESOLVED WORKSFORME

sorry I just found the solution, for me at least,
got tiled menu,
which works just fine.

Sorry I did not come up earlier with that idea,
usually I get tilled menu stright away,
but for some unclear reason was fighting with kicker.

Sorry, again stupid from me happy now :grinning:
thanks for your input, good to know it wasn’t me

1 Like

From here.

If a bug remains in NEEDSINFO for another 15 days with no comment, it will be closed as RESOLVED > WORKSFORME.

The bug at KDE was never confirmed and no one there could reproduce it. That could indicate this is not an upstream issue.