Good news are always welcome: LXQt ISO

Tags: #<Tag:0x00007fe464430ff8> #<Tag:0x00007fe464430d00> #<Tag:0x00007fe464430af8>

Thanks to our devs we have a new ISO LXQt-only: build 1090

Please note: this is not official announcement :grin:

kernel 4.11.3-2
calamares 3.1.0-3

Arch x86_64

3 Likes

3 Likes

Guten Tag (bonjour)

rugyada,

Thanks for this good new.
This is a good new, beacause in LXQt doesn’t exist the tool of Plasama-Bootloader that I’m allergic without remedy.
Please not sleeping while reading me!
Normally, in the CCM-Boot, the originally Mandriva tool is present or the bero’tool?
Or grub-customizer?

1 Like

Bonjour,

It’s a pleasure.

Questions for developers or experts :wink:

1 Like

Awesome, and thanks to developers (Bero in this case I believe). Maybe the best news since Apple Pie! :volcano:

1 Like

:alarm_clock: Possible solution

First test for Live on vbox:

I guess some theme stuff needed by mcc is missing too :confused:

1 Like

:alarm_clock: Possible solution

Uhm… yep.
Breeze icons (iirc - will check soon), or set a fallback icons theme, or include icons into the package.
Thanks.

Postedit:

Breeze icons (iirc - will check soon)

Checked. Actually it’s oxygen-icons missing.
urpmi oxygen-icons

I’m going to think a way to fix the issue.

2 Likes

So, the quick and dirty is require oxygen-icons both oma welcome and om-cc.
Other options: replace icons from oxygen theme by breeze or include icons standalone into the packages.
:thinking:

1 Like

:white_check_mark: Solved

What puzzles me is this issue

the black background causing, I guess, also this major issue - in my opinion.

Not yet found where the black theme/setting is coming from :rage:

Any clue?

2 Likes

sudo urpmi breeze-gtk

solves here.

2 Likes

Good to know :thumbsup: Will test soon.
I knew it has to do with gtk-something but did not find any setting around :slight_smile:

Yesss!

3 Likes

Merci bero.
J’apprécie beaucoup la publication de cette ISO, notamment en pensant que bero y a intégré sont outil de configuration système, rendant ainsi (si j’ai bien compris) OMA autonome et indépendante d’un environnement graphique particulier.
J’ai pu télécharger l’ISO sans incident aucun, vérification effectuée OK.
Pour les essais, cela a mieux marché que les essais précédents. Mais ma carte graphique VIA Unichrome Pro (S3?) pose problèmes “Xserver error” ou similaire, et cela en basse résolution graphique. Dans ce contexte, beaucoup de messages s’affichent à l’écran, pour se terminer sur Xserver error.
Je visite régulièrement le forun pour suivre l’actualité, avec l’espoir d’avoir une ISO compatible avec ma carte mère…

Hi jjm,
ensure x11-driver-video-openchrome is properly installed and working. You may retrieve some useful information at /var/log/Xorg.0.log.

Thanks mandian for your answer.
I had not any choice, because context was live or install, graphical basic or not : graphical card not recognized.
Maybe driver was missing.
Idem for previous ISOs for tests.

bero,
Wahrscheinlich ist der Treiber für die Grafikkarte VIA Unichrome Pro in dieses Bild ISO nicht integriert?
Danke

Hi rugyada,
Excellent news, congratulations to the developers, it is important the LXQt environment for those who use older computers/notebooks, it will be a good option.

1 Like

Sometimes the application menu is docked to the upper left corner instead of the bottom bar. I’ll take a snapshot next day. Does anyone else notice this too or is matter of my video/resolution/graphic card?

I have the same problem too , I solved it temporarily , set it up to “configure panel”, I lowered the value in panel size, then I introduce the value before the edit. 1366x768 video card resolution is the same as other operating systems.

I have installed om-welcome, browsing the pages next page, at the last screen I see a white page and to exit I have to click the x in the top right, how to solve it? Is it necessary to install missing packages?

Bye ! :relaxed:

1 Like

Good to know. I’ll try the new time I see this bug.

Actually I can’t install oma-welcome in my LXQt box due to some broken dependencies. :frowning: