“Github issues” and Github issue

There are no plan, as everybody abandoned planning.

Last year there were idead to move to waffle.io but nobody cared.

I did, but there is a bug that prevents me to accept invitation to OpenMandrivaAssociation github group.

Click «view invitation»

click «Join…»

@avokhmin asked for support about it and I did also. I had a reply from a github guy telling that there seems to be a timeout somewhere due to huge number of organization repos.

Besides this problem (which is very annoying to me), I think using github as issue tracker is interesting, knowing that it would let using waffle.io, and also let sync a lot of discussions of GitHub to Discourse thanks to this plugin

Me too, and here I was thinking I was an Association member…

1 Like

Same here since some months ago. Activating tow factor authentication didn’t help.

1 Like

Moving this to a new topic so that we don’t loose the conversation: @TPG what is your opinion? Do you still think interesting to move to github issues and use waffle.io? Did you discuss about it with dev team? If yes, I can work on it. But I’d feel very uncomfortable using OpenMandrivaAssociation repository for issues/waffle as this repo clearly has an issue. I prefer then a new repo to be opened instead (or the use of OpenMandrivaSoftware repo)

@mandian @raphael I’ll send you invitation one more time.

@raphael What is your github login ?

it’s ashledombos

I wouldn’t find it out by myself :slight_smile:
Invitation sent.

1 Like

I check:
I still see @avokhmin’s pending invitation, yours is not shown, I guess it’s normal (expected) behaviour from Github’s side. I tried again to validate the invitation, but still have the same issue :frowning:

I’ve cancelled old invitaion and sent new one for you @mandian @raphael

I see your invitation now. I accept it, and I’m afraid I have to say I still face the Nginx 405 not allowed issue :disappointed_relieved:

Same as raphael.

I’m out of options. I’ll ask github support.

1 Like

Hi @TPG, any news from Github?

Nope :frowning: I’ve send it one more time.

@raphael @mandian

I got a feed back form github team.

Well this is a known issue, when invitation is sent with assignment to a organization’s team.

I’ll re-send invitaions without assignment to any team, this should fix the issue.

1 Like

Just tried. It seems that the invitation worked for me now.

1 Like

Great then !

It works for me too!

1 Like