Fresh installation OpenMandriva Lx 3.0 fails or is impossible to update (GUI & Command prompt)


[root@OpenMandriva3Lx dev]# inxi -F -c 0
System:    Host: OpenMandriva3Lx Kernel: 4.6.5-desktop-2omv x86_64 (64 bit)
           Desktop: KDE Plasma 5.6.5
           Distro: OpenMandrivaLinux 3.0 Einsteinium
Machine:   Mobo: ASUSTeK model: P5K-E v: Rev 1.xx serial: MS6C7AB16204480
           Bios: American Megatrends v: 1305 date: 06/19/2009
CPU:       Quad core Intel Core2 Quad Q6600 (-MCP-) cache: 4096 KB 
           clock speeds: max: 2394 MHz 1: 2394 MHz 2: 1596 MHz
           3: 1596 MHz 4: 1596 MHz
Graphics:  Card: NVIDIA G86 [Quadro NVS 290]
           Display Server: 1.18.4 driver: N/A
           tty size: 69x38 Advanced Data: N/A for root
Audio:     Card Intel 82801I (ICH9 Family) HD Audio Controller
           driver: snd_hda_intel
           Sound: ALSA v: k4.6.5-desktop-2omv
Network:   Card-1: Marvell 88E8056 PCI-E Gigabit Ethernet Controller
           driver: sky2
           IF: enp2s0 state: up speed: 1000 Mbps duplex: full
           mac: 00:dd:60:c7:03:b7
           Card-2: Realtek RTL8187 Wireless Adapter
           IF: N/A state: N/A mac: N/A
Drives:    HDD Total Size: 832.2GB (50.3% used)
           ID-1: /dev/sda model: PLEXTOR_PX size: 512.1GB
           ID-2: /dev/sdb model: WDC_WD3200AAJS size: 320.1GB
           ID-1: / size: 12G used: 5.9G (55%) fs: ext4 dev: /dev/sdb15
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 54.0C mobo: 42.0C gpu: 67.0
           Fan Speeds (in rpm): cpu: 1748 sys-1: 1278 sys-2: 4963 sys-3: 1360
Info:      Processes: 334 Uptime: 19 min Memory: 1530.9/7986.5MB
           Client: Shell (bash) inxi: 2.2.27

When I use the GUI to update OMA (after fresh installation from USB), I first get 30 updates offered. Installing them goes just fine. BUT then 1583 updates are found but the GUI is unable to show the packages - it just keeps loading and loading and loading (I kept it running for almost a day but nothing happens though I can see in top CPU kernels are being used…).

When I go the urpmi route, it fails after a while due to dependency problems (KDE & lib6). I know there are a few posts about a recent bug which is being solved.

Is there a central topic that I can follow so I can test once more to update OMA once that latest build bug is solved?

I’d love to hear how and when I can update OMA with the GUI as it should (for a fresh system). If somehow somewhere could be a central topic so new OMA users know what’s up and when it’s safe to update OMA (currently I’m at my 4th installation in 2 weeks, often ending up with a corrupt desktop manager or even no windows manager, all trying to solve the dependency problems through urpmi…)



Maybe this but not really sure it you case. The log you posted doesn’t describe the issue.

I haven’t experienced such issues, but I only tested in VirtualBox. A log is really appreciated.

Please continue here