Errore update rolling plasma 6

versione rolling znver1
Ho provato ad aggiornare da Konsole ma mi ha dato una lunga serie di errori riguardanti ldb-utils e file collegati.
Per risolvere ho dovuto eliminare tutti i file riguardanti ldb 2.9.0 e sostituirli con la versione 2.9.1, dopodiché l’aggiornamento è filato liscio. Penso che sarebbe una buona cosa risolvere i conflitti tra le 2 versioni per facilitare le cose a chi magari non riesce a risolvere da solo (tipo mio cognato che si limita a ricopiare i comandi in Konsole e va in tilt se c’è un qualsivoglia errore)

Ciao,

Primo: quando? adesso?
Secondo: hai ripulito la cache, e usato il solito comando con --allowerasing ?

L’ho fatto 15 minuti fa prima ripulendo la cache e poi usando il solito comando (con --allowerasing).
Tra l’altro non trovo più il programma per aggiornare che avviava automaticamente la Konsole con i giusti comandi per l’update. Qualcuno sa come si chiama?

Guarda allora avrai beccato un momento sbagliato mentre i metadati si stavano ricreando dato che sto pubblicando aggiornamenti in rolling.

Vai qui:

Ieri (e oggi) ho provato ad aggiornare la mia rolling znver1.
Usando system-update non aggiorna perchè dà tutta una serie di errori cercando di installare la versione più vecchia di Dolphin, di baloo e di kdialog.
Con dnfdragora non ho avuto problemi e sembrerebbe tutto aggiornato, mentre con system-update mi presenta tutta una serie di aggiornamenti che poi non riesce a fare. Come mai? credevo che usassero gli stessi database per gestire gli update.

Perchè non hai allegato il log?

Forse…
Se aggiorni con altri sistemi diversi da quelli consigliati (tipo con dragora, discover, e/o altro) c’è buona probabilità che mentre all’apparenza l’operazione sembra andare a buon fine invece ti trascinerai problemi che in seguito sarà molto complicato risolvere.
Se l’utente si ostina a non seguire i consigli noi non potremo fornire supporto.

PS>
Volevo scrivere “tipo con dragora, discover, e/o altre porcherie” ma poi non l’ho fatto :grin:

L’aggiornamento di un sistema ROME con dnfdragora utilizza dnf upgrade. Questo comando salta automaticamente i pacchetti non funzionanti. Il modo corretto di aggiornare un sistema ROME usa dnf dsync che non salta i pacchetti non funzionanti. Ecco perché questo metodo mostra gli errori che mostra.

Edit: Inutile dire che saltare i pacchetti rotti per un certo periodo di tempo porterebbe a cose brutte, forse molto brutte.

Senza DeepL non potrei postare in italiano.

Questa è una parte dei messaggi di errore. Il resto è simile, ma è lunghissimo e credo inutile trascriverlo.
Quello che mi suona strano è il tentativo di downgradare tre programmi (dolphin, baloo e kdialog) senza togliere la versione più recente, causando così dei conflitti.
Purtroppo così facendo non manda a buon fine nemmeno gli ipotetici pacchetti giusti

Errore: Errore test di transazione:
  il file /etc/xdg/autostart/baloo_file.desktop dell'installazione di baloo-5.116.0-2.znver1 entra in conflitto con il file del pacchetto kf6-baloo-6.4.0-1.znver1
  il file /usr/lib/systemd/user/kde-baloo.service dell'installazione di baloo-5.116.0-2.znver1 entra in conflitto con il file del pacchetto kf6-baloo-6.4.0-1.znver1
  il file /usr/bin/baloo_filemetadata_temp_extractor dell'installazione di baloo-widgets-24.02.0-2.znver1 entra in conflitto con il file del pacchetto plasma6-baloo-widgets-24.05.2-1.znver1
  il file /usr/share/locale/ar/LC_MESSAGES/baloowidgets5.mo dell'installazione di baloo-widgets-24.02.0-2.znver1 entra in conflitto con il file del pacchetto plasma6-baloo-widgets-24.05.2-1.znver1
  il file /usr/share/locale/ca@valencia/LC_MESSAGES/baloowidgets5.mo dell'installazione di baloo-widgets-24.02.0-2.znver1 entra in conflitto con il file del pacchetto plasma6-baloo-widgets-24.05.2-1.znver1
  il file /usr/share/locale/pl/LC_MESSAGES/baloowidgets5.mo dell'installazione di baloo-widgets-24.02.0-2.znver1 entra in conflitto con il file del pacchetto plasma6-baloo-widgets-24.05.2-1.znver1
  il file /usr/share/locale/sv/LC_MESSAGES/baloowidgets5.mo dell'installazione di baloo-widgets-24.02.0-2.znver1 entra in conflitto con il file del pacchetto plasma6-baloo-widgets-24.05.2-1.znver1
  il file /usr/share/locale/zh_CN/LC_MESSAGES/baloowidgets5.mo dell'installazione di baloo-widgets-24.02.0-2.znver1 entra in conflitto con il file del pacchetto plasma6-baloo-widgets-24.05.2-1.znver1
  il file /usr/bin/dolphin dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/bin/servicemenuinstaller dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/applications/org.kde.dolphin.desktop dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/config.kcfg/dolphin_contentdisplaysettings.kcfg dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/config.kcfg/dolphin_contextmenusettings.kcfg dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/config.kcfg/dolphin_generalsettings.kcfg dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/dolphin/dolphinpartactions.desktop dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/kglobalaccel/org.kde.dolphin.desktop dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/knsrcfiles/servicemenu.knsrc dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ar/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ar/LC_MESSAGES/dolphin_servicemenuinstaller.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/az/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/be/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/be/LC_MESSAGES/dolphin_servicemenuinstaller.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/be@latin/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/bg/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/bn/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/bn_IN/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/bs/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ca/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ca@valencia/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/cs/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/csb/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/da/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/de/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/el/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/en_GB/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/eo/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/eo/LC_MESSAGES/dolphin_servicemenuinstaller.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/es/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/et/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/eu/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/fa/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/fi/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/fr/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/fr/LC_MESSAGES/dolphin_servicemenuinstaller.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/fy/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ga/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/gl/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/gu/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/he/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/hi/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/hne/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/hr/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/hsb/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/hu/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ia/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/id/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ie/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/is/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/it/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ja/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ka/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/kk/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/km/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/kn/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ko/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ku/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/lt/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/lv/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/lv/LC_MESSAGES/dolphin_servicemenuinstaller.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/mai/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/mk/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ml/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/mr/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ms/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/my/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/nb/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/nds/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ne/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/nl/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/nn/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/oc/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/or/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/pa/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/pa/LC_MESSAGES/dolphin_servicemenuinstaller.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/pl/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/pl/LC_MESSAGES/dolphin_servicemenuinstaller.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/pt/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/pt_BR/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ro/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ru/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/se/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/si/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/sk/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/sl/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/sq/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/sr/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/sr@ijekavian/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/sr@ijekavianlatin/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/sr@latin/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/sv/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/sv/LC_MESSAGES/dolphin_servicemenuinstaller.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ta/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/te/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/tg/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/th/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/tr/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/tr/LC_MESSAGES/dolphin_servicemenuinstaller.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/ug/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/uk/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/uz/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/uz@cyrillic/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/vi/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/wa/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/zh_CN/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/zh_CN/LC_MESSAGES/dolphin_servicemenuinstaller.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/locale/zh_TW/LC_MESSAGES/dolphin.mo dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/metainfo/org.kde.dolphin.appdata.xml dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/share/zsh/site-functions/_dolphin dell'installazione di dolphin-1:23.08.5-2.znver1 entra in conflitto con il file del pacchetto plasma6-dolphin-24.05.2-1.znver1
  il file /usr/bin/kdialog dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/bin/kdialog_progress_helper dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/applications/org.kde.kdialog.desktop dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/ar/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/be/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/bg/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/ca/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/ca@valencia/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/cs/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/da/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/de/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/el/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/en_GB/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/eo/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/es/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/et/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/eu/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/fi/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/fr/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/gl/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/he/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/hi/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/hu/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/ia/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/is/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/it/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/ka/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/ko/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/lv/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/nl/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/nn/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/pa/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/pl/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/pt/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/pt_BR/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/ro/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/ru/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/sk/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/sl/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/sr/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/sr@ijekavian/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/sr@ijekavianlatin/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/sr@latin/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/sv/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/ta/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/tr/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/uk/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/vi/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/zh_CN/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/locale/zh_TW/LC_MESSAGES/kdialog.mo dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1
  il file /usr/share/metainfo/org.kde.kdialog.metainfo.xml dell'installazione di kdialog-1:23.08.4-1.znver1 entra in conflitto con il file del pacchetto plasma6-kdialog-24.05.2-1.znver1

Press enter to close konsole


Infatti non deve.

L’annunciata copia di cooker su rolling dovrebbe essere finita, anche se ancora non ho la conferma diretta da Bero. Ripulisci la cache e ritenta.

sudo dnf clean all;dnf clean all
sudo dnf --refresh --allowerasing distro-sync

Se ancora si lamenta prova ad aggiungere --best al comando e vedi se migliora.

sudo dnf --refresh --best --allowerasing distro-sync

Nel dubbio chiaramente non proseguire con la transazione.

ho provato ma il risultato non cambia di una virgola

1 Like

Così, a distanza, è difficile consigliarti.
Ma dimmi/ricordami, questo sistema è nato con Plasma6 oppure lo hai convertito tu?

Se è convertito non ci mettiamo neppure ad indagare oltre, sorry. Conviene reinstallare.

Se è P6 dall’installazione p.f. crea un log dell’aggiornamento fino a prima del consenso (cioè rispondi no e chiudi) e allegalo

sudo dnf clean all;dnf clean all
sudo dnf --refresh --allowerasing distro-sync 2>&1 | tee rome.sync.log

Si tratta di una installazione pulita, ex novo.
ecco il log

OpenMandriva Rolling - znver1                   3.5 MB/s | 5.0 MB     00:01    
OpenMandriva Rolling - Unsupported - znver1     1.6 MB/s | 1.4 MB     00:00    
OpenMandriva Rolling - Restricted - znver1       28 kB/s |  25 kB     00:00    
OpenMandriva Rolling - Non-free - znver1         40 kB/s |  29 kB     00:00    
Dipendenze risolte.
======================================================================================
 Package                             Arch    Version             Repository       Size
======================================================================================
Reinstalling:
 file                                znver1  5.45-2              rolling-znver1  688 k
 lib64KF6TextAddonsWidgets           znver1  1.5.4-3             rolling-znver1   29 k
 lib64KF6TextAutoCorrectionCore      znver1  1.5.4-3             rolling-znver1   56 k
 lib64KF6TextAutoCorrectionWidgets   znver1  1.5.4-3             rolling-znver1   95 k
 lib64KF6TextCustomEditor            znver1  1.5.4-3             rolling-znver1   98 k
 lib64KF6TextEditTextToSpeech        znver1  1.5.4-3             rolling-znver1   57 k
 lib64KF6TextEmoticonsCore           znver1  1.5.4-3             rolling-znver1  153 k
 lib64KF6TextEmoticonsWidgets        znver1  1.5.4-3             rolling-znver1   28 k
 lib64KF6TextUtils                   znver1  1.5.4-3             rolling-znver1   11 k
 lib64assuan0                        znver1  2.5.7-1             rolling-znver1   42 k
 lib64magic1                         znver1  5.45-2              rolling-znver1   81 k
 lib64phonon4qt6_4                   znver1  4.12.0-2            rolling-znver1  203 k
 phonon4qt6                          znver1  4.12.0-2            rolling-znver1   71 k
 phonon4qt6-vlc                      znver1  0.12.0-0.20230529.4 rolling-znver1  118 k
Installazione dipendenze:
 baloo                               znver1  5.116.0-2           rolling-znver1  414 k
 baloo-widgets                       znver1  24.02.0-2           rolling-znver1   62 k
 dolphin                             znver1  1:23.08.5-2         rolling-znver1  1.2 M
 kactivities                         znver1  5.116.0-1           rolling-znver1   57 k
 kcmutils                            znver1  5.116.0-1           rolling-znver1  117 k
 kdialog                             znver1  1:23.08.4-1         rolling-znver1  167 k
 kfilemetadata                       znver1  5.116.0-2           rolling-znver1  177 k
 knewstuff                           znver1  5.116.0-2           rolling-znver1  526 k
 kparts                              znver1  5.116.0-2           rolling-znver1  128 k
 lib64KF5Activities5                 znver1  5.116.0-1           rolling-znver1   76 k
 lib64KF5Attica5                     znver1  5.116.0-1           rolling-znver1  163 k
 lib64KF5Baloo5                      znver1  5.116.0-2           rolling-znver1   69 k
 lib64KF5BalooEngine5                znver1  5.116.0-2           rolling-znver1   78 k
 lib64KF5BalooWidgets5               znver1  24.02.0-2           rolling-znver1   73 k
 lib64KF5FileMetaData                znver1  5.116.0-2           rolling-znver1   56 k
 lib64KF5IdleTime5                   znver1  5.116.0-2           rolling-znver1   48 k
 lib64KF5KCMUtils5                   znver1  5.116.0-1           rolling-znver1  131 k
 lib64KF5NewStuff5                   znver1  5.116.0-2           rolling-znver1  372 k
 lib64KF5Parts5                      znver1  5.116.0-2           rolling-znver1  119 k
 lib64KF5Syndication5                znver1  5.116.0-1           rolling-znver1  163 k
 lib64KUserFeedbackCore1             znver1  1.3.0-1             rolling-znver1   85 k
 lib64KUserFeedbackWidgets1          znver1  1.3.0-1             rolling-znver1   28 k
 lib64dolphinprivate5                znver1  1:23.08.5-2         rolling-znver1  422 k
 lib64dolphinvcs5                    znver1  1:23.08.5-2         rolling-znver1   11 k
 lib64gcrypt                         znver1  1.11.0-2            rolling-znver1  669 k
     sostituisce  lib64gcrypt20.znver1 1.10.3-1
 lib64glut                           znver1  1:3.6.0-1           rolling-znver1  118 k
     sostituisce  lib64glut3.znver1 1:3.4.0-2
 lib64ksba                           znver1  1.6.7-1             rolling-znver1  115 k
     sostituisce  lib64ksba8.znver1 1.6.6-1
 lib64packagekitqt5                  znver1  1.1.1-1             rolling-znver1   87 k
 lib64phonon4qt5_4                   znver1  2:4.12.0-2          rolling-znver1  152 k
 lib64qmobipocket2                   znver1  2:24.02.0-1         rolling-znver1   19 k
 lib64tasn1                          znver1  4.19.0-4            rolling-znver1   50 k
     sostituisce  lib64tasn1_6.znver1 4.19.0-2
 lib64zmq                            znver1  4.3.5-1             rolling-znver1  205 k
     sostituisce  lib64zmq5.znver1 4.3.4-4
 phonon                              znver1  2:4.12.0-2          rolling-znver1  137 k
 syndication                         znver1  5.116.0-1           rolling-znver1  7.1 k
Installazione dipendenze deboli:
 kio-fuse                            znver1  5.1.0-1             rolling-znver1   81 k
Downgrading:
 distro-release-rpm-setup            noarch  24.07-1             rolling-znver1   13 k
 kde-service-menu-reimage            znver1  2.5-3               rolling-znver1   23 k

Riepilogo della transazione
======================================================================================
Installati             35 pacchetti
A versione precedente   2 pacchetti

Dimensione totale dello scaricamento: 8.0 M
Procedere [s/N]: Operazione annullata.dice qui
1 Like