Encfs absent des dépots

Bonjour,
Mes données sont sauvegardées sur un disque externe crypté avec encfs
Après l’installation de la LX4, je ne suis pas parvenu à utiliser mon disque car encfs est absent des dépôts.
Il y avait un fil au sujet de cryptkeeper sur la LX3 suite auquel il avait bien été ajouté dans contrib mais rien à ce jour dans LX4


Est-ce prévu ?

Pour information, c’est actuellement le moyen officiel de demander des paquets nouveaux ou mis à jour.

Translated from: For information this is currently the official way to ask for new or updated packages.

https://wiki.openmandriva.org/en/How_to_report_a_bug#I_have_a_new_package_request

Thanks Ben
I decided to be less paranoid and have no encryption for my backup
So encfs is no longer a necessity for me
With years and experience, I became a follower of the KISS principle :wink:

1 Like

Je vais quand même l’ajouter :slight_smile:

Au fait, connais-tu veracrypt?

@ben79: avec @rugyada on doit mettre à jour la FAQ, je vais ajouter une ligne pour la demande de paquets.

Pas au courant que nous avons une FAQ?
Not aware that we have an FAQ?

1 Like

MAGNIFICENT PREVIEW: https://openmandriva.org/en/documentation/openmandriva-lx/article/om-lx-faq?var_mode=preview

Use “cryfs”

Merci mais mon besoin était d’accéder à ma sauvegarde sur un disque crypté avec encfs :slight_smile:

encfs is now available from cooker, rolling and 4.0 from unsupported repository.

Merci :+1:
Je ferai le test ce week-end

Cooker:

Last metadata expiration check: 0:00:02 ago on mer 21 ago 2019, 12:19:07.
Error: 
 Problem: cannot install the best update candidate for package cryfs-0.10.2-4.x86_64
  - nothing provides libcryptopp.so()(64bit) needed by cryfs-0.10.2-4.x86_64
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)