Dependency problems with the latest updates

Hello,

The latest OpenMandrivaLx3.0 update gives a lot of dependency problems. 88 pages to be correct. This is the tip of the iceberg. Can this be corrected?

12 installation transactions failed
There was a problem during the installation:
file /usr/share/locale/pl/LC_MESSAGES/kcontacts5.mo from install of kcontacts-17.04.0-1.x86_64 conflicts with file from package kde-l10n-pl-16.08.3-1.noarch
file /usr/share/locale/pl/LC_MESSAGES/libkpimidentities5.mo from install of kidentitymanagement-17.04.0-1.x86_64 conflicts with file from package kde-l10n-pl-16.08.3-1.noarch
file /usr/share/locale/pl/LC_MESSAGES/libkpimtextedit.mo from install of kpimtextedit-17.04.0-1.x86_64 conflicts with file from package kde-l10n-pl-16.08.3-1.noarch
file /usr/share/locale/pl/LC_MESSAGES/baloo_naturalqueryparser.mo from install of baloo-widgets-17.04.0-1.x86_64 conflicts with file from package kde-l10n-pl-16.08.3-1.noarch
file /usr/share/locale/pl/LC_MESSAGES/baloowidgets.mo from install of baloo-widgets-17.04.0-1.x86_64 conflicts with file from package kde-l10n-pl-16.08.3-1.noarch
file /usr/share/locale/pl/LC_MESSAGES/libkmime5.mo from install of kmime-17.04.0-1.x86_64 conflicts with file from package kde-l10n-pl-16.08.3-1.noarch
file /usr/share/locale/pl/LC_MESSAGES/akonadinotes5.mo from install of akonadi-notes-17.04.0-1.x86_64 conflicts with file from package kde-l10n-pl-16.08.3-1.noarch
file /usr/share/locale/pl/LC_MESSAGES/libkimap5.mo from install of kimap-17.04.0-1.x86_64 conflicts with file from package kde-l10n-pl-16.08.3-1.noarch
file /usr/share/locale/pl/LC_MESSAGES/akonadi_baloo_indexer.mo from install of akonadi-search-17.04.0-1.x86_64 conflicts with file from package kde-l10n-pl-16.08.3-1.noarch
file /usr/share/locale/ro/LC_MESSAGES/kcontacts5.mo from install of kcontacts-17.04.0-1.x86_64 conflicts with file from package kde-l10n-ro-16.08.3-1.noarch
file /usr/share/locale/ro/LC_MESSAGES/libkpimidentities5.mo from install of kidentitymanagement-17.04.0-1.x86_64 conflicts with file from package kde-l10n-ro-16.08.3-1.noarch
file /usr/share/locale/ro/LC_MESSAGES/libkpimtextedit.mo from install of kpimtextedit-17.04.0-1.x86_64 conflicts with file from package kde-l10n-ro-16.08.3-1.noarch
file /usr/share/locale/ro/LC_MESSAGES/baloowidgets.mo from install of baloo-widgets-17.04.0-1.x86_64 conflicts with file from package kde-l10n-ro-16.08.3-1.noarch
file /usr/share/locale/ro/LC_MESSAGES/libkmime5.mo from install of kmime-17.04.0-1.x86_64 conflicts with file from package kde-l10n-ro-16.08.3-1.noarch
file /usr/share/locale/ro/LC_MESSAGES/akonadinotes5.mo from install of akonadi-notes-17.04.0-1.x86_64 conflicts with file from package kde-l10n-ro-16.08.3-1.noarch
file /usr/share/locale/ro/LC_MESSAGES/libkimap5.mo from install of kimap-17.04.0-1.x86_64 conflicts with file from package kde-l10n-ro-16.08.3-1.noarch
file /usr/share/locale/ro/LC_MESSAGES/akonadi_baloo_indexer.mo from install of akonadi-search-17.04.0-1.x86_64 conflicts with file from package kde-l10n-ro-16.08.3-1.noarch
file /usr/share/locale/en_GB/LC_MESSAGES/kcontacts5.mo from install of kcontacts-17.04.0-1.x86_64 conflicts with file from package kde-l10n-en_GB-16.08.3-1.noarch
file /usr/share/locale/en_GB/LC_MESSAGES/libkpimidentities5.mo from install of kidentitymanagement-17.04.0-1.x86_64 conflicts with file from package kde-l10n-en_GB-16.08.3-1.noarch
file /usr/share/locale/en_GB/LC_MESSAGES/libkpimtextedit.mo from install of kpimtextedit-17.04.0-1.x86_64 conflicts with file from package kde-l10n-en_GB-16.08.3-1.noarch
file /usr/share/locale/en_GB/LC_MESSAGES/baloo_naturalqueryparser.mo from install of baloo-widgets-17.04.0-1.x86_64 conflicts with file from package kde-l10n-en_GB-16.08.3-1.noarch
file /usr/share/locale/en_GB/LC_MESSAGES/baloowidgets.mo from install of baloo-widgets-17.04.0-1.x86_64 conflicts with file from package kde-l10n-en_GB-16.08.3-1.noarch
file /usr/share/locale/en_GB/LC_MESSAGES/libkmime5.mo from install of kmime-17.04.0-1.x86_64 conflicts with file from package kde-l10n-en_GB-16.08.3-1.noarch
file /usr/share/locale/en_GB/LC_MESSAGES/akonadinotes5.mo from install of akonadi-notes-17.04.0-1.x86_64 conflicts with file from package kde-l10n-en_GB-16.08.3-1.noarch
file /usr/share/locale/en_GB/LC_MESSAGES/libkimap5.mo from install of kimap-17.04.0-1.x86_64 conflicts with file from package kde-l10n-en_GB-16.08.3-1.noarch
file /usr/share/locale/en_GB/LC_MESSAGES/akonadi_baloo_indexer.mo from install of akonadi-search-17.04.0-1.x86_64 conflicts with file from package kde-l10n-en_GB-16.08.3-1.noarch
file /usr/share/locale/nl/LC_MESSAGES/kcontacts5.mo from install of kcontacts-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nl-16.08.3-1.noarch
file /usr/share/locale/nl/LC_MESSAGES/libkpimidentities5.mo from install of kidentitymanagement-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nl-16.08.3-1.noarch
file /usr/share/locale/nl/LC_MESSAGES/libkpimtextedit.mo from install of kpimtextedit-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nl-16.08.3-1.noarch
file /usr/share/locale/nl/LC_MESSAGES/baloo_naturalqueryparser.mo from install of baloo-widgets-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nl-16.08.3-1.noarch
file /usr/share/locale/nl/LC_MESSAGES/baloowidgets.mo from install of baloo-widgets-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nl-16.08.3-1.noarch
file /usr/share/locale/nl/LC_MESSAGES/libkmime5.mo from install of kmime-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nl-16.08.3-1.noarch
file /usr/share/locale/nl/LC_MESSAGES/akonadinotes5.mo from install of akonadi-notes-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nl-16.08.3-1.noarch
file /usr/share/locale/nl/LC_MESSAGES/libkimap5.mo from install of kimap-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nl-16.08.3-1.noarch
file /usr/share/locale/nl/LC_MESSAGES/akonadi_baloo_indexer.mo from install of akonadi-search-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nl-16.08.3-1.noarch
file /usr/share/locale/ja/LC_MESSAGES/kcontacts5.mo from install of kcontacts-17.04.0-1.x86_64 conflicts with file from package kde-l10n-ja-16.08.3-1.noarch
file /usr/share/locale/ja/LC_MESSAGES/libkpimidentities5.mo from install of kidentitymanagement-17.04.0-1.x86_64 conflicts with file from package kde-l10n-ja-16.08.3-1.noarch
file /usr/share/locale/ja/LC_MESSAGES/libkpimtextedit.mo from install of kpimtextedit-17.04.0-1.x86_64 conflicts with file from package kde-l10n-ja-16.08.3-1.noarch
file /usr/share/locale/ja/LC_MESSAGES/baloo_naturalqueryparser.mo from install of baloo-widgets-17.04.0-1.x86_64 conflicts with file from package kde-l10n-ja-16.08.3-1.noarch
file /usr/share/locale/ja/LC_MESSAGES/baloowidgets.mo from install of baloo-widgets-17.04.0-1.x86_64 conflicts with file from package kde-l10n-ja-16.08.3-1.noarch
file /usr/share/locale/ja/LC_MESSAGES/libkmime5.mo from install of kmime-17.04.0-1.x86_64 conflicts with file from package kde-l10n-ja-16.08.3-1.noarch
file /usr/share/locale/ja/LC_MESSAGES/akonadinotes5.mo from install of akonadi-notes-17.04.0-1.x86_64 conflicts with file from package kde-l10n-ja-16.08.3-1.noarch
file /usr/share/locale/ja/LC_MESSAGES/libkimap5.mo from install of kimap-17.04.0-1.x86_64 conflicts with file from package kde-l10n-ja-16.08.3-1.noarch
file /usr/share/locale/ja/LC_MESSAGES/akonadi_baloo_indexer.mo from install of akonadi-search-17.04.0-1.x86_64 conflicts with file from package kde-l10n-ja-16.08.3-1.noarch
file /usr/share/locale/nb/LC_MESSAGES/kcontacts5.mo from install of kcontacts-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nb-16.08.3-1.noarch
file /usr/share/locale/nb/LC_MESSAGES/libkpimidentities5.mo from install of kidentitymanagement-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nb-16.08.3-1.noarch
file /usr/share/locale/nb/LC_MESSAGES/libkpimtextedit.mo from install of kpimtextedit-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nb-16.08.3-1.noarch
file /usr/share/locale/nb/LC_MESSAGES/baloo_naturalqueryparser.mo from install of baloo-widgets-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nb-16.08.3-1.noarch
file /usr/share/locale/nb/LC_MESSAGES/baloowidgets.mo from install of baloo-widgets-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nb-16.08.3-1.noarch
file /usr/share/locale/nb/LC_MESSAGES/libkmime5.mo from install of kmime-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nb-16.08.3-1.noarch
file /usr/share/locale/nb/LC_MESSAGES/akonadinotes5.mo from install of akonadi-notes-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nb-16.08.3-1.noarch
file /usr/share/locale/nb/LC_MESSAGES/libkimap5.mo from install of kimap-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nb-16.08.3-1.noarch
file /usr/share/locale/nb/LC_MESSAGES/akonadi_baloo_indexer.mo from install of akonadi-search-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nb-16.08.3-1.noarch
file /usr/share/locale/de/LC_MESSAGES/kcontacts5.mo from install of kcontacts-17.04.0-1.x86_64 conflicts with file from package kde-l10n-de-16.08.3-1.noarch
file /usr/share/locale/de/LC_MESSAGES/libkpimidentities5.mo from install of kidentitymanagement-17.04.0-1.x86_64 conflicts with file from package kde-l10n-de-16.08.3-1.noarch
file /usr/share/locale/de/LC_MESSAGES/libkpimtextedit.mo from install of kpimtextedit-17.04.0-1.x86_64 conflicts with file from package kde-l10n-de-16.08.3-1.noarch
file /usr/share/locale/de/LC_MESSAGES/baloo_naturalqueryparser.mo from install of baloo-widgets-17.04.0-1.x86_64 conflicts with file from package kde-l10n-de-16.08.3-1.noarch
file /usr/share/locale/de/LC_MESSAGES/baloowidgets.mo from install of baloo-widgets-17.04.0-1.x86_64 conflicts with file from package kde-l10n-de-16.08.3-1.noarch
file /usr/share/locale/de/LC_MESSAGES/libkmime5.mo from install of kmime-17.04.0-1.x86_64 conflicts with file from package kde-l10n-de-16.08.3-1.noarch
file /usr/share/locale/de/LC_MESSAGES/akonadinotes5.mo from install of akonadi-notes-17.04.0-1.x86_64 conflicts with file from package kde-l10n-de-16.08.3-1.noarch
file /usr/share/locale/de/LC_MESSAGES/libkimap5.mo from install of kimap-17.04.0-1.x86_64 conflicts with file from package kde-l10n-de-16.08.3-1.noarch
file /usr/share/locale/de/LC_MESSAGES/akonadi_baloo_indexer.mo from install of akonadi-search-17.04.0-1.x86_64 conflicts with file from package kde-l10n-de-16.08.3-1.noarch
file /usr/share/locale/nn/LC_MESSAGES/kcontacts5.mo from install of kcontacts-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nn-16.08.3-1.noarch
file /usr/share/locale/nn/LC_MESSAGES/libkpimidentities5.mo from install of kidentitymanagement-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nn-16.08.3-1.noarch
file /usr/share/locale/nn/LC_MESSAGES/libkpimtextedit.mo from install of kpimtextedit-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nn-16.08.3-1.noarch
file /usr/share/locale/nn/LC_MESSAGES/baloo_naturalqueryparser.mo from install of baloo-widgets-17.04.0-1.x86_64 conflicts with file from package kde-l10n-nn-16.08.3-1.noarch
1 Like

Yes we are aware of this. Please make sure your mirror is synced with latest fixes, like task-plasma-5.9.5-8

2 Likes

Ok… I’m a newbie to OpenMandriva and I LOVED the bootloader configuration (with all them icons and background…! Great!)

BUT… This is the fourth time I re-installed OMa and I can’t stand to see another lib dependency or kde remark while trying to update the system. First time around I ended up with pretty much removing the Windows Manager al together… :frowning: I start out with over 1500 updates and at best I can bring it back to about 620 to 650 remaining packages to be updated… Then I’m really out of inspiration :slight_smile:

Am I safe to believe this is a temporary error and new, fresh installations will have no problems updating once more (EVEN for those fresh installations)??

And will I be able to update the system through the GUI? For “Discover” (Dutch: “Ontdekken”) never shows the full list… It just keeps loading and thinking (according to ‘top’…). Is it in a loop and unable to update due to the current bugs?

Also: great job guys, it’s hard work and it is appreciated for sure :slight_smile:

Peace!

Devnullius

1 Like

You don’t tell us exactly what you are installing. I just installed OM Lx 3.02 (build 1070) and I had 7 packages to update.

Edit: And I was about to forget: Welcome to OpenMandriva Devnullius! :relaxed:

2 Likes

Well I just followed the main page’s download link. Mandriva Lx 3.

If anyone has newer builds than the old default one… That would be great (though I’d prefer to stay on the official builds, this is a mess - for now ;p)

OpenMandriva Lx release 3.0 (Einsteinium) for x86_64

Also: thanks : )

Peace!

Devvie

Please use the correct name: OpenMandriva Lx.
We don’t want to spread the fake that Mandriva (RIP) is still zombie-ing around.

Please continue here