Conflicto x11-server-common al querer instalar drivers amd

i586
omlx-3.0
Tags: #<Tag:0x00007fe6a4d89388> #<Tag:0x00007fe6a4d89248>

#1

Hola saludos!
mi problema es el siguiente al querer instalar el drivers de amd me salta este error, haber si me pueden ayudar y de que trata este error.
estoy usando openmandriva lx 3
tarjeta amd hd 6450.

Fallaron 1 transacciones de instalación

Hubo un problema durante la instalación:

el fichero /etc/ld.so.conf.d/GL.conf de la instalación de x11-driver-video-fglrx-15.200.1046-2.i586 está en conflicto con el del paquete x11-server-common-1.18.4-2.i586


#2

Hay similitude con el error quando se intenta instalar nvidia 340 drivers!


#3

si ya habia visto que nvidia tambien presentaba el mismo error. pero no veo solucion por ningun lado!


#4

He sinalado um bug report. Voy esperar por un nuevo paquete.

Mi español es pobre, jo hablo português.


#5

para información: billete de Bugzilla relacionado.