Compiz impossible to install in Rock

Tags: #<Tag:0x00007fc0dae23d38>

Hello,

  • _OpenMandriva Lx version:_LX 4.0

  • **Desktop environment (KDE, LXQT…):**LXQt

‘task-compiz-stable’ is impossible to install.

$ sudo dnf install task-compiz-stable
Letzte Prüfung auf abgelaufene Metadaten: vor 0:38:42 am Fr 30 Aug 2019 14:01:42 CEST.
Fehler: 
 Problem: conflicting requests
  - nothing provides compiz0.8 needed by task-compiz-stable-4.0-2.noarch
  - nothing provides ccsm0.8 needed by task-compiz-stable-4.0-2.noarch
  - nothing provides compiz-fusion needed by task-compiz-stable-4.0-2.noarch
  - nothing provides compiz-fusion-plugins-extra needed by task-compiz-stable-4.0-2.noarch
  - nothing provides compiz-fusion-plugins-main needed by task-compiz-stable-4.0-2.noarch
  - nothing provides emerald needed by task-compiz-stable-4.0-2.noarch
  - nothing provides emerald-themes needed by task-compiz-stable-4.0-2.noarch
  - nothing provides fusion-icon needed by task-compiz-stable-4.0-2.noarch
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)

What can I do?

with regards
Ch. Hanisch