Chrome printing problem in 2014.2


  • OpenMandriva Lx version:


  • Desktop environment (KDE, LXQT…):


  • Description of the issue (screenshots if relevant):

With Google Chrome(but also with Chromium and Opera Developer) I’m not able to print.
Print preview appears, the right printer is suggested, but nothing happens.

  • Relevant informations (hardware involved, software version, logs or output…):

Nothing found in cups logs and .xsession-errors

I tried in xguest account with no luck.

In FF no problems.

I have noticed that with Shift+Ctrl+P(system printers dialog) no printers are listed

$ rpm -aq | grep chrom

It only happens to me?

Same here. I can only “print” as pdf file.
Other thing, if I choose "print via system dialog box, no printer appears.

Thanks @jclvanier.
Yes, “save as pdf file” works here too.
Yes, “print via system dialog box” = Shift+Ctrl+P no printer appears.

This is a raw build of Chromium for Linux x64, right off the trunk. It may be tremendously buggy.
Same release and same issue …

It seems related to latest chrome versions and 2014.2.

I’ve tried with google-chrome-stable-55.0.2883.87-1.x86_64(a 2016 version) and it works.

While google-chrome-stable-59.0.3071.86-1.x86_64(latest version) doesn’t works in Lx 2014.2, but it does in Mint 17.3.

Lx 2014.2 is getting old :cry:

1 Like

strace -f google-chrome 2>&1 | grep cups
says that
is needed

so urpmi lib64gtk-modules3.0 solves :wink:


Confirmed. Well done!