Can't make Nvidia vendor driver work

Continuing the discussion from Error after Nvidia driver install:

I still have this problem unfortunately. 1870 – nvidia driver: blank screen instead of loading X11

It seems XFdrake is not updated to work with recent configuration. I have no doubt that solution will come in close future but until then I need desperately to have a vendor nvidia driver working.

I tried today the official nvidia driver but nouveau module prevents its installation. I tried to blacklist nouveau in modprobe, no luck, it’s still there and preventing installation. Do you have any hint?

About to install OMV LX 3.0 at another computer with nVidia graphic card, I’m very interested in the development of this topic.

Did you try nVidia 367?

I have OMV LX 3.0 at a laptop with optimus technology and after some changes at nVidia rpm drivers 367 it is working fine here. Well in this laptop the basic graphical support comes from the intel graphic card, nVidia is used only when activated via bumblebee.

Hi @adelson.oliveira :slight_smile:

My graphic card is rather old, as I never buy hardware but get what people don’t use anymore :smile:

inxi -G gives me

Graphics: Card: NVIDIA GT218 [GeForce 210]
So I don’t think nVidia 367 will work for me…

I also has the same problem

First undo what you did. Then go though all the boot options on the grub2 menu and see which work and which don’t work. If you find one that works set it as default boot entry and uncheck ‘The next booted entry will become default’. Don’t forget to hit ‘Apply’ or ‘OK’.

1 Like

Used recovery mode in the Grub.
used XFdrake.
Configure the Free Driver Gforce 8100 to GForce 415 (not the property driver) (not the property driver)
Start with X…



1 Like

I tried several things but finally broke my system. Lx 3 is ou since 6 weeks and simple things like using an nvidia card doesn’t work.