Cambiare suono in ingresso


#1

Salve. Vorrei cambiare il suono d’ingresso al desktop. Come posso fare ?
E’ possibile farlo senza ricorrere a comandi da console ?


(luca) #2

Dovrebbe essere:
Systemsettings->Notifiche->Spazio di lavoro plasma->Accesso


#3

Su notifiche non mi compare il pulsante spazio di lavoro plasma. Forse mi manca qualche tool.


(luca) #4

strano, questa è una Lx 3.03 in live mode


#5

Trovato ! Grazie.
Sai cfove trovare altri suoni di Login (magari qualche mandrake…)


#6

Ho inserito il file (con lo stesso formato .ogg) dove hai detto: non si sente niente. Ho ripristinato il vecchio file e nemmeno questo si sente più, e non si sente neanche quello in uscita. Ho disattivato/riattivato Pulse, ho verificato che il suono in ingresso/uscita era attivato. Niente. La musica (su Amarok, ma anche in streaming) si sente. Non capisco perché non riesco a risentire i suoni. Mi pare che i volumi siano a posto, altro non ho cambiato.


(Ben Bullard) #7

Una schermata sul sistema inglese che mostra il suono di login personalizzato. Si noti che solo il nome del file è elencato non il percorso completo. Il file è in:

/usr/share/sounds

A screen shot on English system showing custom login sound. Note that only the file name is listed not the full path. The file is in ‘/usr/share/sounds’.


#8

Corrisponde a quel che vedo io in italiano. Il file si trova effettivamente lì solo che quando entro ed esco non sento niente.
Amarok e gli altri player funzionano perfettamente. Anche i suoni in streaming si sentono.


(luca) #9

nella tua home, sotto .config, hai il file plasma_workspace.notifyrc ?
se si puoi postarne il contenuto?


#10

Ecco:
plasma_workspace.notifyrc.txt (1.1 KB)


(luca) #11
[Event/startkde]
Action=Sound
Sound=/usr/share/sounds/KDE-Sys-Log-In.ogg

@ben79 diceva di indicare solo il nome del file

quindi puoi provare modificandolo in questo modo

[Event/startkde]
Action=Sound
Sound=KDE-Sys-Log-In.ogg

in uscita non hai selezionato niente mi pare

[Event/exitkde]
Action=Sound


#12

OK provo. Ho notato che spesso kl’avviatorre di applicazioni non visualizza niente. Non è che che questo sia legato al malfunzionamento di Plasma e che c’entri col mio problema dei suoni ?


#13

Nisba. Comunque quando uso il file browser (da notifiche di sistema in modalità grafica), mi carica il file con tutto il path. Forse si è sporcato qualche file di configurazione, con una qualche variabile d’ambiente non impostata bene.


(luca) #14

di file di configurazione c’è solo quello.
prova a rinominarlo in plasma_workspace.notifyrc.sv


(Ben Bullard) #15

Con i suoni di avvio e spegnimento predefiniti, imposta il mio plasma_workspace.notifyrc:

With default startup and shutdown sounds set my plasma_workspace.notifyrc:

plasma_workspace.notifyrc.txt (149 Bytes)

Edit: Spero che questo aiuti in qualche modo.

Edit: Hope this helps in some way.


#16

Niente da fare. Forse per qualche motivo, lavora con un server sosnoro diverso da quello attuale. Ho notato che la notifica non si sentiva più la prima volta che ho provato a mettere qualcosa di diverso dal default. Poi ho provato a rimettere il default e non funzionava, ho pigiato il pulsante ‘valori predefiniti’ e a questo punto le notifiche non si sentivano più né in ingresso né in uscita. Ho controllato le impostazioni del server sonoro (Phonon) ma tutto era come prima.
Bah…


(luca) #17

con un nuovo utente funziona?
se funziona puoi confrontare le impostazioni.


#19

Come nuovo utente funziona. Stranamente il file di configurazione di xguest è inesistente.
Se elimino da .config della mia home tale file però comunque non accade niente. Ho provato anche a copiare da backup tale file e niente ancora. Strano anche il fatto che tale file non presentava impostazioni per i suoni di login e logout, ma funzionava lo stesso (adesso no).
Il mistero si infittisce.


(luca) #20

xguest presenta sempre una situazione pulita ad ogni ingresso.
se non esiste il file di configurazione prende quello in /usr/share/knotifications5/plasma_workspace.notifyrc.


#21

Ho capito dov’era il problema: questione di volume a zero per le notifiche. Lo sturmento nel vassoio di sistema (per motivi ignoti) non consentiva di regolarlo. Ho scaricato kmix da lì son riuscito a farlo. A quel punto anche da vassoio di sistema è stato possibile farlo.
Grazie a tutti per la vostra attenzione e, soprattuto per il vostro tempo.