Aggiornare l'utilità di configurazione che scarica ancora i pacchetti

Tags: #<Tag:0x00007f251d4e5040> #<Tag:0x00007f251d4e4f78>

Ho usato “update configuration” (il nuovo programmino per scegliere le modalità) e ho detto di non fare niente.
Le alternative sono: “scarica gli aggiornamenti ma installa manualmente” e “scarica gli aggiornamenti e installali automaticamente”.
Però li scarica comunque, e non compare più la notifica degli aggiornamenti.
Avendo una connessione scadente (hanno posato da poco la fibra, ma ancora non va) me ne accorgo subito, perchè praticamente mi monopolizza la poca banda.

Per curiosità, come si fa questa impostazione se non si vuole usare la GUI?

Controllare prima il file ‘/etc/dnf/automatic.conf’ e vedere se la riga 13 è impostata su no:

1 Like

Se lo fate, fatemi sapere se funziona. Se è già impostato su ‘download_updates = no’ allora potremmo dover disabilitare alcuni servizi di sistema:

$ sudo systemctl disable dnf-automatic-download.timer

$ sudo systemctl disable dnf-automatic-notifyonly.timer

$ sudo systemctl disable dnf-automatic.timer

$ sudo systemctl disable dnf-makecache.timer
1 Like

il file non c’è proprio !

$ ls /etc/dnf

,

[ruru@omlx-41 ~]$ ls /etc/dnf
aliases.d  automatic.conf  dnf.conf  modules.d  plugins  protected.d

1 Like