What applications are missing in OM Lx 4?

Tags: #<Tag:0x00007f9ca63de510> #<Tag:0x00007f9ca63de268>

Thanks Ben
not easy to readjust to new software …

1 Like

not easy to readjust to new software …

Yes, and OM does not have a large developer group. Larger distros may have these packages working, I don’t know that for sure though.

I do know OM devs have put a lot of time and effort in to getting our tool-chain packages up to date.

@td22 there is a bit of good news for your requests. gftp is now available in all OM branches. Shown here in a OM Lx 4.0/Rock VBox system"

Post-edit (Jan. 06): gftp package is moved to unsupported/release repo in Lx 4.1 and unsupported/updates repo in Lx 4.0. We can supply specific installation instructions if anyone has need. In Lx 4.0 if you set your repos as described in post #2 above then this should just install normally from Konsole or dnfdragora.

1 Like

there is a bit of good news for your requests. gftp is now available in all OM branches

@td22 Feedback, please.

I tried installing gftp and bluegriffon using dnfdragora but I couldn’t find them …
I just have some very basic notions for linux … do an installation from a DVD, and install software through dnfdragora I get there, but after …: o): o)
Thanks to all the developers for the work

Start with the right (IMO) approach: forget dnfdragora and use a terminal/console.
You will find that it’s the most easy way for someone suggesting ‘how to’ and the most easy for you to do.



Thanks Rugyada
GFTP install

1 Like

If you are in OM Lx 4.0 and you set repos as described in post #2 above you should have no problem finding either.

BlueGriffon installation is currently broken because of some dependency issue. @Colin is working on it.

If that’s all it took then Linux would be a lot easier to use than Windows or Apple. :grinning:

Ok Ben …
It works, I found GFTP with dnfdragora …
I do not master Linux commands well … when I have a problem I am lost … I even reinstalled Openmandriva following a problem which I could not find a solution …: joy:: joy:: joy:
I have been using Openmandriva for 15/20 years

Invesalius, TeamViewer (or Anydesk).

1 Like

Regarding to Invesalius. Package should be available in unsupported repository.
At least I see it in repository ( invesalius-3.0.1925-5-omv4000)

TeamViewer and Anydesk are proprietary applications with closed sources. It is unlikely that they will go to the repository due to their license and lack of open sources.
But you can still install it: just download .rpm files avilable on thier website or prebuild binary available in archive tar.gz. Both should works.

1 Like

I tried:
TeamViewer RPM works fine.
Invesalius don’t install (yet)

1 Like

BlueGriffon available for cooker and rolling (/testing) in /unsupported repository.
Thanks to @Colin

$ rpm -qa|grep bluegriffon
1 Like

I use copy and paste a lot. And I keep cheat sheets to copy and paste from.

I’m trying to keep in mind that there are users that don’t master Linux commands well. Also we have users that are afraid of or not used to command line or working in a terminal. And specific to OpenMandriva most contributors or insiders tend not to realize that our combination of Release Plan and Repositories is confusing to non-tech savvy users or anyone new to OpenMandriva.

For example go to dnfdragora>File>Repositories and check out that list. Then try to remember when you were a noob. Is it any wonder that some users mess that up?

BlueGriffon is now also available for Rock/Lx 4.0 in unsupported/testing repository.


To install from Konsole:

sudo dnf install bluegriffon --enablerepo rock-testing-x86_64-unsupported

For znver1:
sudo dnf install bluegriffon --enablerepo rock-testing-znver1-unsupported

Bluegriffon installed … Just learn how it works … :o)
Thanks to all for the help

Good to know.

This one is much, much, more difficult than most. There has been discussion among developers about this one. I heard a “want to” regarding getting this to build but don’t know if or when that will actually happen.

If there is any strong interest in this those interested could go to IRC (#openmandriva) and ask.

Developers gave up on this one. It is to far behind the times upstream to be fixable.

I asked on IRC (#openmandriva-cooker) and never got any response on this one.

If there is any strong interest in this those interested could go to IRC (#openmandriva) and ask.