Useless posts: "update broke my system" or "since updates foo doesn't work"


(Ben Bullard) #1

Hello,

  • OpenMandriva Lx version:

Lx 3

  • Desktop environment (KDE, LXQT…):

Plaasma5 or LXQt

  • Description of the issue (screenshots if relevant):
    User post “update broke my system” or “since updates foo doesn’t work”

  • Relevant informations (hardware involved, software version, logs or output…):

Such post are absolutely useless without the list of packages that were updated.

“update broke my system” or “since updates doesn’t work” is not enough information for anyone to help. You need to include at least the list of packages that were updated.

If you really want help you’ll read and follow this.


KDE Crash on LX 3.02
Not again... :(
Mise à jour de Firefox
Problemi con Update
(Ben Bullard) #2

And in the future I propose that Moderators immediately link any such post to this one and then to close the post in 48 hours if no further information is forthcoming.


(rugyada) #3

It’s worse than useless. It’s wasting good-willing people’s time and resources which could be spent elsewhere for better purpose :wink:


(Ben Bullard) #4

(Ben Bullard) #5

(Ben Bullard) #6

(Ben Bullard) #7

(Ben Bullard) #8

(Ben Bullard) #9

(Ben Bullard) #10