Urpme --auto-orphans will delete too much packages

Tags: #<Tag:0x00007fe31de7f790>

Hello,

  • _OpenMandriva Lx version:_OpenMandrivaLinux 3.0 Einsteinium

  • Desktop environment (KDE, LXQT…): LXQT

  • _Description of the issue (screenshots if relevant):_urpme --auto-orphans will delete too much packages

  • _Relevant informations (hardware involved, software version, logs or output…):_as VM in a VirtualBox

The following packages will be delete.

$ sudo urpme --auto-orphans
Um die Abhängigkeiten zu erfüllen, werden die folgenden 567 Pakete entfernt (967MB):

(verwaiste Pakete)
akonadi-archivemail-agent-17.12.2-1-omv2015.0.x86_64
akonadi-calendar-17.12.2-1-omv2015.0.x86_64
akonadi-calendar-tools-17.12.2-1-omv2015.0.x86_64
akonadi-common-17.12.2-1-omv2015.0.x86_64
akonadi-contacts-17.12.2-1-omv2015.0.x86_64
akonadi-followupreminder-agent-17.12.2-1-omv2015.0.x86_64
akonadi-import-wizard-17.12.2-1-omv2015.0.x86_64
akonadi-mailfilter-agent-17.12.2-1-omv2015.0.x86_64
akonadi-notes-17.12.2-1-omv2015.0.x86_64
akonadi-notes-agent-17.12.2-1-omv2015.0.x86_64
akonadi-search-17.12.2-1-omv2015.0.x86_64
akonadi-sendlater-agent-17.12.2-1-omv2015.0.x86_64
akregator-17.12.2-1-omv2015.0.x86_64
alsa-tools-firmware-1.1.6-1-omv2015.0.x86_64
audiocd-kio-17.12.2-1-omv2015.0.x86_64
blogilo-17.04.0-1-omv2015.0.x86_64
bluedevil5-5.12.6-1-omv2015.0.x86_64
bluez-5.49-1-omv2015.0.x86_64
bluez-qt-5.48.0-1-omv2015.0.x86_64
bubblewrap-0.1.7-1-omv2015.0.x86_64
calendarsupport-17.12.2-1-omv2015.0.x86_64
cdrdao-1.2.3-11-omv2015.0.x86_64
cdrskin-1.4.8-1-omv2015.0.x86_64
colord-1.3.5-1-omv2015.0.x86_64
colord-kde-0.5.0-2-omv2015.0.x86_64
discover-5.12.6-1-omv2015.0.x86_64
discover-backend-flatpak-5.12.6-1-omv2015.0.x86_64
discover-backend-kns-5.12.6-1-omv2015.0.x86_64
discover-backend-packagekit-5.12.6-1-omv2015.0.x86_64
discover-notifier-5.12.6-1-omv2015.0.x86_64
dolphin-plugins-17.12.2-1-omv2015.0.x86_64
dvgrab-3.5-16-omv2015.0.x86_64
eventviews-17.12.2-1-omv2015.0.x86_64
ffmpegthumbs-17.12.3-1-omv2015.0.x86_64
flatpak-0.8.7-2-omv2015.0.x86_64
frei0r-plugins-1.6.1-2-omv2015.0.x86_64
glib-networking-2.46.1-1-omv2015.0.x86_64
grantlee-5.1.0-2-omv2015.0.x86_64
grantlee-editor-17.12.2-1-omv2015.0.x86_64
grantleetheme-17.12.2-1-omv2015.0.x86_64
grub2-editor-0.7.1-2-omv2015.0.x86_64
gwenview-17.12.2-1-omv2015.0.x86_64
hunspell-1.4.1-1-omv2015.0.x86_64
incidenceeditor-17.12.2-1-omv2015.0.x86_64
jovie-17.04.0-1-omv2015.0.x86_64
k3b-17.12.3-1-omv2015.0.x86_64
kaccessible-17.04.0-1-omv2015.0.x86_64
kaccounts-integration-17.12.2-1-omv2015.0.x86_64
kaccounts-providers-17.12.2-1-omv2015.0.x86_64
kactivitymanagerd-5.12.6-1-omv2015.0.x86_64
kaddressbook-17.12.2-1-omv2015.0.x86_64
kalarm-17.12.2-1-omv2015.0.x86_64
kalarmcal-17.12.2-1-omv2015.0.x86_64
kamera-17.12.2-1-omv2015.0.x86_64
kamoso-3.2.4-1-omv2015.0.x86_64
kblog-17.12.2-1-omv2015.0.x86_64
kcalc-17.12.2-1-omv2015.0.x86_64
kdav-17.12.2-1-omv2015.0.x86_64
kde-gtk-config-5.12.6-1-omv2015.0.x86_64
kdeconnect-1.3.1-1-omv2015.0.x86_64
kded-5.48.0-1-omv2015.0.x86_64
kdegraphics-thumbnailers-17.12.2-1-omv2015.0.x86_64
kdenlive-17.12.3-1-omv2015.0.x86_64
kdepim-runtime-17.12.2-1-omv2015.0.x86_64
kdepimlibs4-core-4.14.10-8-omv2015.0.x86_64
kdeplasma-addons-5.12.6-1-omv2015.0.x86_64
kdf-17.12.2-1-omv2015.0.x86_64
kdnssd-5.48.0-1-omv2015.0.x86_64
kernel-release-desktop-devel-4.6.5-2omv-1-1-omv2015.0.x86_64
kgamma5-5.12.6-1-omv2015.0.x86_64
kget-17.12.2-1-omv2015.0.x86_64
khelpcenter-17.12.2-1-omv2015.0.x86_64
kholidays-5.48.0-1-omv2015.0.x86_64
khotkeys-5.12.6-1-omv2015.0.x86_64
khtml-5.48.0-1-omv2015.0.x86_64
kidentitymanagement-17.12.2-3-omv2015.0.x86_64
kimageformats-5.48.0-1-omv2015.0.x86_64
kimageformats-dds-5.48.0-1-omv2015.0.x86_64
kimageformats-eps-5.48.0-1-omv2015.0.x86_64
kimageformats-exr-5.48.0-1-omv2015.0.x86_64
kimageformats-jp2-5.48.0-1-omv2015.0.x86_64
kimageformats-pcx-5.48.0-1-omv2015.0.x86_64
kimageformats-pic-5.48.0-1-omv2015.0.x86_64
kimageformats-psd-5.48.0-1-omv2015.0.x86_64
kimageformats-ras-5.48.0-1-omv2015.0.x86_64
kimageformats-rgb-5.48.0-1-omv2015.0.x86_64
kimageformats-tga-5.48.0-1-omv2015.0.x86_64
kimageformats-xcf-5.48.0-1-omv2015.0.x86_64
kimap-17.12.2-1-omv2015.0.x86_64
kinfocenter-5.12.6-1-omv2015.0.x86_64
kio-extras-17.12.2-1-omv2015.0.x86_64
kio-gdrive-1.2.3-1-omv2015.0.x86_64
kirigami-5.48.0-1-omv2015.0.x86_64
kleopatra-17.12.2-1-omv2015.0.x86_64
kmail-17.12.2-1-omv2015.0.x86_64
kmail-account-wizard-17.12.2-1-omv2015.0.x86_64
kmailtransport-17.12.2-1-omv2015.0.x86_64
kmenuedit-5.12.6-1-omv2015.0.x86_64
knotes-17.12.2-1-omv2015.0.x86_64
kontact-17.12.2-1-omv2015.0.x86_64
kontactinterface-17.12.2-1-omv2015.0.x86_64
konversation-1.7.5-1-omv2015.0.x86_64
kopete-18.04.2-2-omv2015.0.x86_64
korganizer-17.12.2-1-omv2015.0.x86_64
kpimtextedit-17.12.2-1-omv2015.0.x86_64
kpmcore-3.3.0-3-omv2015.0.x86_64
krdc-17.12.2-1-omv2015.0.x86_64
kremotecontrol-17.04.0-1-omv2015.0.x86_64
krfb-17.12.2-1-omv2015.0.x86_64
krita-4.1.0-1-omv2015.0.x86_64
kross-5.48.0-1-omv2015.0.x86_64
ksaneplugin-17.04.0-1-omv2015.0.x86_64
kscreen5-5.12.6-1-omv2015.0.x86_64
kscreenlocker-5.12.6-2-omv2015.0.x86_64
kservice-5.48.0-1-omv2015.0.x86_64
ksmtp-17.12.2-1-omv2015.0.x86_64
ksshaskpass-5.12.6-1-omv2015.0.x86_64
ksysguard-5.12.6-1-omv2015.0.x86_64
ksystemlog-17.12.2-1-omv2015.0.x86_64
ktnef-17.12.2-1-omv2015.0.x86_64
ktorrent-5.1.0-1-omv2015.0.x86_64
kunitconversion-5.48.0-1-omv2015.0.x86_64
kwallet-pam-5.12.6-1-omv2015.0.x86_64
kwalletmanager-17.12.2-1-omv2015.0.x86_64
kwave-17.12.2-1-omv2015.0.x86_64
kwayland-5.48.0-1-omv2015.0.x86_64
kwayland-integration-5.12.6-1-omv2015.0.x86_64
kwin-5.12.6-2-omv2015.0.x86_64
kwin-wayland-5.12.6-2-omv2015.0.x86_64
kwin-x11-5.12.6-2-omv2015.0.x86_64
kwrite-17.12.2-1-omv2015.0.x86_64
kwrited-5.12.6-1-omv2015.0.x86_64
kxmlrpcclient-i18n-5.48.0-1-omv2015.0.noarch
ladspa-1.13-13-omv2015.0.x86_64
lame-3.100-1.1-omv2015.0.x86_64
lib64KF5AkonadiCalendar5-17.12.2-1-omv2015.0.x86_64
lib64KF5AkonadiMime5-17.12.2-1-omv2015.0.x86_64
lib64KF5AkonadiNotes5-17.12.2-1-omv2015.0.x86_64
lib64KF5AkonadiSearchCore5-17.12.2-1-omv2015.0.x86_64
lib64KF5AkonadiSearchDebug5-17.12.2-1-omv2015.0.x86_64
lib64KF5AkonadiSearchPIM5-17.12.2-1-omv2015.0.x86_64
lib64KF5AkonadiSearchXapian5-17.12.2-1-omv2015.0.x86_64
lib64KF5AlarmCal5-17.12.2-1-omv2015.0.x86_64
lib64KF5BluezQt-qml-5.48.0-1-omv2015.0.x86_64
lib64KF5BluezQt6-5.48.0-1-omv2015.0.x86_64
lib64KF5CalendarSupport5-17.12.2-1-omv2015.0.x86_64
lib64KF5CalendarUtils5-17.12.2-1-omv2015.0.x86_64
lib64KF5Cddb5-17.12.2-1-omv2015.0.x86_64
lib64KF5DNSSD5-5.48.0-1-omv2015.0.x86_64
lib64KF5EventViews5-17.12.2-1-omv2015.0.x86_64
lib64KF5FollowupReminder5-17.12.2-1-omv2015.0.x86_64
lib64KF5GrantleeTheme5-17.12.2-1-omv2015.0.x86_64
lib64KF5Gravatar5-17.12.2-1-omv2015.0.x86_64
lib64KF5Holidays5-5.48.0-1-omv2015.0.x86_64
lib64KF5IMAP5-17.12.2-1-omv2015.0.x86_64
lib64KF5IdentityManagement5-17.12.2-3-omv2015.0.x86_64
lib64KF5IncidenceEditor5-17.12.2-1-omv2015.0.x86_64
lib64KF5JSEmbed5-5.48.0-1-omv2015.0.x86_64
lib64KF5KDcraw5-17.12.2-1-omv2015.0.x86_64
lib64KF5KExiv2_5-17.12.2-1.2-omv2015.0.x86_64
lib64KF5KManageSieve5-17.12.2-1-omv2015.0.x86_64
lib64KF5KSieve5-17.12.2-1-omv2015.0.x86_64
lib64KF5KSieveUi5-17.12.2-1-omv2015.0.x86_64
lib64KF5KaddressbookGrantlee5-17.12.2-1-omv2015.0.x86_64
lib64KF5KaddressbookImportExport5-17.12.2-1-omv2015.0.x86_64
lib64KF5KdepimDBusInterfaces5-17.12.2-1-omv2015.0.x86_64
lib64KF5KrossCore5-5.48.0-1-omv2015.0.x86_64
lib64KF5Ldap5-17.12.2-1-omv2015.0.x86_64
lib64KF5Libkdepim5-17.12.2-1-omv2015.0.x86_64
lib64KF5Libkleo5-17.12.2-1-omv2015.0.x86_64
lib64KF5MailCommon5-17.12.2-1-omv2015.0.x86_64
lib64KF5MailImporter5-17.12.2-2-omv2015.0.x86_64
lib64KF5MailImporterAkonadi5-17.12.2-2-omv2015.0.x86_64
lib64KF5MailTransport5-17.12.2-1-omv2015.0.x86_64
lib64KF5Mbox5-17.12.2-1-omv2015.0.x86_64
lib64KF5MessageComposer5-17.12.2-3-omv2015.0.x86_64
lib64KF5MessageCore5-17.12.2-3-omv2015.0.x86_64
lib64KF5MessageList5-17.12.2-3-omv2015.0.x86_64
lib64KF5MessageViewer5-17.12.2-3-omv2015.0.x86_64
lib64KF5MimeTreeParser5-17.12.2-3-omv2015.0.x86_64
lib64KF5ModemManagerQt6-5.48.0-1-omv2015.0.x86_64
lib64KF5NetworkManagerQt6-5.48.0-1-omv2015.0.x86_64
lib64KF5PimCommon5-17.12.2-1-omv2015.0.x86_64
lib64KF5PimTextEdit5-17.12.2-1-omv2015.0.x86_64
lib64KF5Plotting5-5.48.0-1-omv2015.0.x86_64
lib64KF5Purpose5-5.48.0-3-omv2015.0.x86_64
lib64KF5SendLater5-17.12.2-1-omv2015.0.x86_64
lib64KF5Syndication5-17.12.2-1-omv2015.0.x86_64
lib64KF5TemplateParser5-17.12.2-3-omv2015.0.x86_64
lib64KF5Tnef5-17.12.2-1-omv2015.0.x86_64
lib64KF5Torrent6-2.1-2-omv2015.0.x86_64
lib64KF5UnitConversion5-5.48.0-1-omv2015.0.x86_64
lib64KF5WebEngineViewer5-17.12.2-3-omv2015.0.x86_64
lib64KF5WebKit5-5.48.0-1-omv2015.0.x86_64
lib64KF5XmlRpcClient5-5.48.0-1-omv2015.0.x86_64
lib64KF5kipiplugins5.5.0-5.5.0-2-omv2015.0.x86_64
lib64KF5kipiplugins5.8.0-5.8.0-1-omv2015.0.x86_64
lib64KGantt2-2.6.1-3-omv2015.0.x86_64
lib64KPimGAPIBlogger5-17.12.2-1-omv2015.0.x86_64
lib64KPimGAPICalendar5-17.12.2-1-omv2015.0.x86_64
lib64KPimGAPIContacts5-17.12.2-1-omv2015.0.x86_64
lib64KPimGAPICore5-17.12.2-1-omv2015.0.x86_64
lib64KPimGAPIDrive5-17.12.2-1-omv2015.0.x86_64
lib64KPimGAPITasks5-17.12.2-1-omv2015.0.x86_64
lib64KPimImportWizard5-17.12.2-1-omv2015.0.x86_64
lib64KPimKDAV5-17.12.2-1-omv2015.0.x86_64
lib64Magick++6.Q16_8-6.9.9.20-1-omv2015.0.x86_64
lib64Okular5Core7-17.04.0-1-omv2015.0.x86_64
lib64Okular5Core8-17.12.2-1-omv2015.0.x86_64
lib64OpenColorIO1-1.0.9-8-omv2015.0.x86_64
lib64PhabricatorHelpers5-5.48.0-3-omv2015.0.x86_64
lib64Qt5QuickControls2_5-5.9.6-1-omv2015.0.x86_64
lib64Qt5QuickTemplates2_5-5.9.6-1-omv2015.0.x86_64
lib64ReviewboardHelpers5-5.48.0-3-omv2015.0.x86_64
lib64accounts-glib0-1.23-1-omv2015.0.x86_64
lib64accounts-qt5_1-1.15-1-omv2015.0.x86_64
lib64akonadi-socialutils4-4.14.10-8-omv2015.0.x86_64
lib64akonadi_filestore5-17.12.2-1-omv2015.0.x86_64
lib64akonadi_singlefileresource5-17.12.2-1-omv2015.0.x86_64
lib64akregatorinterfaces5-17.12.2-1-omv2015.0.x86_64
lib64akregatorprivate5-17.12.2-1-omv2015.0.x86_64
lib64ao4-1.2.0-5-omv2015.0.x86_64
lib64audio2-1.9.4-7-omv2015.0.x86_64
lib64audiocdplugins5-17.12.2-1-omv2015.0.x86_64
lib64audiofile1-0.3.6-13-omv2015.0.x86_64
lib64avdevice57-3.4.2-1-omv2015.0.x86_64
lib64avfilter6-3.4.2-1-omv2015.0.x86_64
lib64avresample3-3.4.2-1-omv2015.0.x86_64
lib64chm0-0.40-16-omv2015.0.x86_64
lib64colorcorrect5-5.12.6-2-omv2015.0.x86_64
lib64colorhug2-1.3.5-1-omv2015.0.x86_64
lib64composereditorwebengineprivate5-17.04.0-1-omv2015.0.x86_64
lib64cryptsetup4-1.7.5-1-omv2015.0.x86_64
lib64digikamcore5.5.0-5.5.0-2-omv2015.0.x86_64
lib64digikamcore5.8.0-5.8.0-1-omv2015.0.x86_64
lib64digikamdatabase5.5.0-5.5.0-2-omv2015.0.x86_64
lib64digikamdatabase5.8.0-5.8.0-1-omv2015.0.x86_64
lib64digikamgui5.5.0-5.5.0-2-omv2015.0.x86_64
lib64digikamgui5.8.0-5.8.0-1-omv2015.0.x86_64
lib64dotconf0-1.3-12-omv2015.0.x86_64
lib64dv4-1.0.0-23-omv2015.0.x86_64
lib64dvbpsi7-0.2.2-16-omv2015.0.x86_64
lib64espeak1-1.47.11-11-omv2015.0.x86_64
lib64f2fs3-1.9.0-1-omv2015.0.x86_64
lib64f2fs4-1.10.0-1-omv2015.0.x86_64
lib64f2fs_format2-1.9.0-1-omv2015.0.x86_64
lib64f2fs_format3-1.10.0-1-omv2015.0.x86_64
lib64fakekey0-0.1-11-omv2015.0.x86_64
lib64flac++6-1.3.2-6-omv2015.0.x86_64
lib64flatpak-gir1.0-0.8.7-2-omv2015.0.x86_64
lib64flatpak0-0.8.7-2-omv2015.0.x86_64
lib64folderarchivesettings5-17.12.2-1-omv2015.0.x86_64
lib64gadu3-1.12.2-1-omv2015.0.x86_64
lib64gavl1-1.4.0-9-omv2015.0.x86_64
lib64gee2-0.6.8-9-omv2015.0.x86_64
lib64glib-networking-2.46.1-1-omv2015.0.x86_64
lib64gnome-vfs2_0-2.24.4-18-omv2015.0.x86_64
lib64gps23-3.17-1-omv2015.0.x86_64
lib64grantlee_template5-5.1.0-2-omv2015.0.x86_64
lib64grantlee_textdocument5-5.1.0-2-omv2015.0.x86_64
lib64grantleethemeeditor5-17.12.2-1-omv2015.0.x86_64
lib64gsl0-1.16-10-omv2015.0.x86_64
lib64gtkhotkey1-0.2.1-3-omv2015.0.x86_64
lib64gusb2-0.2.11-1-omv2015.0.x86_64
lib64gwenviewlib5-17.12.2-1-omv2015.0.x86_64
lib64icalvcal1-1.0.1-3-omv2015.0.x86_64
lib64icalvcal3-3.0.3-1-omv2015.0.x86_64
lib64id3_3.8_3-3.8.3-34-omv2015.0.x86_64
lib64ixml2-1.6.18-13-omv2015.0.x86_64
lib64javascriptcore-gir3.0-2.4.11-2-omv2015.0.x86_64
lib64javascriptcoregtk1.0_0-2.4.11-2-omv2015.0.x86_64
lib64javascriptcoregtk3.0_0-2.4.11-2-omv2015.0.x86_64
lib64kabc_file_core4-4.14.10-8-omv2015.0.x86_64
lib64kaccounts17-17.12.2-1-omv2015.0.x86_64
lib64kaddressbookprivate5-17.12.2-1-omv2015.0.x86_64
lib64kcal4-4.14.10-8-omv2015.0.x86_64
lib64kdb5_8-1.14.3-1-omv2015.0.x86_64
lib64kde3support4-4.14.31-1-omv2015.0.x86_64
lib64kdeconnectcore1-1.3.1-1-omv2015.0.x86_64
lib64kdeconnectinterfaces1-1.3.1-1-omv2015.0.x86_64
lib64kdeconnectpluginkcm1-1.3.1-1-omv2015.0.x86_64
lib64kdfprivate17-17.12.2-1-omv2015.0.x86_64
lib64keffects11-5.12.6-2-omv2015.0.x86_64
lib64keyring-kwallet16-17.12.2-1-omv2015.0.x86_64
lib64kf5blog5-17.12.2-1-omv2015.0.x86_64
lib64kf5compactdisc5-17.12.2-1-omv2015.0.x86_64
lib64kf5kirigami2_5-5.48.0-1-omv2015.0.x86_64
lib64kf5kontactinterface5-17.12.2-1-omv2015.0.x86_64
lib64kgetcore4-17.04.0-1-omv2015.0.x86_64
lib64kgetcore5-17.12.2-1-omv2015.0.x86_64
lib64khotkeysprivate5-5.12.6-1-omv2015.0.x86_64
lib64kioarchive5-17.12.2-1-omv2015.0.x86_64
lib64kleopatraclientcore1-17.12.2-1-omv2015.0.x86_64
lib64kleopatraclientgui1-17.12.2-1-omv2015.0.x86_64
lib64kmailprivate5-17.12.2-1-omv2015.0.x86_64
lib64kmindexreader5-17.12.2-1-omv2015.0.x86_64
lib64knewstuff2_4-4.14.31-1-omv2015.0.x86_64
lib64knotesprivate5-17.12.2-1-omv2015.0.x86_64
lib64kontactprivate5-17.12.2-1-omv2015.0.x86_64
lib64kopete1-18.04.2-2-omv2015.0.x86_64
lib64kopete4-16.08.3-1-omv2015.0.x86_64
lib64kopete_oscar1-18.04.2-2-omv2015.0.x86_64
lib64kopete_oscar4-16.08.3-1-omv2015.0.x86_64
lib64kopete_videodevice1-18.04.2-2-omv2015.0.x86_64
lib64kopete_videodevice4-16.08.3-1-omv2015.0.x86_64
lib64kopeteaddaccountwizard1-18.04.2-2-omv2015.0.x86_64
lib64kopetechatwindow_shared1-18.04.2-2-omv2015.0.x86_64
lib64kopetecontactlist1-18.04.2-2-omv2015.0.x86_64
lib64kopeteidentity1-18.04.2-2-omv2015.0.x86_64
lib64kopeteprivacy1-18.04.2-2-omv2015.0.x86_64
lib64kopetestatusmenu1-18.04.2-2-omv2015.0.x86_64
lib64korganizer_core5-17.12.2-1-omv2015.0.x86_64
lib64korganizer_interfaces5-17.12.2-1-omv2015.0.x86_64
lib64korganizerprivate5-17.12.2-1-omv2015.0.x86_64
lib64kpimsmtp5-17.12.2-1-omv2015.0.x86_64
lib64kpmcore7-3.3.0-3-omv2015.0.x86_64
lib64krdccore5-17.12.2-1-omv2015.0.x86_64
lib64kremotecontrol1-17.04.0-1-omv2015.0.x86_64
lib64krfbprivate5-17.12.2-1-omv2015.0.x86_64
lib64ksane0-15.08.3-4-omv2015.0.x86_64
lib64kscreenlocker5-5.12.6-2-omv2015.0.x86_64
lib64ktcore16-5.1.0-1-omv2015.0.x86_64
lib64kttsd4-17.04.0-1-omv2015.0.x86_64
lib64kwave0-0.9.1-1-omv2015.0.x86_64
lib64kwave17-17.12.2-1-omv2015.0.x86_64
lib64kwavegui0-0.9.1-1-omv2015.0.x86_64
lib64kwavegui17-17.12.2-1-omv2015.0.x86_64
lib64kwin4_effect_builtins1-5.12.6-2-omv2015.0.x86_64
lib64kwin5-5.12.6-2-omv2015.0.x86_64
lib64kwinglutils11-5.12.6-2-omv2015.0.x86_64
lib64kwinxrenderutils11-5.12.6-2-omv2015.0.x86_64
lib64kyahoo1-18.04.2-2-omv2015.0.x86_64
lib64lpc10_0-1.5-26-omv2015.0.x86_64
lib64maildir5-17.12.2-1-omv2015.0.x86_64
lib64marblewidget-qt5_27-17.04.0-2-omv2015.0.x86_64
lib64meanwhile1-1.0.2-20-omv2015.0.x86_64
lib64mediastreamer6-2.13.0-3-omv2015.0.x86_64
lib64milou5-5.12.6-1-omv2015.0.x86_64
lib64mlt++3-6.10.0-2-omv2015.0.x86_64
lib64mlt6-6.10.0-2-omv2015.0.x86_64
lib64mms0-0.6.4-1-omv2015.0.x86_64
lib64molletnetwork5_17-17.12.2-1-omv2015.0.x86_64
lib64molletnetwork5_5-17.04.0-1-omv2015.0.x86_64
lib64movit6-1.5.1-1-omv2015.0.x86_64
lib64msn0.3-4.2.1-14-omv2015.0.x86_64
lib64musicbrainz4-2.1.5-20-omv2015.0.x86_64
lib64musicbrainz5_0-5.0.1-17-omv2015.0.x86_64
lib64nftnl4-1.0.7-1-omv2015.0.x86_64
lib64notesharedprivate5-17.12.2-1-omv2015.0.x86_64
lib64nut0-0.0.675-15-omv2015.0.x86_64
lib64ofx5-0.9.5-12-omv2015.0.x86_64
lib64onig2-5.9.3-15-omv2015.0.x86_64
lib64openconnect5-7.08-2-omv2015.0.x86_64
lib64opencv_core2.4-2.4.12.3-2-omv2015.0.x86_64
lib64opencv_dnn3.2-3.2.0-5-omv2015.0.x86_64
lib64opencv_highgui2.4-2.4.12.3-2-omv2015.0.x86_64
lib64opencv_imgproc2.4-2.4.12.3-2-omv2015.0.x86_64
lib64opencv_objdetect2.4-2.4.12.3-2-omv2015.0.x86_64
lib64opencv_tracking3.2-3.2.0-5-omv2015.0.x86_64
lib64opencv_video2.4-2.4.12.3-2-omv2015.0.x86_64
lib64opencv_video3.2-3.2.0-5-omv2015.0.x86_64
lib64openh264_4-1.7.0-1-omv2015.0.x86_64
lib64opensc4-0.16.0-2-omv2015.0.x86_64
lib64opensp5-1.5.2-24-omv2015.0.x86_64
lib64orcus-parser0.12_0-0.12.1-1-omv2015.0.x86_64
lib64orcus0.12_0-0.12.1-1-omv2015.0.x86_64
lib64ortp10-0.25.0-1-omv2015.0.x86_64
lib64oscar1-18.04.2-2-omv2015.0.x86_64
lib64ostree1-2017.1-1-omv2015.0.x86_64
lib64otr5-4.0.0-7-omv2015.0.x86_64
lib64packagekitqt5_0-0.9.6-1-omv2015.0.x86_64
lib64pcre16_0-8.41-3-omv2015.0.x86_64
lib64pimsettingexporterprivate5-17.12.2-1-omv2015.0.x86_64
lib64plasma-geolocation-interface5-5.12.6-2-omv2015.0.x86_64
lib64plasmacomicprovidercore1-5.12.6-1-omv2015.0.x86_64
lib64plasmapotdprovidercore1-5.12.6-1-omv2015.0.x86_64
lib64plasmaweather1-5.12.6-1-omv2015.0.x86_64
lib64poppler60-0.43.0-2-omv2015.0.x86_64
lib64portaudio2-19.20140130-3-omv2015.0.x86_64
lib64postproc54-3.4.2-1-omv2015.0.x86_64
lib64powerdevilconfigcommonprivate5-5.12.6-1-omv2015.0.x86_64
lib64powerdevilcore2-5.12.6-1-omv2015.0.x86_64
lib64powerdevilui5-5.12.6-1-omv2015.0.x86_64
lib64qca2-2.1.3-1-omv2015.0.x86_64
lib64qca2-plugin-gcrypt-2.1.3-1-omv2015.0.x86_64
lib64qca2-plugin-openssl-2.1.3-1-omv2015.0.x86_64
lib64qca2-qt4-plugin-openssl-2.1.3-1-omv2015.0.x86_64
lib64qgpgme7-1.10.0-1-omv2015.0.x86_64
lib64qgsttools_p1-5.9.6-1-omv2015.0.x86_64
lib64qt3support4-4.8.7-12-omv2015.0.x86_64
lib64qt5glib2.0_0-1.2.0-8-omv2015.0.x86_64
lib64qt5gstreamer1.0_0-1.2.0-8-omv2015.0.x86_64
lib64qt5gstreamerquick1.0_0-1.2.0-8-omv2015.0.x86_64
lib64qt5multimedia5-5.9.6-1-omv2015.0.x86_64
lib64qt5multimediaquick_p5-5.9.6-1-omv2015.0.x86_64
lib64qt5multimediawidgets5-5.9.6-1-omv2015.0.x86_64
lib64qt5quickparticles5-5.9.6-2-omv2015.0.x86_64
lib64qt5quicktest5-5.9.6-2-omv2015.0.x86_64
lib64qt5waylandclient5-5.9.6-4-omv2015.0.x86_64
lib64qt5waylandcompositor5-5.9.6-4-omv2015.0.x86_64
lib64quicktime0-1.2.4-6-omv2015.0.x86_64
lib64raw16-0.18.2-3-omv2015.0.x86_64
lib64rest0.7_0-0.7.93-2-omv2015.0.x86_64
lib64sasl2-plug-digestmd5-2.1.27-0.20170422.4-omv2015.0.x86_64
lib64sasl2-plug-login-2.1.27-0.20170422.4-omv2015.0.x86_64
lib64sasl2-plug-ntlm-2.1.27-0.20170422.4-omv2015.0.x86_64
lib64sasl2-plug-plain-2.1.27-0.20170422.4-omv2015.0.x86_64
lib64schroedinger1.0_0-1.0.11-16-omv2015.0.x86_64
lib64sieveeditor5-17.12.2-1-omv2015.0.x86_64
lib64signon-extension1-8.60-0.20170810.3-omv2015.0.x86_64
lib64signon-plugins-common1-8.60-0.20170810.3-omv2015.0.x86_64
lib64signon-plugins1-8.60-0.20170810.3-omv2015.0.x86_64
lib64signon-qt5_1-8.60-0.20170810.3-omv2015.0.x86_64
lib64skgbankgui2-2.14.0-1-omv2015.0.x86_64
lib64skgbankmodeler2-2.14.0-1-omv2015.0.x86_64
lib64skgbasegui2-2.14.0-1-omv2015.0.x86_64
lib64skgbasemodeler2-2.14.0-1-omv2015.0.x86_64
lib64soup-gnome2.4_1-2.52.2-1-omv2015.0.x86_64
lib64sox3-14.4.2-2-omv2015.0.x86_64
lib64spectre1-0.2.7-11-omv2015.0.x86_64
lib64sqlcipher0-3.3.1-1-omv2015.0.x86_64
lib64swscaler4-3.4.2-1-omv2015.0.x86_64
lib64systemsettingsview3-5.12.6-1-omv2015.0.x86_64
lib64threadutil6-1.6.18-13-omv2015.0.x86_64
lib64tinyxml0-2.6.2-13-omv2015.0.x86_64
lib64txc-dxtn-1.0.1-12-omv2015.0.x86_64
lib64unique1.0_0-1.1.6-22-omv2015.0.x86_64
lib64upnp6-1.6.18-13-omv2015.0.x86_64
lib64va1-1.8.3-1-omv2015.0.x86_64
lib64vncserver0-0.9.10-3-omv2015.0.x86_64
lib64vpx4-1.6.1-1-omv2015.0.x86_64
lib64weather_ion7-5.12.6-2-omv2015.0.x86_64
lib64webkit-gir3.0-2.4.11-2-omv2015.0.x86_64
lib64webkitgtk1.0_0-2.4.11-2-omv2015.0.x86_64
lib64webkitgtk3.0_0-2.4.11-2-omv2015.0.x86_64
lib64xapian22-1.2.22-1-omv2015.0.x86_64
lib64xcb-cursor0-0.1.3-1-omv2015.0.x86_64
lib64xcb-dpms0-1.13-1-omv2015.0.x86_64
lib64yaml-cpp0.5-0.5.3-1-omv2015.0.x86_64
lib64zeitgeist1.0_1-0.3.18-10-omv2015.0.x86_64
libavcodec57-3.4.2-1-omv2015.0.i586
libavutil55-3.4.2-1-omv2015.0.i586
libcdio16-0.93-6-omv2015.0.i586
libcelt0_2-0.11.3-14-omv2015.0.i586
libcrystalhd3-0-0.20121105.3-omv2015.0.i586
libgravatar-17.12.2-1-omv2015.0.x86_64
libgsm1-1.0.17-1-omv2015.0.i586
libiec61883_0-1.2.0-19-omv2015.0.i586
libilbc0-1.1.1-12-omv2015.0.i586
libkcompactdisc-17.12.2-1-omv2015.0.x86_64
libkdepim-17.12.2-1-omv2015.0.x86_64
libkgapi-17.12.2-1-omv2015.0.x86_64
libkleo-17.12.2-1-omv2015.0.x86_64
libksane0-15.08.3-4-omv2015.0.x86_64
libksieve-17.12.2-1-omv2015.0.x86_64
libktorrent-common-2.1-2-omv2015.0.x86_64
libnut0-0.0.675-15-omv2015.0.i586
libopenjp2_7-2.2.0-1-omv2015.0.i586
libopus0-1.2.1-1-omv2015.0.i586
libproxy-kde-0.4.15-1-omv2015.0.x86_64
libproxy-networkmanager-0.4.15-1-omv2015.0.x86_64
libproxy-webkit-0.4.15-1-omv2015.0.x86_64
libraw1394_11-2.1.0-15-omv2015.0.i586
libschroedinger1.0_0-1.0.11-16-omv2015.0.i586
libspeex1-1.2.0-1-omv2015.0.i586
libswresample2-3.4.2-1-omv2015.0.i586
libtheoradec1-1.2.0-0.alpha1.1-omv2015.0.i586
libtheoraenc1-1.2.0-0.alpha1.1-omv2015.0.i586
libtwolame0-0.3.13-19-omv2015.0.i586
libtxc-dxtn-1.0.1-12-omv2015.0.i586
libva2-2.1.0-1-omv2015.0.i586
libvdpau1-1.1.1-4-omv2015.0.i586
libvpx4-1.6.1-1-omv2015.0.i586
libvpx5-1.7.0-1-omv2015.0.i586
libwavpack1-5.1.0-1-omv2015.0.i586
libwebp7-0.6.1-2-omv2015.0.i586
libwebpmux3-0.6.1-2-omv2015.0.i586
libxavs1-0.1.55-16-omv2015.0.i586
libzvbi0-0.2.35-5-omv2015.0.i586
mailcommon-17.12.2-1-omv2015.0.x86_64
mbox-importer-17.12.2-1-omv2015.0.x86_64
media-player-info-22-5-omv2015.0.noarch
messagelib-17.12.2-3-omv2015.0.x86_64
milou-5.12.6-1-omv2015.0.x86_64
mlt-6.10.0-2-omv2015.0.x86_64
movit-1.5.1-1-omv2015.0.x86_64
normalize-0.7.7-20-omv2015.0.x86_64
obexd-0.48-11-omv2015.0.x86_64
okular-17.12.2-1-omv2015.0.x86_64
okular-chm-17.12.2-1-omv2015.0.x86_64
okular-comicbook-17.12.2-1-omv2015.0.x86_64
okular-djvu-17.12.2-1-omv2015.0.x86_64
okular-dvi-17.12.2-1-omv2015.0.x86_64
okular-epub-17.12.2-1-omv2015.0.x86_64
okular-fax-17.12.2-1-omv2015.0.x86_64
okular-fb-17.12.2-1-omv2015.0.x86_64
okular-kimgio-17.12.2-1-omv2015.0.x86_64
okular-ooo-17.12.2-1-omv2015.0.x86_64
okular-pdf-17.12.2-1-omv2015.0.x86_64
okular-plucker-17.12.2-1-omv2015.0.x86_64
okular-postscript-17.12.2-1-omv2015.0.x86_64
okular-tiff-17.12.2-1-omv2015.0.x86_64
okular-txt-17.12.2-1-omv2015.0.x86_64
okular-xps-17.12.2-1-omv2015.0.x86_64
openmandriva-kde-icons-1.0.4-23-omv2015.0.noarch
ostree-2017.1-1-omv2015.0.x86_64
oxygen-icons-5.48.0-1-omv2015.0.noarch
oxygen-sounds-5.12.6-1-omv2015.0.x86_64
partitionmanager-3.3.1-1-omv2015.0.x86_64
perl-Gtk2-WebKit-0.90.0-21-omv2015.0.x86_64
perl-Gtk3-WebKit-0.60.0-6-omv2015.0.noarch
phonon4qt5-gstreamer-4.9.0-3-omv2015.0.x86_64
pim-data-exporter-17.12.2-1-omv2015.0.x86_64
pim-sieve-editor-17.12.2-1-omv2015.0.x86_64
pimcommon-17.12.2-1-omv2015.0.x86_64
plasma-integration-5.12.6-1-omv2015.0.x86_64
plasma-nm-5.12.6-1-omv2015.0.x86_64
plasma-pa-5.12.6-1-omv2015.0.x86_64
plasma-workspace-5.12.6-2-omv2015.0.x86_64
powerdevil-5.12.6-1-omv2015.0.x86_64
print-manager-17.12.2-1-omv2015.0.x86_64
purpose-5.48.0-3-omv2015.0.x86_64
python2-configobj-5.0.6-4-omv2015.0.noarch
python2-decorator-3.4.0-12-omv2015.0.noarch
python2-gi-3.25.1-1-omv2015.0.x86_64
python2-pyudev-0.20.0-2-omv2015.0.noarch
python2-six-1.11.0-1-omv2015.0.noarch
qt5-gstreamer-1.2.0-8-omv2015.0.x86_64
qt5-qtdeclarative-5.9.6-2-omv2015.0.x86_64
qt5-qtgraphicaleffects-5.9.6-1-omv2015.0.x86_64
qt5-qtimageformats-5.9.6-1-omv2015.0.x86_64
qt5-qtmultimedia-5.9.6-1-omv2015.0.x86_64
qt5-qtquickcontrols-5.9.6-1-omv2015.0.x86_64
qt5-qtquickcontrols2-5.9.6-1-omv2015.0.x86_64
qt5-qttools-5.9.6-1-omv2015.0.x86_64
qt5-qttools-qtdbus-5.9.6-1-omv2015.0.x86_64
qt5-qtwayland-5.9.6-4-omv2015.0.x86_64
qt5-qtwebkit-5.212.0-0.alpha2.5-omv2015.0.x86_64
sddm-0.18.0-1-omv2015.0.x86_64
sddm-kcm-5.12.6-1-omv2015.0.x86_64
sddm-theme-breeze-5.12.6-2-omv2015.0.x86_64
signon-plugin-oauth2-0.24-1-omv2015.0.x86_64
signon-ui-0.17-0.20170809.1-omv2015.0.x86_64
signond-8.60-0.20170810.3-omv2015.0.x86_64
skanlite-2.1.0.1-1-omv2015.0.x86_64
skrooge-2.14.0-1-omv2015.0.x86_64
socat-1.7.3.2-1-omv2015.0.x86_64
solid-5.48.0-1-omv2015.0.x86_64
sonnet-hunspell-5.48.0-1-omv2015.0.x86_64
sox-14.4.2-2-omv2015.0.x86_64
spectacle-17.12.2-1-omv2015.0.x86_64
speech-dispatcher-0.8.7-1-omv2015.0.x86_64
sqlcipher-3.3.1-1-omv2015.0.x86_64
sshfs-2.10-1-omv2015.0.x86_64
ssr-0.3.11-2-omv2015.0.x86_64
systemd-kcm-1.2.1-2-omv2015.0.x86_64
systemd-zsh-completion-238-5-omv2015.0.x86_64
systemsettings-5.12.6-1-omv2015.0.x86_64
urpmi-debuginfo-install-8.0.1-2-omv2015.0.noarch
user-manager-5.12.6-1-omv2015.0.x86_64
webkit-2.4.11-2-omv2015.0.x86_64
webkit1.0-2.4.11-2-omv2015.0.x86_64
webkit3-2.4.11-2-omv2015.0.x86_64
webkit3.0-2.4.11-2-omv2015.0.x86_64
xsettings-kde-0.12.3.2-7-omv2015.0.x86_64
zeroconf-ioslave-17.12.2-1-omv2015.0.x86_64
zsh-5.3.1-1-omv2015.0.x86_64
Entfernen von 567 Paketen?

How can I repair it?

with regards
Ch. Hanisch

Hello @Hanisch

Please post your code as code: use the </> icon

If the code is more than 10/20 lines use pastebin-like external services, or paste the code to a simple .txt file and upload it as attachment to the post.

1 Like

Did it happen right after you installed iso? Or you first removed a metapackage?

1 Like

Sory for so long copy of output.
I have no Meta-packages removed.
Which Meta-packages should be?

with regards
Ch. Hanisch

You go back through what you did prior to seeing this output. --auto-orphans does not ask to remove 567 packages for no reason. It is probably something you removed that rpm thinks you should not have removed. If you use a gui for package management then you may have missed the error message when this happened.

Use journalctl to go back until you see what was removed. Post-edit: This is probably something you removed not something from an update (based on that only you are reporting this if it was from an update other users would have reported).

You can edit your 1st post as @rugyada so kindly suggested. Put the list in a .txt file and upload it to your post.

auto-orphans does remove some stuff without warning. im not on OMA now, but if i remember doing something like this, remove task-plasma will remove only that file. but when you run auto-orphans all the plasma packages are now orphans and will be removed if you continue.

That is not removing packages without warning rather it is the opposite.

The specific command is:

# urpme --auto-orphans

There is nothing that runs ‘urpme --auto-orphans’ automatically the only way it gets run is if the user types the commands in terminal and hits ‘Enter’. And if you do that it it always prints a list of packages to be removed as orphans (if there are any) and it always asks for a yes or no before removing packages.

Note: Also @Hanisch has not said a word about any packages being removed without his knowledge or input. Rather he has wisely asked why does the command want to remove 567 packages some of which clearly would not be wise to remove. And at the end of his output you see:

Which I believe translates to “Remove 567 packages?” so the user then has to tell it yes or no. That is how ‘urpme --auto-orphans’ works.

Note: ‘urpme --auto-orphans’ is not the same thing as a package manager removing packages in order to update or install other packages. That is something entirely different.

More about ‘urpme --auto-orphans’. If a user runs it and it prints out a list with some packages that you don’t want removed then you can remove those packages from ‘/var/lib/rpm/installed-through-deps.list’ and they will no longer be in the list for removal.

–auto-orphans are packages that were installed as dependencies of other packages and due to some magical changes developers have made now the “orphan” package is no longer needed as a dependency. Hence it is no longer being used.

Best documentation of this I know of is this.

Don’t remove any meta-packages. Removing packages (possibly a meta-package) is what usually causes this type of problem. (Meta packages are packages that install a list of other packages like task-plasma, task-printing, ect.)

Based on your list which is a lot of KDE/Plasma packages I would check and see if you have task-plasma and task-plasma-minimal installed. If you don’t then install them.

In fact if you open rpmdrake and set the boxes in upper left hand corner to ‘Meta packages’ and ‘ALL’ you can check and see if you have:

task-plasma
task-plasma-minimal
task-lxqt
task-pulseaudio
basesystem
basesystem-minimal
Everything under ‘Printing’
task-x11

I believe you should have all of those for a default install of OMLx 3.03 Plasma ISO. If any are missing install them. My bet is on either task-plasma and/or task-plasma-minimal missing.

Post-edit: If neither task-plasma and/or task-plasma-minimal is listed as not installed consider removing them and re-installing them.