The lib64freebl3-3.25-1-omv2014.0.x86.64 package breaks my Google Chrome program

Updating my OpenMandrivaLx2014.2 installation with the
lib64freebl3-3.25-1-omv2014.0.x86.64 package which arrived via the system update environment broke my Google Chrome program (Version 37.0.2062.120(64-bit)).

This isn’t about the chromium-browser from the OpenMandrivaLx2014.2 repository, which lacks some features compared to the closed code Google Chrome version!

When Google Chrome is started after the update, a black screen appears with a sad looking map icon followed with the message:

Aw, Snap!
Something went wrong while displaying this webpage. To continue, reload or go to another page.

Next a Reload button is displayed. The display ends with the text:

If you’re seeing this frequently, try these suggestions.

The Reload button didn’t work and the suggestions are not displayed.

Starting Google Chrome in a terminal window shows the following error messages:

$ /usr/bin/google-chrome-stable --incognito
ATTENTION: default value of option force_s3tc_enable overridden by environment.
[9:9:0814/171642:ERROR:nss_util.cc(211)] Error initializing NSS without a persistent database: NSS error code: -8023
[9:9:0814/171642:FATAL:nss_util.cc(213)] nss_error=-8023, os_error=0

Any idea what is wrong with the lib64freebl3-3.25-1-omv2014.0.x86.64 package?

Regards,
Albert

Albert thanks for reporting. This looks like a bug. If you file a bug report please include:

https://forum3.openmandriva.org/t/bug-report-tool-for-openmandriva-lx/601

Hello ben79,

Thanks for the advice. I created Bug 1839.

Regards,
Albert

Hello,

This problem can be fixed by upgrading Google Chrome to it’s latest version.
Download the latest Google Chrome rpm:

google-chrome-stable_current_x86_64.rpm

from https://www.google.com/chrome/browser/
and upgrade your system:

$ rpm -U google-chrome-stable_current_x86_64.rpm
Redirecting to /bin/systemctl start atd.service
$

Regards,
Albert