Sweeper non funziona


#21

@luca Puoi fare una pull request sul repository github? :star_struck:


(luca) #22

@mandian non so neanche più con che credenziali entravo :wink: ho scaricato, modificato e buildato il tar.gz sulla mia debian. se @Colin ci legge provvederà


#23

done.


(luca) #24

https://bugs.kde.org/show_bug.cgi?id=361482#c12

così siamo a posto tutti :wink:


(rugyada) #25

:clap: :clap: :clap:


#26

Non è stata un’operazione velocissima, ma vedo che si sta concudendo (del resto non si tratta di un software fondamentale per molti, a quanto pare).
Appena si risolverà il bug dell’ultimo update (ksmserver e Phonon) penso che ricomincerò a fare test di software vari, e delle nuove release(oggi installo la 1811, anche se ormai ha una settimana) ; il mio piccolo contributo a OM adesso che ho qualche ora libera in più.


#27

Le release di test escono a cadenza settimanale ogni domenica, puoi provare direttamente la 1855. :slight_smile:


#28

Era mia intenzione, ma dice “build failed”. Non suona come un invito ad installarla…


#29

Hai ragione, non lo avevo notato … :blush:


(Ben Bullard) #30

FWIW: Per me ISO 1811 non si installerebbe. Mantenne bloccato al 89%. Nessun messaggio di errore ha smesso di fare qualsiasi cosa. ISO 1792 ha funzionato bene.

FWIW: For me ISO 1811 would not install. Kept getting stuck at 89%. No error message it just stopped doing anything. ISO 1792 worked OK.


(luca) #31

la prossima volta indica anche il numero di giorni entro i quali vuoi che il problema sia risolto :wink:


#32

non è una lamentela: dicevo così solamente perchè in passato mi è capitato di vedere risolti bugs in brevissimo tempo (e per brevissimo intendo il record di 4 ore).
Credo riguardasse exFat.


#33

vedo che negli ultimi aggiornamenti c’è sweeper. ma ancora non sembra funzionare al 100%.
Sicuramente non cancella ancora thumbnails, appunti e recenti


(luca) #34

puoi inviare un bugreport.
oppure provare bleachbit che io uso su debian ma che dovrebbe esserci anche per oma