Snap(d)?

Hi,
Sorry for the spam :slight_smile:
I understand that we cannot install .snap packages at all ?

Regards

Snap is not supported. This mean you can’t install or run any snap package.

If you really need some outside software, you can use Appimage or Flatpak.

Flatpak is supported but you need install it first from openmandriva repository.