Rebuild an check depencies - cooker repo

Tags: #<Tag:0x00007f14c3ca5f38>

have theses errors for upgrade

OpenMandriva Cooker - x86_64                                                                                                                                                      8.5 kB/s | 1.5 kB     00:00    

digikam.x86_64                                                                                            2:6.0.0-1                                                                                 cooker-x86_64 
showfoto.x86_64                                                                                           2:6.0.0-1                                                                                 cooker-x86_64 
Passage de paquets en obsolètes
kget.x86_64                                                                                               19.04.1-1                                                                                 @cooker-x86_64
    kget.x86_64                                                                                           19.04.1-1                                                                                 @cooker-x86_64
lib64kgetcore5.x86_64                                                                                     19.04.1-1                                                                                 @cooker-x86_64
    lib64kgetcore5.x86_64                                                                                 19.04.1-1                                                                                 @cooker-x86_64
Erreur : 
 Problème 1: package lib64opencv_features2d3.4-3.4.5-1.x86_64 requires lib64opencv_calib3d3.4 = 3.4.5-1, but none of the providers can be installed
  - package digikam-2:6.0.0-1.x86_64 requires libopencv_features2d.so.3.4()(64bit), but none of the providers can be installed
  - cannot install both lib64opencv_calib3d3.4-3.4.5-1.x86_64 and lib64opencv_calib3d3.4-3.4.5-2.x86_64
  - cannot install the best update candidate for package digikam-6.1.0-2.x86_64
  - problem with installed package lib64opencv_calib3d3.4-3.4.5-2.x86_64
 Problème 2: package digikam-2:6.0.0-1.x86_64 requires libopencv_features2d.so.3.4()(64bit), but none of the providers can be installed
  - package lib64opencv_features2d3.4-3.4.5-1.x86_64 requires lib64opencv_core3.4 = 3.4.5-1, but none of the providers can be installed
  - package showfoto-2:6.0.0-1.x86_64 requires digikam = 2:6.0.0-1, but none of the providers can be installed
  - cannot install both lib64opencv_core3.4-3.4.5-1.x86_64 and lib64opencv_core3.4-3.4.5-2.x86_64
  - cannot install the best update candidate for package showfoto-6.1.0-2.x86_64

I solved by removing digikam, and re-installing it (digikam and showfoto IIRC).

1 Like