Problemi con chromium e firefox


#1

Dopo l’ultimo aggiornamento Chromium non carica più nessun filmato. Sembra macinare per un po’ (scarica un po’ di dati), poi dà errore.
Allora sono passato a Firefox. Tutto ok per i filmati, ma si rifiuta di collegarsi a questo forum.
Dice che il certificato ha dei problemi, e di avvisare il gestore del sito.
Ovviamenete ho scritto questo post con Chromium.
Posso considerare avvertito il gestore del sito?
Qualcun’altro ha problemi con Chromium?


(rugyada) #2
  1. Controlla che l’indirizzo sia /forum e non /forums
  2. Svuota cache e cookies
  3. Ritenta :slight_smile:

#3

Stavo aprendo anch’io una segnalazione in merito al fatto che Chromium non visualizzi più i filmati.

Su youtube segnala un errore “vago” dicendo di riprovare più tardi (ma va!) - su altri siti da un errore generico senza dire altro.

Cosa possiamo verificare?

su FireFox e Chrome tutto ok


#4

il link è giusto (ci clicco sopra dall’home-page di Openmandriva). Ho svuotato la cache e riprovato, ma niente da fare.
Firefox non dice che il certificato è scaduto, dice che non lo può controllare


(rugyada) #5

Tanto per essere sicuri, confermi che hai cancellato la cache e anche i cookies?
Se è così allora io non ho altri consigli veloci da dare, mi dispiace.


#6

disinstallato firefox, cancellata cartella e reinstallato.
Ora funziona. Restano i filmati di Chromium


(Ben Bullard) #7

Il est utile pour les autres utilisateurs que, lorsqu’une personne trouve et signale une solution à un problème, elle marque ce post avec l’icône verte “Solution”. Il se trouve dans les 3 points gris au bas du message.

J’ai pris la liberté de le faire dans ce cas. En espérant que c’était OK.

:monkey_face:

It is helpful to other users if when someone finds and reports a solution to an issue that they then mark that post with the green “Solution” icon. It’s found in the 3 grey dots at the bottom of the post.

I took the liberty of doing so in this case. Hoping that was OK.

:monkey:


#8

forse è errato il titolo ma il problema non è chiuso.
su Chromium i filmati non si vedono